Daten zu Traffic und anderen Diensten - Verbindung nicht möglich mit iPhone — TomTom Community

Daten zu Traffic und anderen Diensten - Verbindung nicht möglich mit iPhone

Billy_RiderBilly_Rider Beiträge: 6 [Apprentice Seeker]
Hallo,
ich werde noch verrückt. Mein iPhone 11 pro ist mit dem TT Rider 550 verbunden, aber sämtliche Bluetooth Dienste lassen sich nicht aktivieren, es erscheint immer "Verbindung nicht hat möglich".
SW ist überall aktuell. Ich habe entkoppelt und neu gekoppelt, MyDrive app gelöscht und neu installiert. Mit WLAN geht es auch nicht.

Was mache ich falsch bzw. wie geht das?

Danke schon mal im Voraus.

Kommentare

  • Billy_RiderBilly_Rider Beiträge: 6 [Apprentice Seeker]
    ups, bitte einmal "hat" wegdenken. Es muss heißen "Verbindung nicht möglich"
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 14. Juni
    Hast Du es mal versucht, wenn in den Einstellungen des iPhones die Option "Persönlicher Hotspot" aktiviert ist?

  • Billy_RiderBilly_Rider Beiträge: 6 [Apprentice Seeker]
    ja, geht auch nicht.
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 14. Juni
    Billy_Rider schrieb: »
    Mit WLAN geht es auch nicht.
    Hast Du das Rider 550 ganz neu?
    Denn wenn Du sogar per W-LAN keine Verbindung zu den Live-Diensten von TomTom herstellen kannst, dann ist das höchst ungewöhnlich.

    Falls das Rider 550 wirklich ganz neu ist, dann muss vermutlich der Support ran.

    Telefonisch ist der Support leider schon seit ca. zwei Wochen nicht mehr erreichbar.
    Du kannst es statt dessen aber mit dem Chat versuchen

    Dazu klicke auf https://de.support.tomtom.com/app/contact
    Wähle dann dein Gerät aus und klicke auf "Problemsuche und -behebungs"
    Dann sollte dort eine Chat Kachel angeboten werden. So wie im nachfolgenden Beispielbild zu sehen.
    xxx3z7fhdxdz.jpg

    Da das recht umständlich sein kann habe mir mal erlaubt, das für Dich sozusagen heraus zu suchen für das Rider 550. ;)

    Mit einem Klick auf den nachfolgenden Link solltest Du hoffentlich bequem zum Chat für das Rider 550 kommen:
    https://de.support.tomtom.com/app/contact/p/4715/c/4754

  • TAIFUN4TAIFUN4 Beiträge: 165 [Exalted Navigator]
    bearbeitet 14. Juni
    Bei mir hats gestern funktioniert

    iPhone Xr
    TTR550

    Seit iOS13.5.1 verbinden sich die Geräte automatisch und bleiben es auch.
    Hatte normal gekoppelt >
    1. Navi+Apple
    2. Navi+Headset
    3. Apple+Headset

    Hatte über ne Stunde die Geräte am laufen, ohne, daß Traffic-Daten angezeigt wurden. Nach einer Automatik-Ab-/Einschaltung durch Zündung AUS/AN wurden die Traffic-Daten angezeigt.

    Alles nicht nachvollziehbar.
  • Billy_RiderBilly_Rider Beiträge: 6 [Apprentice Seeker]
    @Elchdoktor
    Das TT Rider 550 ist ca. 1 Jahr alt. Das hat aber schon mal funktioniert .... ich versuche mein Glück. mit dem Chat

    @TAIFUN4
    Ich habe gerade nochmal alle Geräte aus Bluetooth gelöscht und neu gekoppelt. Geht nicht ums verrecken.

  • Fazer-ThomFazer-Thom Beiträge: 577 [Revered Pioneer]
    Ist seit September 2019 so. Liegt an der MD-App.
    Musst du diese Variante nehmen: https://discussions.tomtom.com/de/discussion/comment/1673375/#Comment_1673375
  • nudels64nudels64 Beiträge: 32 [Legendary Explorer]
    TAIFUN4 schrieb: »
    Bei mir hats gestern funktioniert

    iPhone Xr
    TTR550

    Seit iOS13.5.1 verbinden sich die Geräte automatisch und bleiben es auch.
    Hatte normal gekoppelt >
    1. Navi+Apple
    2. Navi+Headset
    3. Apple+Headset

    Hatte über ne Stunde die Geräte am laufen, ohne, daß Traffic-Daten angezeigt wurden. Nach einer Automatik-Ab-/Einschaltung durch Zündung AUS/AN wurden die Traffic-Daten angezeigt.

    Alles nicht nachvollziehbar.

    Hast Du über den Hotspot verbunden, oder mit den 2 Rider 550 Verbindungen? Wieso Headset mit Apple?
  • lonesomeRiderlonesomeRider Beiträge: 6,446
    Superuser
    Bei dem Rider 550 ist es notwendig, dass alle drei Geräte untereinander verbunden sind.
  • TAIFUN4TAIFUN4 Beiträge: 165 [Exalted Navigator]
    nudels64 schrieb: »

    Hast Du über den Hotspot verbunden, oder mit den 2 Rider 550 Verbindungen? Wieso Headset mit Apple?

    Hotspot ist eine Sache, die ich noch nicht wirklich verstehe zu aktivieren. Ich finde da nur etwas mit WLAN, aber nicht für BT

    Rider hat zwei verbindungen zum Xr und eine Verbindung zum Headset.
    Wenn bluetooth und Mydrive auf dem Xr laufen, bevor das Navi eingeschaltet wird, bauen sich alle Verbindungen auf und nach etwas wartezeit sind die Traffic-Daten da und auch der Telefonhörer-Button wird angezeigt.
  • nudels64nudels64 Beiträge: 32 [Legendary Explorer]
    Hm, dann bist Du der erste und vermutlich einzige bei dem die Verbindungen mit der Version 13.X.X stabil bleiben. Hast Du das auch mal über einen längeren Zeitraum probiert? Ich vermute ja, das Du Wifi im Rider an hast und er darüber die Daten bekommt.
  • TAIFUN4TAIFUN4 Beiträge: 165 [Exalted Navigator]
    IOS 13.5.1

    Wenn ich drauf schau, sind die roten Punkte und Striche da.

    Unterwegs im Dienstwagen hab ich kein WiFi...........nur eine Datengeschwindigkeit von 64k oder so..........
  • TAIFUN4TAIFUN4 Beiträge: 165 [Exalted Navigator]
    Lief heute mehrere Stunden durch.
  • TAIFUN4TAIFUN4 Beiträge: 165 [Exalted Navigator]
    Standard ist mittlerweile
    Eine BT-Verbindung steht dauerhaft
    Die Zweite ist ab und an kurz weg

    Traffic - siehe Bild

    bqt7abgr0ikk.jpeg
  • nudels64nudels64 Beiträge: 32 [Legendary Explorer]
    bearbeitet 14. Juli
    Und wenn Du jetzt noch die MyDrive Connect App startest, wirst Du sehen, das die Verbindung zu den TT-Diensten nicht steht. Also bist Du auch nicht weiter als alle anderen mit iOS 13.x.x. :'(
  • TAIFUN4TAIFUN4 Beiträge: 165 [Exalted Navigator]
    @nudels64
    Du hättest Dir mal die Mühe machen sollen und das Bild richtig anschauen, dann hättest Du Dir Deinen Text sparen können.
  • Fazer-ThomFazer-Thom Beiträge: 577 [Revered Pioneer]
    Ich bin gestern mit dem TT 530 km nach Hause gefahren. Bei Bonn habe ich auf Google Maps nachgesehen, welche Strecke um Köln rum die bessere Wahl ist, weil das TT immer wieder die Traffic-Verbindung verloren hat...
  • TAIFUN4TAIFUN4 Beiträge: 165 [Exalted Navigator]
    Traffic ist Glückssache - - - hatte Verkehrsdaten gestern auf dem Navi und garnicht mit gerechnet.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0