heute ein Start62 gekauft.Erstes Update,Karte verschwunden.Bräucht dringend Hilfe — TomTom Community

heute ein Start62 gekauft.Erstes Update,Karte verschwunden.Bräucht dringend Hilfe

Hallo ,Nach meinem ersten Update,welches unbekannterweise abgebrochen wurde,ist meine Karte verschwunden.Reset des Navis bringt nix,De und Neuinstallation von myDrive Connect ebefalls nichts.
Ich Kann auch den Downloadordner in myDrive Connect nicht löschen.Hat Jemand noch eine Idee,oder muss ich das Teil am Montag zurückbringen?

Antworten

  • BemboBembo Beiträge: 14,318
    Superuser
    bearbeitet 6. Juni
    Hallo @BenBorg

    >Navi Reset
    Dann wieder mit dem PC verbinden.Eigentlich solltest du die Karte wieder update können.

    Wichtige Einstellungen:_ So dass das Update zuerst in den Zwischenspeicher geht.

    ju8mennv8opc.jpg



  • BenBorgBenBorg Beiträge: 8 [New Seeker]
    PS,eine formatierte 32er Micro-SD war schon im Gerät.
  • BemboBembo Beiträge: 14,318
    Superuser
    bearbeitet 6. Juni
    @BenBorg

    Das ist komisch. normalerweise werden die Navis ohne externe Speicherkarte geliefert.
    Ob die externe Karte auch richtig Formatiert wurde. Im PC Fats 32 Langsam
    Danach wird die Karte im Navi erneut formatiert. Dann sollte es funktionieren.
    lg. Bembo
  • BenBorgBenBorg Beiträge: 8 [New Seeker]
    Komisch ist,der Button" Downloadordner leeren " ist bei mir grau unterlegt und lässt sich hiermit nicht öffnen,bzw löschen.Alles sehr eigenartig für ein neues Gerät.
  • BenBorgBenBorg Beiträge: 8 [New Seeker]
    Hab ein uraltes XL traffic,da hat alles super funktioniert über "TT Home"
  • BemboBembo Beiträge: 14,318
    Superuser
    bearbeitet 6. Juni
    @BenBorg
    Grau unterlegt oder invers. Hmm dann wird der Ordner leer sein.
  • BenBorgBenBorg Beiträge: 8 [New Seeker]
    Und Sorry,die SD hab ich natürlich ins Gerät gebracht,die wurde nicht mitgeliefert
  • BenBorgBenBorg Beiträge: 8 [New Seeker]
    kann den Ordner"Downloads" ja öffnen,aber kann auch über PC keine Daten daraus löschen
  • BemboBembo Beiträge: 14,318
    Superuser
    bearbeitet 6. Juni
    Ev mal die externe Speicherkarte raus nehmen. So versuchen.
    Mich stört einfach die externe Speicherkarte.
    War das Gerät schon bei einem anderen Kunden ? Vergessen Speicherkarte raus nehmen bei der Geräte Rückgabe ?


  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    BenBorg schrieb: »
    Alles sehr eigenartig für ein neues Gerät.
    Irgendwas ist beim ersten Update Deines START 62 offenbar schief gelaufen, da das Update aus unbekannten Gründen abgebrochen wurde.

    Sowas hat aber nichts mit dem Navi zu tun!

    Wie @Bembo schon sagte, formatiere mal die micro-SDHC Speicherkarte langsam mit dem PC. Also keine Schnellformatierung!

  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    BenBorg schrieb: »
    Komisch ist, der Button" Downloadordner leeren " ist bei mir grau unterlegt und lässt sich hiermit nicht öffnen,bzw löschen.
    Wenn dieser Button grau unterlegt ist, dann befinden sich keine Daten im Downloadordner.

    Das ist also nicht komisch bzw. merkwürdig sondern ganz normal.

  • BemboBembo Beiträge: 14,318
    Superuser
    bearbeitet 6. Juni
    @BenBorg
    Viel kannst du nicht kaputt machen. Wenn es nicht doch noch klappt, gib das Navi zurück.
    Viel Glück das es doch noch klappt,
    lg. Bembo
  • BenBorgBenBorg Beiträge: 8 [New Seeker]
    Auch probiert,funzt auch nicht
  • BemboBembo Beiträge: 14,318
    Superuser
    BenBorg schrieb: »
    Auch probiert,funzt auch nicht

    Es ist ärgerlich. Ich verstehe dich voll.
    Am Montag zurück geben.
    lg. Bembo
  • BenBorgBenBorg Beiträge: 8 [New Seeker]
    dann muss ich doch auf mein Garmin Nüvi zurückgreifen.Trotzdem Danke an Euch
  • BemboBembo Beiträge: 14,318
    Superuser
    bearbeitet 6. Juni
    BenBorg schrieb: »
    dann muss ich doch auf mein Garmin Nüvi zurückgreifen.Trotzdem Danke an Euch

    Gern geschehen. Konnte ja leider auch nicht gross Helfen.
    lg. Bembo
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    @BenBorg
    Bevor Du das START 62 zurück gibst, schreibe am besten eine Mail direkt an unsere Moderatorin @Justyna .

    Gehe dazu auf den folgenden Link:
    https://discussions.tomtom.com/de/messages/add/Justyna

    Hoffentlich kann @Justyna dann im Laufe der kommenden Woche herausfinden, was beim abgebrochenen Update schiefgelaufen ist.

  • JustynaJustyna Beiträge: 4,610 Moderator
    Hallo @BenBorg,

    Nun sollte alles in Ordnung sein. Die Karte hat sich gar nicht aktiviert und darum konntest Du die auch nicht aufladen lassen. Prüf bitte in My Drive Connect nach und dort sollte Dir das lebenslange Europa angeboten werden.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0