Schlechte Navigationsführung in der Ukraine — TomTom Community

Schlechte Navigationsführung in der Ukraine

LubovLubov Beiträge: 8 [Apprentice Seeker]
Hallo
Ich fahre seit 20 Jahren von Deutschland in die Ukraine, speziell nach Chernivtsi, und nehme die Route über Iwano-Frankiwsk. Google Maps liefert mir die richtige Route über H09 nach H10 und weiter bis Chernivtsi.
Leider bietet mir die TomTom Route einen holprigen und von Löchern übersäten Feldweg (P20) östlich von Iwano-Frankiwsk an. Ich habe dies bereits vor Jahren als unmöglich gemeldet, aber selbst im neuesten Update ist das nicht geändert. Wer öfter in die Ukraine fährt weiß wie wichtig dort eine gute Routenführung ist. Denn manchmal steht man mitten im Land und weit und breit kein Schild, selbst Anwohner wissen oft nicht wie es weitergeht. Ich habe in meinem Navi die Strasse als gesperrt angegeben, und jetzt kann ich nicht mehr über Iwano-Frankiwsk fahren, weil das Navi jetzt die Route über Ternopil angibt, die ich aber nicht möchte.
Versuchen Sie in der Ukraine immer die Strassen zu benutzten, die das H am Anfang haben.
Das "H" ist im deutschen das "N" ( also Nationalstrasse).
Gruß Lubov

Antworten

  • BemboBembo Beiträge: 14,317
    Superuser
    bearbeitet 11. Mai
    Hallo @Lubov
    Ob dir da jemand Helfen kann? Wird nicht einfach.
    MfG. Bembo
  • kumokumo Beiträge: 6,733
    Superusers
    Moin,

    wenn ich auf 'Karte kaufen' gehe, die Karte 'Europa' wähle und mir dann unter 'Details' die Abdeckung der verschiedenen Länder ansehe, dann wird mir die Ukraine mit nur 65% angegeben.

    Natürlich würde ich als Nutzer erwarten, dass zumindest die Hauptstraßen einigermaßen korrekt eingepflegt sind aber das muss nicht zutreffen.
  • LubovLubov Beiträge: 8 [Apprentice Seeker]
    Hallo Leute.
    Das Problem ist eigentlich folgendes:
    Gehe ich ins Internet auf: https://mydrive.tomtom.com/de zeigt er mir die Route an, die auch richtig ist - genau wie auf Google Maps.
    Generiert er diese Route aber auf meinem Navi TomTom Via 135, dann zeigt er mir eine falsche Route an. Wie kann das sein?? Sollte eigentlich doch identisch sein.
    Wie kann das sein??
    Gruß Lubov
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    Hast Du im Navi womöglich mal irgendwo eine falsche falsche Option für die Routenplanung aktiviert?

    Kontrolliere also mal die Einstellungen des Navis unter
    Menü > Einstellungen > Routenplanung > Auf jeder Route vermeiden

    Kontrolliere auch die Einstellungen des Navis unter
    Menü > Einstellungen > Routenplanung > Immer diesen Routentyp planen

Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0