TomTom Rider 550 - Probleme beim Zugriff auf TomTom Home nach Update und zurücksetzen — TomTom Community

TomTom Rider 550 - Probleme beim Zugriff auf TomTom Home nach Update und zurücksetzen

biker99biker99 Beiträge: 10 [Apprentice Seeker]
Hallo,
hab heute versucht ein Update zu installieren. Nach knapp 98% kam die Mitteilung des es ein Problem gab. Neu versucht, gleiche Meldung. Dann hab ich das Navi zurückgesetzt. Jetzt kann ich beim Einrichtung nicht mehr auf TomTom Home zugreifen mit der Meldung Es gibt Probleme beim Zugriff auf die TomTom-Dienste

Gibt es derzeit Probleme damit? Hab hier keine Hinweis darauf gefunden. Sollte es keine Probleme mit den Diensten geben, was kann ich dann machen?

Danke erst mal
Grüße
biker99

Beste Antwort

  • JustynaJustyna Beiträge: 4,559 Moderator
    bearbeitet 28. April Antwort ✓
    Hallo @biker99,

    Ich habe den Rider von Deiner Mailadresse entkoppelt. Ich vermute mal, dass etwas an dieser Linie hackt, da nach jeder Werkrückstellung eine neue ID das Gerät bekommt und sich nicht mit dem Konto veknüpfen lässt.

    Ich hoffe, diesmal klappt es mit der Anmeldung bei den TT Diensten.

    Gruß,

    Justyna

Antworten

  • BemboBembo Beiträge: 13,963
    Superuser
    bearbeitet 28. April
    Hallo @biker99
    Da läuft aber etwas falsch.
    Du hast das Rider 550
    Das Rider 550 wird nicht mit TT Home verwaltet. Ist doch ein Wi-Fi Navi
    mfg. Bembo
  • biker99biker99 Beiträge: 10 [Apprentice Seeker]
    bearbeitet 28. April
    Hallo @Bembo,
    danke für die Antwort.
    Wenn ich im Menü auf Updates gehe, muss ich mich am TomTom Konto anmelden.
    Da kommt die Fehlermeldung (dachte das ist TomTom Home)

    Gruß
    biker99
  • BemboBembo Beiträge: 13,963
    Superuser
    @biker99
    Orte kannst du in MyDrive eingeben. Dann dem Navi senden. Natürlich muss im Navi Cloude oder MyDrive aktiv sein. Sonst klappt es nicht.
    mfg. Bembo
  • biker99biker99 Beiträge: 10 [Apprentice Seeker]
    @Bembo
    ich habe ja Probleme mich am Navi mit meinem Konto anzumelden .
    Nach dem zurücksetzen des Navis, weil das Update fehlgeschlagen ist, will ich mich am Navi mit meinem TomTom Konto anmelden und da kommt der Fehler.
    Mit WiFi ist es verbunden
  • BemboBembo Beiträge: 13,963
    Superuser
    bearbeitet 28. April
    @biker99
    hmmm, du hast das Navi auf Werkrückstellung gesetzt. Wenn ich das richtig verstehe.
    Danach muss man das Navi erneut Anmelden. Und das klappt nicht ?
    Tippfehler ? Brauchst du ü oder ä, ö Zeichen ? Der kleinste Fehler kann Probleme verursachen.
    Ev. kann @Justyna weiter Helfen.
    mfg. Bembo
  • biker99biker99 Beiträge: 10 [Apprentice Seeker]
    @Bembo @Justyna

    danke für die Unterstützung.
    Ja, genau. Ich habe es zurückgesetzt, weil das Update fehlgeschlagen ist. Nach dem Zurücksetzen kann ich mich nicht mehr mit meinem TomTom Konto anmelden.
    Tippfehler kann ich ausschließen
    VG biker99
  • BemboBembo Beiträge: 13,963
    Superuser
    @biker99
    Ich hoffe @Justyna meldet sich bald und kontrolliert dein Konto.
    lg. Bembo
  • JustynaJustyna Beiträge: 4,559 Moderator
    bearbeitet 28. April Antwort ✓
    Hallo @biker99,

    Ich habe den Rider von Deiner Mailadresse entkoppelt. Ich vermute mal, dass etwas an dieser Linie hackt, da nach jeder Werkrückstellung eine neue ID das Gerät bekommt und sich nicht mit dem Konto veknüpfen lässt.

    Ich hoffe, diesmal klappt es mit der Anmeldung bei den TT Diensten.

    Gruß,

    Justyna
  • biker99biker99 Beiträge: 10 [Apprentice Seeker]
    Hallo @Justyna ,

    vielen Dank für Deine Nachricht. Jetzt hat es geklappt.
    Danke Euch für Eure schnelle Hilfe
    Viele Grüße
    biker99
  • JustynaJustyna Beiträge: 4,559 Moderator
    Hallo @biker99,

    Danke für Rückantwort! Es ist immer nett zu lesen!

    Gruß,

    Justyna
  • LarsOLarsO Beiträge: 4 [New Seeker]
    Guten Morgen,
    ich habe das gleiche Problem, ich kann mich nicht mit meinem TomTom Konto verknüpfen, habe somit keinen Zugriff auf die TomTom- Dienste, kann weder Karten aktualisieren noch Radarupdate laden.
    Über die Homepage kann ich mich problemlos auf meinem Konto anmelden, da gibt es keine Probleme nur auf dem Rider 550 habe ich keinen Zugrif auf mein Konto.
    Das Gerät zeigt immer die gleiche Fehlermeldung:
    UPS, wir haben Probleme beim Zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal
    oder
    Traffic
    Wir haben Probleme beim zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal

    Bitte dringend um Support, ich schlage mich nun schon seit Wochen mit diesem Problem rum.
    Leider hilft mir der TomTom Support nicht weiter, meldet sich seit tagen nicht zurück obwohl ich eine Ref.-Nr. habe.
    Danke, Lars
  • biker99biker99 Beiträge: 10 [Apprentice Seeker]
    Servus,
    wende dich doch an @Justyna .
    Sie hilft eigentlich immer super schnell.
    Schöne Grüße
    biker99
  • lonesomeRiderlonesomeRider Beiträge: 6,446
    Superuser
    ...und am besten nicht in mehreren Beiträgen posten, das nützt nichts und stiftet nur Verwirrung...
  • kumokumo Beiträge: 6,646
    Superusers
    bearbeitet 27. Juli
    Die Fehlermeldung erscheint auch bei Eingabe eines falschen Passworts. Und, falls vorher ein Rücksetzen auf Standardeinstellungen gemacht wurde, ist die E-Mail-Adresse auch doppelt und dreifach zu kontrollieren.

    Ansonsten knirsche ich bei einem Thema, in dessen Überschrift ein Rider 550 zusammen mit TomTom HOME genannt wird, natürlich mit den Zähnen.

    @Justyna
    Da, wo in der Überschrift und im Text des Eröffnungsposts jeweils 'auf TomTom HOME' geschrieben steht, müsste eigentlich 'auf die MyDrive Dienste' geschrieben stehen. Wenn das so stehen bleibt, verfallen neue Nutzer womöglich dem fatalen Irrtum, TomTom HOME wäre das richtige Verwaltungsprogramm für ein Rider 550.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online2

Papou1
Papou1
peter_n
peter_n