Verbindung mit Bluetooth — TomTom Community

Verbindung mit Bluetooth

Hallo
Ich habe ein neues TTR 550 kann aber das Navi mit dem Handy nicht verbinden, bin gar nicht zu Frieden.

Beste Antwort

Antworten

  • BemboBembo Beiträge: 14,606
    Superuser
    Hallo @Danibau
    Bluetooth eingeschaltet?
    MfG Bembo
  • LochfrassLochfrass Beiträge: 12,914
    Superusers
    bearbeitet 26. März
    Warum kannst du es nicht verbinden?
    Hast du ein iPhone?
    Oder wo klemmt es?
  • DanibauDanibau Beiträge: 3 [New Seeker]
    Hallo
    Bluetooth ist eingeschaltet. Ja ich habe ein Iphon xr . dem
  • DanibauDanibau Beiträge: 3 [New Seeker]
    Werde das mal versuchen besten dank
  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Lochfrass schrieb: »
    Leider ist es ein bekanntes Problem das mit iOS13 und dem Rider bluetooth Probleme gibt.
    Wenn man einigen Berichten glauben darf, ist die Verbindung stabil wenn man auf beiden Geräten das Pairing löscht und dann das Pairing ohne die MyDrive App durchführt.
    In dem Moment wenn das Rider den QR code anzeigt das Handy nach Bluetooth verbindungen suchen lassen.
    Es muss bei dieser Methode aber das Bluetooth tethering erlaubt sein damit das Rider dann via Bluetooth auf die Traffic Daten zugreifen kann.

    Ich drücke mal die Daumen das es dann auch bei dir klappt.

    Hier gibt es auch noch input dazu:
    https://discussions.tomtom.com/de/discussion/1104463/bluetooth-iphone-rider-550-mydrive-app/p1

    Kannst du Knicken geht schon lange nicht mehr ordentlich in der Form

  • lonesomeRiderlonesomeRider Beiträge: 6,472
    Superuser
    doch, Tethering funktioniert, nutze es selbst... oder meintest du was anderes?
  • Wolfi19Wolfi19 Beiträge: 2 [Apprentice Seeker]
    Also ich verwende seit ca. 2 Jahren ein Raider 550 und muss sagen, dass ich langsam nur noch angenervt bin.
    Es ist mir nicht möglich eine stabile Verbindung mit meinem iPhone Xs hinzubekommen.
    Habe jetzt die hier vorgeschlagenen Ratschläge versucht umzusetzen, MD zu umgehen, WLAN deaktivieren, BT Verbindungen alle löschen auf beiden Geräten und neu und direkt ohne MD verbinden.
    Wenn ich die BT-Verbindung neu einrichte erhalte ich die Koppelungs-Anfrage des Raider auf meinem iPhone, die Verbindung steht auch lt. IPhone.
    Auf meinem Display des Raider wechselt die BT-Anzeige im Sekundentakt zwischen „Verbunden“ und „Nicht-Verbunden“.
    Wenn ich in die Einstellungen des Raider gehe, wird dort die BT-Verbindung mit dem iPhone als „Verbunden“ angezeigt.
    Ich nutze ca. 20 BT Geräte in Verbindung mit dem iPhone, keines davon ist dermaßen zickig wie das Raider.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0