Bei meinem Rider 300 startet der Karten-Download nicht. Es kommt stundenlang das Bild unten — TomTom Community

Bei meinem Rider 300 startet der Karten-Download nicht. Es kommt stundenlang das Bild unten

Beste Antwort

Antworten

  • ElchdoktorElchdoktor Beiträge: 1,970 [Revered Voyager]
    Hallo und willkommen im Benutzerforum von TomTom.

    Von TomTom gibt es kein Navi mit der Bezeichnung "Rider 300", es gab nur ein TomTom "GO 300" mit 2 GB Arbeitsspeicher (die Seriennummer beginnt mit M1). Das wird aber nicht mehr von TomTom unterstützt, siehe:
    https://de.support.tomtom.com/app/answers/detail/a_id/9518/~/suchen-sie-das-modell-ihres-navigationsgeräts-und-die-verwendete-software

  • LochfrassLochfrass Beiträge: 10,955 Superuser
    Ich gehe davon aus das er das Rider K3 meint.
    Leider hätte ich auch keinen schimmer warum TT Home nur den Ladebalken anzeigt.
    Näheres lässt sich wohl erst prognostizieren nach genauerere Geräte angabe oder Anfang der Seriennummer
  • ElchdoktorElchdoktor Beiträge: 1,970 [Revered Voyager]
    Lochfrass schrieb: »
    Ich gehe davon aus das er das Rider K3 meint.
    Mit dem "Rider K3" meinst Du wahrscheinlich das "TomTom Rider Pro" oder das "TomTom Urban Rider". Die Seriennummer dieser beiden Rider-Navis beginnt/begann mit K3 und sie werden/wurden mit TomTom HOME verwaltet.

    Diese beiden Modelle des Rider sind aber ebenfalls "End of Life, werden also nicht mehr von TomTom unterstützt.

    Wie Du schon sagtest benötigen wir von @guenzzi also genauere Angaben um helfen zu können.

  • guenzziguenzzi Beiträge: 5 [Apprentice Traveler]
    Hallo zusammen, danke zunächst für die Hilfe. Es ist ein Rider 300 mit Seriennummer K4... und Lifetime Kartenupdate. Ich habe die neueste Version von TomTom-Home bei Tomtom heruntergeladen. Mit den Vorgängerversionen ging es immer, aber die laufen nicht mehr.
  • guenzziguenzzi Beiträge: 5 [Apprentice Traveler]
    Es handelt sich um ein Motorrad-Navi.
  • LochfrassLochfrass Beiträge: 10,955 Superuser
    Welches Betriebssystem hast du? Windows oder Mac
    Hast du es schon mal mit einer neu installation versucht?
  • kumokumo Beiträge: 6,236 Superusers
    Die Seriennummer beginnt mit K4....
    Der Name des Geräts: Rider 2013

    Bitte nutze künftig diese Bezeichnung um Verwirrungen zu vermeiden.
  • guenzziguenzzi Beiträge: 5 [Apprentice Traveler]
    Hallo zusammen, ich habe Windows 10, schon länger. Damit und mit den bisherigen Versionen von Tomtom Home hat es immer funktioniert. Mit der neuesten Version geht es jetzt nicht mehr. Ich hab auch die alte Verion wieder installiert und versucht zu starten. Die läuft aber nicht, sondern bringt gleich die Meldung, dass ich die neue installieren muss.
  • guenzziguenzzi Beiträge: 5 [Apprentice Traveler]
    Hallo Lochfrass, vielen Dank für den Tip. Hat funktioniert, Karte ist wieder aktuell. :):)
  • LochfrassLochfrass Beiträge: 10,955 Superuser
    Cool. Danke für die Rückmeldung.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0