Fehler: Auf Gerät warten in MyDrive Connect — TomTom Community

Fehler: Auf Gerät warten in MyDrive Connect

JürgenJürgen Beiträge: 6,113
Community Manager
bearbeitet März 2020 in Neuigkeiten und Ankündigungen
scaph3fnv9b9.png

Hallo zusammen,

wir haben derzeit ein Problem mit der Funktionalität zur Verwaltung von Inhalten in MyDrive Connect.

Dies betrifft Karten, Stimmen, Radarwarner und QuickGPSfix.

Unser Team arbeitet daran, dieses Problem so schnell wie möglich zu lösen. Weitere Informationen findet Ihr in folgender FAQ: http://de.support.tomtom.com/app/answers/detail/a_id/27092

Wir werden Euch über alle weiteren Aktualisierungen auf dem Laufenden halten. Das Problem betrifft alle Nav3 Geräte und Smart Media System.

Gruß,

Jürgen

Kommentare

  • xxIrmgard24xxIrmgard24 Beiträge: 1 [New Traveler]
    Es ist nicht nur der zur Zeit bezahlte Radarwarner der nicht geht, auch die gesamten Geschwindigkeitsangaben in meinem Bereich Lüneburg sind sehr fehlerhaft. Habe schon mehrfach Probleme daher gehabt. Habe bis jetzt Tom Tom gehabt Werde jetzt einen anderen Anbieter für mich suchen.
  • JürgenJürgen Beiträge: 6,113
    Community Manager
    Wir konnten das Problem gestern abend beheben. Die Aktualisierungen funktionieren nun wieder.
  • hajuehajue Beiträge: 2,076
    Superuser
    xxIrmgard24 schrieb: »
    Es ist nicht nur der zur Zeit bezahlte Radarwarner der nicht geht, auch die gesamten Geschwindigkeitsangaben in meinem Bereich Lüneburg sind sehr fehlerhaft. Habe schon mehrfach Probleme daher gehabt. Habe bis jetzt Tom Tom gehabt Werde jetzt einen anderen Anbieter für mich suchen.

    Hallo,

    viel Spaß bei einem anderen Anbieter. Auch dort werden nicht alle Geschwindigkeitsangaben stimmen.

    Man sollte als Autofahrer sowieso auf die Schilder am Straßenrand achten, da sich gerade Geschwindigkeiteitsbeschränkungen sehr kurzfristig und z.T. zeitlich befristet (Baustellen, Gefahrenstellen) ändern können.
  • PeterderTOMTOMhasstPeterderTOMTOMhasst Beiträge: 2 [Apprentice Seeker]
    11Hallo zusammen ich habe langsam die schnauzte voll. Mit einem Fuhpark von 17 Autos und rund mehr als 20 TomToms. Werde ich Tom Tom zum Letzen mal empfehlen.

    Ich Möchte ein Starter 25 wieder updaten lag gut 2-4 Jahre im Büro. da ein tomtom nicht mehr geht.

    So habe das "Starter 25"
    Habe Windows 10
    Firewall und antivirus aus
    TomTom MyDrive Connect instaliert
    TomTom MyDrive Connect gestartet
    Starter 25 angeschlossen
    Starter 25 wird als angeschlossen angezeigt.
    sobald ich Updates installieren klicke erscheint auf dem Display vom Starter 25 folgendes.

    "Es ist ein Fehler aufgetreten... Dieser Dienst steht im Moment leider nicht zur Verfügung. Bitte versuchen Sie es später noch einmal."

    WIRKLICH ALLES AUSPROBIERT NEUSTART AUS AN RESET ZURICKSETZEN 100 Kabel probiert USW USW USW. Ich glaube für die Firma ist es schneller und günstiger ein Andes Navigation gäret zu kaufen.

    so ich brauche eine Lösung!!! ich habe keine zeit mich hier durchzulesen das mal auszuprobieren und mal das? Und den Problemen von TOMTOM zuzuhören das sie das und das nicht hinbekommen. Unser Unternehmen hat sehr viel Geld reingesteckt wir haben tomtoms von STARTER bis BASIC bis zum Professional also leute dann bin ich mal gespannt was ich jetzt machen soll. auser das ding in den Müll zu werfen und ein hanshans zu kaufen.11
  • KilometerfressenKilometerfressen Beiträge: 46 [Sovereign Trailblazer]
    hajue schrieb: »

    Man sollte als Autofahrer sowieso auf die Schilder am Straßenrand achten, da sich gerade Geschwindigkeiteitsbeschränkungen sehr kurzfristig und z.T. zeitlich befristet (Baustellen, Gefahrenstellen) ändern können.

    Wenn es nur Änderungen am Straßenrand wären. Leider ändert tomtom anscheinend nach dem Zufallsprinzip seine Angaben ohne das sich die Beschilderung ändert.
    Hab am letzten WE wieder mehrere orte gefunden, mit einzelnen Straßen in denen man laut tomtom angeblich 100 fahren darf innerorts. So offentsichtliche Fehler erkennt man zwar gleich, aber das führt diese Funktion ad absurdum.
    Also wenn man was macht, sollte man es richtig machen oder es besser lassen.
    Ist auch müßig dies immer wieder zu melden, da mit jedem kartenupdate gefühlt mehr Fehler dazu kommen als abgebaut werden in letzter Zeit.
  • VisionVision Beiträge: 5 [Apprentice Traveler]
    Leider wieder das gleiche Problem wie März 2020: "Es ist ein Fehler aufgetreten... Dieser Dienst steht im Moment leider nicht zur Verfügung. Bitte versuchen Sie es später noch einmal." Besitze ein VIA 135 und bisher haben die Updates auch funktioniert. Wann wird das Problem endgültig behoben?
  • BenajaraffeBenajaraffe Beiträge: 1 [New Seeker]
    Bin bei dem Aktualisierungsversuch auch gescheitert und habe seit etwa einem halben Jahr immer die Meldung ...Es ist ein Fehler aufgetreten !!! Dieser Dienst steht im moment leider nicht zur Verfügung...........
    Werde aber dauernd zur Aktualisierung aufgefordert.
  • JustynaJustyna Beiträge: 5,130 Moderator
    bearbeitet 7. Mai
    Hallo zusammen,

    Leider muss ich hier mitteilen, dass wir einen momentanen My Drive Connect Ausfall haben und versuchen es bald wie möglich, zu beheben.
    Wenn es nicht problemtisch für Euch wäre, wäre ich dankbar, wenn Ihr mir die LOG-Dateien aus My Drive Connect zusenden könntet...

    Danke im Voraus,

    Justyna
  • TrukTruk Beiträge: 4 [Master Traveler]
    Hallo, ich habe auch diese Fehlermeldung. Liegt das an den Tomtom-Servern? Wann funktionieren die wieder?

    Ich versuche, ein älteres Gerät, welches ich übernommen habe, auf mein Konto umzuschreiben. Updates werden mir für das Gerät auch angeboten, aber es funktioniert nichts.
  • VisionVision Beiträge: 5 [Apprentice Traveler]
    Jetzt habe ich ein neues NAVI (TomTom Go Essential 6"), kann es aber in My Drive Connect nicht hinzufügen. Funktioniert auch nicht mit einem neuen Konto! Verbindung zwischen Rechner und NAVI ist hergestellt und auf beiden mit den korrekten (und gleichen) Daten angemeldet. My Drive Connect bleibt auf der Seite mit der Anweisung zum Hinzufügen und der Schaltfläche "Weiter" hängen, da kann man unzählige Male draufdrücken aber es passiert nichts. Ich bin mir nicht sicher ob es an der Software My Drive Connect oder an der Serien-Nummer die mit ZE beginnt liegt, warum das Gerät nicht übernommen wird. An dieser Stelle wäre eine manuelle Registrierung hilfreich.
    Bei so vielen Problemen werde ich mir überlegen das neue Gerät zurück zu schicken und mir eins bei einem Mitbewerbe hole.
  • kumokumo Beiträge: 7,501
    Superusers
    Bei mir habe ich am GO Discover unter MyDrive die EMail-Adresse eingegeben, die ich auch in MyDrive Connect für andere Geräte nutze. Irgendwann später habe ich MyDrive Connect geöffnet. Da wurde das Discover dann neben den anderen Geräten angezeigt.

    Also keine Panik - momentan scheint es schlicht Server-Probleme zu geben.
  • BemboBembo Beiträge: 15,608
    Superuser
    Truk schrieb: »
    Hallo, ich habe auch diese Fehlermeldung. Liegt das an den Tomtom-Servern? Wann funktionieren die wieder?

    Ich versuche, ein älteres Gerät, welches ich übernommen habe, auf mein Konto umzuschreiben. Updates werden mir für das Gerät auch angeboten, aber es funktioniert nichts.

    Hallo @Vision
    Das wäre nicht das dümmste, das Gerät zurück zu schicken.
    @kumo
    Ob es wirklich am Server liegt?
    MfG. Bembo
  • kumokumo Beiträge: 7,501
    Superusers
    Bembo schrieb: »
    @kumo
    Ob es wirklich am Server liegt?
    Einerseits schreibst du > hier < selbst über von dir gefühlte Technik-Probleme und andererseits zweifelst du mit deiner Frage oben genau solche Technik-Probleme an... können wir uns mal entscheiden???

  • BemboBembo Beiträge: 15,608
    Superuser
    bearbeitet 8. Mai
    @kumo
    Nein im Moment ist es nicht einfach sich zu entscheiden. Denn es muss nicht immer am Server liegen.
    Könnte dir hier auch ein Bin anderer Meinung setzten. aber es macht ja kein Sinn. ;)

    Liegt es auch am Server, das wir immer noch doppelt angezeigt werden?
    mfg. Bembo
  • VisionVision Beiträge: 5 [Apprentice Traveler]
    Nun sind 6 Tage vergangen und ich kann weder mein VIA 135 aktualisieren, noch mein Go Essential als neues Gerät hinzufügen. Immer noch der gleiche Fehler. Habe auch die Log-Datei hochgeladen, aber auch hier bisher keine Lösung geschweige eine Reaktion.
    Das nächste Gerät wird definitiv KEIN TomTom werden.
  • BemboBembo Beiträge: 15,608
    Superuser
    Hast @Justyna Moderatorin angeschrieben?
    LG. Bembo
  • VisionVision Beiträge: 5 [Apprentice Traveler]
    @Bembo: Nein
  • TrukTruk Beiträge: 4 [Master Traveler]
    So, bei mir ist der Fehler jetzt weg.

    Mein Gerät ist ein START 25 (Nav3).

    Der Vorbesitzer hatte es schon länger nicht mehr aktualisiert. Mit dem installierten Navcore hatte das TomTom nach dem Trommelreset keine aktuelle Zeit vom GPS geholt. In Einstellungen/GPS Status wurden zwar Satelliten gefunden und nach erfolgtem Fix auch die Uhrzeit richtig angezeigt, aber das TomTom hat das Datum und die Uhrzeit nicht als Systemzeit übernommen, auch nicht nach stundenlangem Warten mit Empfang. Normalerweise kommt hier nach wenigen Minuten die Einblendung "Die Zeitzone wurde auf Berlin eingestellt" -> Das ist das Zeichen, dass die Systemuhr erfolgreich gestellt wurde. Bei meinem Gerät kam dieser Hinweis aber partout nicht. Ein sehr mühsames manuelles Einstellen von Datum und Uhrzeit änderte übrigens auch nichts am Problem.

    Ich habe den Verdacht, dass das Gerät so lange nicht richtig mit MyDrive Connect spricht, bis Datum, Uhrzeit und die Zeitzone vom GPS gestellt sind. Und wenn der installierte Navcore das irgendwie nicht hin bekommt, hat man ein großes Problem, da man diesen ja in der Situation nicht updaten kann.

    Über ein inoffizielles Tool habe ich jedoch aktuelle QuickGPSFix-Daten auf dem TomTom installieren können. Danach wurde Datum und Uhrzeit zwar immer noch nicht automatisch gestellt, aber MyDrive Connect konnte auf einmal mit dem TomTom kommunizieren. Ich hatte die USB-Kabelverbindung zwischenzeitlich nicht getrennt. Dadurch konnte ich zunächst den Navcore updaten. Anschließend funktionierte die Datum-Zeit-Übernahme vom GPS, sowie die Aktualisierung und Umschreibung des Geräts auf mein Benutzerkonto plötzlich ganz normal.
  • VisionVision Beiträge: 5 [Apprentice Traveler]
    Die Aktualisierung meines VIA 135 hat nun auch funktioniert. Allerdings hat es gedauert, da von den 4 Updates erst 2, danach wieder die Fehlermeldung wegen neu verbinden (und warten auf Gerät) und nach neu verbinden das 3. und nach langen probieren (und mehrmals neu verbinden) auch das 4. Update. Aber alles in allen äußerst instabil!!! :angry:

    Ein neues Gerät hinzufügen funktioniert aber weiterhin nicht! :angry:
    Aber zumindest funktionieren hier auf dem neuen Gerät die Updates über Wifi, daher habe ich hier keinen zugzwang.

    Aus meiner Sicht hat TomTom nicht nur ständig Probleme mit dem MyDrive-Server, sondern auch die Software "MyDrive Connect" hat seine Macken. Das Alles kann man auch unkomplizierter und Benutzerfreundlicher gestalten. Darüber sollte TomTom mal nachdenken.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0