Problem beim Samsung Handy — TomTom Community

Problem beim Samsung Handy

MuselMusel Beiträge: 9 [Apprentice Seeker]
Moin zusammen,
Beim S9+ von meiner Frau startet das App, aber das war es auch schon.

Es werden keine Straßen Angezeigt, der Rest ist zu sehen. Es wird auch nicht die Aktuelle Geschwindigkeit die erlaubt ist angezeigt

Die derzeit gefahrenen Geschwindigkeit funz.
Bei Navigation findet die App, die Adresse, aber die Route kann nicht gestartet werde.

Daten haben wir schon mehrfach gelöscht und das App auch mehrfach gelöscht und neu installiert

Antworten

  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Bin jetzt kein Handyspezialist, aber es hört sich irgend wie nach einem GPS Problem an. Das läge dann aber am Handy bzw. an Android! GPS mal deaktivieren, zwei drei Minuten warten und wieder aktivieren. Von Samsung ist bekannt daß der Flugmodus ab und zu spinnt! Schalte ihn ein und warte 15-20 Sekunden, bevor du ihn wieder ausschaltest. Dadurch können die Netzwerkverbindungen wieder von vorne beginnen und es ist hilfreich, um einfache GPS-Fehler zu beheben.
  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    Wir haben die App jetzt schon an unterschiedlichen Tagen getestet. U d Navigation funktioniert nebenbei ja auch. Wenn es ein grundsätzliches GPS Problem wäre, würde ja alles nicht funktionieren xgigt1yl1zgs.jpg
  • LochfrassLochfrass Beiträge: 11,985
    Superuser
    So ähnlich sieht es hier auch aus.
    https://discussions.tomtom.com/de/discussion/comment/1696786/#Comment_1696786
    Da die App ja auf Online Karten zurück greift, könnte man auch vermuten das die Verbindung zum Server nicht klappt
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Ja gut hast ja nicht geschrieben daß GPS funzt, war nur ein Gedanke von mir. Es gibt noch ein paar App,ler hier, die werden mehr sagen können dazu als ich. Bin kein App Navigations Fan! =);) Hab mir jetzt aber mal die App geladen, ich kann kein Problem feststellen muss am S9 liegen4aqqi91knrzk.jpg
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Der Richtigkeitshalber, ich hab jetzt Wlan deaktiviert, die App funzt bei meinem A50
  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    Lochfrass schrieb: »
    So ähnlich sieht es hier auch aus.
    https://discussions.tomtom.com/de/discussion/comment/1696786/#Comment_1696786
    Da die App ja auf Online Karten zurück greift, könnte man auch vermuten das die Verbindung zum Server nicht klappt

    Jo, aber da gibt es noch keine Lösung.
    s-i-g-g-i schrieb: »
    J... Bin kein App Navigations Fan! =);) Hab mir jetzt aber mal die App geladen...
    ich nutze das auch nur zum merken der Aktuellen Geschwindigkeit und als Gefahrenstellen Melder. Navi läuft über Android Auto und Tante G 😋
    Auf meinem p30 pro läuft das App ja tadellos
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Die Sperrung hier bei uns wird auch angezeigt, allerding kommt sofort nach dem Der Dienst aktiviert war (Datenverbindung abgebrochen) kann auch an der schwachen Verbindung bei mir liegen a1aquz2q43sj.jpg
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Musel schrieb: »
    Auf meinem p30 pro läuft das App ja tadellos
    Doch ein SGS S9 Problem ?? Ich schmeiss die App eh wieder raus ich lass mich vom Navi warnen! ;)
  • JürgenJürgen Beiträge: 5,414
    Community Manager
    Ich kann es auf meinem iPhone reproduzieren, indem ich der App die Location Services sperre. Kann das der Grund sein? Ich kann die Einstellung auf Android nicht finden.
  • DagobertDagobert Beiträge: 4,864
    Superuser
    bearbeitet 9. März
    Unter Einstellungen/ Sonstige/ Datenschutz
    - Position senden, um Dienste zu empfangen aktivieren.

    Ich denke das wird helfen....
    8dvud61jtfai.jpg

    PS. es ist etwas ältere Screenshot , deswegen steht " Ihre Information" oben. Jetzt steht "Datenschutz"
  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    Dagobert schrieb: »
    Unter Einstellungen/ Sonstige/ Datenschutz
    - Position senden, um Dienste zu empfangen aktivieren.

    Ich denke das wird helfen....
    8dvud61jtfai.jpg

    PS. es ist etwas ältere Screenshot , deswegen steht " Ihre Information" oben. Jetzt steht "Datenschutz"

    vh2yoblghwbe.jpg
    l4gxvddu46jg.jpg

    Bei uns schaut das anders aus. Samsung sowie Huawei
  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    Jürgen schrieb: »
    Ich kann es auf meinem iPhone reproduzieren, indem ich der App die Location Services sperre. Kann das der Grund sein? Ich kann die Einstellung auf Android nicht finden.

    Ist an
  • DagobertDagobert Beiträge: 4,864
    Superuser
    bearbeitet 10. März
    @Musel , ja ich habe auch Samsung und bei mir ( wie ich geschrieben habe) sieht es auch jetzt anders aus. Alles an bei dir und trotzdem funktioniert nicht...?
    Hast du dich bei der App angemeldet...?
  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    7rfxfnyk965n.jpg
    Dagobert schrieb: »
    ...
    Hast du dich bei der App angemeldet...?

    Man kann sich da nirgends Anmelden
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Wenn man so sich in den Katakomben im Netz durchwühlt, stößt man immer wieder auf App Probleme mit dem SGS 9 nach einem Update. Welche Android Version hast du bzw. deine Frau drauf? Eventuell mal die Version wechseln.
  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    Das war bei Android 9 so und auf Android 10 wurde es nicht besser.

    Ich doctor ja schon lange an der sache rum, da wir das App ja beide genial finden.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Ok also aber offensichtlich kann es nicht an der App liegen! Sie funzt bei fast allen!
  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    Auf meinem P30 Pro läuft es ja absolut problemlos
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Sag ich doch, es muß am SGS 9 irgendwo ein Problem geben!.An dem Gerät haben schon oft Apps nach einem Update den Dienst verweigert oder falsch ausgeführt!
    Ich denke du solltest mal eher in einem Forum von Samsung nach dem Problem suchen!
  • TimoZ1000TimoZ1000 Beiträge: 92 [Sovereign Trailblazer]
    ...muss dagegen halten:
    Auf meinem S9+ läuft die App - inkl. Kartendarstellung

    Bin auch auf dem neuen Android10 unterwegs - inkl. MärzUpdate
  • DagobertDagobert Beiträge: 4,864
    Superuser
    bearbeitet 16. März
    Was bekommst du wenn du das anklickst..? BZW. kanns du es überhaupt anklicken..? Hast du probiert mit der 2-te Möglichkeit...? Nur während App Nutzung...?
    31rrin74zx4b.png
  • DagobertDagobert Beiträge: 4,864
    Superuser
    bearbeitet 16. März
    Bei mir sieht es so aus ( Version7.168):
    g5og6m8z6pmy.png


  • MuselMusel Beiträge: 9 [Apprentice Seeker]
    Dagobert schrieb: »
    Was bekommst du wenn du das anklickst..? BZW. kanns du es überhaupt anklicken..? Hast du probiert mit der 2-te Möglichkeit...? Nur während App Nutzung...?
    31rrin74zx4b.png

    l2jks015mgyt.jpg
    fbmfxkjmjak5.jpg
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0