Wieviele Tage muss der Rider 550 für ein Update am eingeschalteten Rechner hängen? — TomTom Community

Wieviele Tage muss der Rider 550 für ein Update am eingeschalteten Rechner hängen?

InversatorInversator Beiträge: 25 [Master Explorer]
Wieviele Tage muss der Rider 550 inzwischen eigentlich für ein Update am eingeschalteten Rechner hängen?
Seit über einer Woche versuche ich nun das Update durchzuführen. Es läuft jedoch immer zwischen 75% und 99% durch. Und startet bei 75% erneut. Supportanfragen bringen mich auch kein Stück weiter als "Lassen Sie das Gerät an den Computer anschließen, bis alle ausstehende Updates abgeschlossen sind." Nach 22-24 Stunden verliere aber auch ich dann meist die Geduld. Das Notebook ist per LAN Kabel verbunden. Firewall habe ich versuchsweise auch schon mal abgeschaltet. WiFi ist genauso erfolglos.
Diverse Versuche das Gerät zurückzusetzen brachten keinen Erfolg. Heute habe ich dann mal dieses My Drive Connect komplett neu installiert. Ich weiss gar nicht wozu dieses in meinen Augen sinnfreie Programm überhaupt genutzt werden kann? Mehr als zwei bunte Bildchen und einen Button für die Einstellungen bringt es ja nicht mit sich. Auf das Gerät zugreifen kann man mit dem Programm auch nicht.
Hat sonst noch jemand einen Tip (abgesehen von dem was TomTom so bezeichnet) wie man dieses verkorkste Update bei 0% neu starten kann oder zuende führen?
Danke
Holger
«134

Kommentare

  • traveler01traveler01 Beiträge: 159 [Exalted Navigator]
    bearbeitet 3. März
    Ich weiss gar nicht wozu dieses in meinen Augen sinnfreie Programm überhaupt genutzt werden kann?
    um die Verbindung ins Inernet zum tomtom updateserver herzustellen - zwingend! Wenn ich das Navi per usb mit dem PC verbunden habe und updaten will.
  • BemboBembo Beiträge: 13,060 Superuser
    So lange darf kein Update gehen
    Da würde ich abrechen, und neu beginnen
  • ElchdoktorElchdoktor Beiträge: 1,970 [Revered Voyager]
    Bei meinem START 52 benötigte die Installation des 6.500 MB großen Kartenupdates der Europakarte auf Version 10.45 nur rund 45 Minuten mit MyDrive Connect.

    Wenn das bei Dir so viel länger braucht, dann ist vermutlich irgendwas bei Deinem Computer nicht in Ordnung.

  • InversatorInversator Beiträge: 25 [Master Explorer]
    Am Rechner sollte es nicht liegen. Habe ja den gleichen Murks wenn ich es über WLAN probiere. Habe jetzt mal das Gerät vom MyDrive gelöscht, in den Werkszustand gesetzt, den home3 Ordner gelöscht und mich neu im MyDrive angemeldet. Mal sehen was jetzt passiert. Oder auch nicht. Ich frage mich nur woher die 75% kommen bei denen das Update wieder gestartet ist.
  • ElchdoktorElchdoktor Beiträge: 1,970 [Revered Voyager]
    Inversator schrieb: »
    Habe jetzt mal das Gerät vom MyDrive gelöscht, in den Werkszustand gesetzt, den home3 Ordner gelöscht und mich neu im MyDrive angemeldet.
    Um keine Verwirrung entstehen zu lassen:
    Du meintest bestimmt MyDrive Connect und nicht die Website MyDrive, also den Routenplaner von TomTom....

  • ElchdoktorElchdoktor Beiträge: 1,970 [Revered Voyager]
    Inversator schrieb: »
    Am Rechner sollte es nicht liegen. Habe ja den gleichen Murks wenn ich es über WLAN probiere.
    Die Navis von TomTom können nur W-LAN Signale mit einer Frequenz von 2.4 GHz verarbeiten, nicht W-LAN Signale mit einer Frequenz von 5 GHz.

    Meine Vermutung:
    Je nachdem wie Dein W-LAN Router eingestellt ist, versucht der Router Deines W-LANs wohl immer wieder auf 5 GHz umzuschalten statt bei 2.4 GHz zu bleiben. Der Router muss vom Navi deshalb sozusagen wiederholt daran "erinnert" werden, dass das Navi mit 5 GHz nichts anfangen kann.

  • oe5psloe5psl Beiträge: 590 [Revered Pioneer]
    bearbeitet 4. März
    Daß Navies mit 5 GHz nichts anzufangen wissen, darauf würde ich nicht wetten.
    An meinem 3Tube habe ich zwei Möglichkeiten, 2,4 GHz und 5 GHz, wobei ich eigentlich meist die 5 GHz WLAN- Verbindung mit externer Antenne wähle.
    Probleme damit hatte ich bislang noch nie.
    MfG. oe5psl
  • BemboBembo Beiträge: 13,060 Superuser
    Hallo @oe5psl
    vielleicht klärt uns TT mal auf. Aber nur vielleicht. =)
    lg. Bembo
  • InversatorInversator Beiträge: 25 [Master Explorer]
    Elchdoktor schrieb: »
    Um keine Verwirrung entstehen zu lassen:
    Du meintest bestimmt MyDrive Connect und nicht die Website MyDrive, also den Routenplaner von TomTom....

    Das ist richtig.

    So.
    Jetzt habe ich es schwarz auf weiss vom TomTom Support.
    Angeblich ist meine Internetverbindung sooooooo laaaaangsaaaam, dass es etwa 72 Stunden braucht. Da fasse ich mir nur noch an den Kopf.
    Interessanterweise flutscht sonst alles. Haben das Gerät jetzt mal an den Rechner von meinem Sohn gehängt. Aber an einen Erfolg glaube ich noch nicht weil der Mist wieder bei 75% losging.
  • DeerfnamDeerfnam Beiträge: 99 [Revered Navigator]
    Inversator schrieb: »
    Elchdoktor schrieb: »
    Um keine Verwirrung entstehen zu lassen:
    Du meintest bestimmt MyDrive Connect und nicht die Website MyDrive, also den Routenplaner von TomTom....

    Das ist richtig.

    So.
    Jetzt habe ich es schwarz auf weiss vom TomTom Support.
    Angeblich ist meine Internetverbindung sooooooo laaaaangsaaaam, dass es etwa 72 Stunden braucht. Da fasse ich mir nur noch an den Kopf.
    Interessanterweise flutscht sonst alles. Haben das Gerät jetzt mal an den Rechner von meinem Sohn gehängt. Aber an einen Erfolg glaube ich noch nicht weil der Mist wieder bei 75% losging.

    Vielleicht ist es ja nicht deine Internetverbindung, sonder in deinem LAN oder WLAN passt was nicht und deshalb werden die Daten zum Endgerät sehr langsam übertragen.

    Btw. ich habe beim 550er noch nie ein Update per LAN am Notebook respektive über My Drive Connect gemacht. Immer per WLAN. War bisher problemlos. Das letzte Update hat ca. 1 Stunde gedauert.
  • me2me2 Beiträge: 168 [Supreme Navigator]
    kann MyDrive Connect - sofern korrekt eingestellt und am laufen - nicht auch updates im 'hintergrund' herunterladen und cachen?

    da braucht der rider doch nicht dran zu hängen.
  • oe5psloe5psl Beiträge: 590 [Revered Pioneer]
    Bei mir funktionierte das Internet lange Zeit zur vollsten Zufriedenheit, ging schnell, egal ob bei e-mails, up- oder downloads, bis es eines Tages zum stottern anfing. Daraufhin habe ich die WLAN-Geschwindigkeit mit einer App gemessen und bin drauf gekommen, dass das Signal äußerst schwach bei mir ankam. Auch erkennbar daran, dass die Signalanzeige nur mehr einen Bruchteil von zuvor ausmachte.
    Also hab ich mir eine externe WLAN- Antenne besorgt.
    Seither habe ich wieder volles Signal und die Aussetzer sind ausgestanden. Auch bei updates von TT seither keinerlei Probleme zu bemerken.
    Antenne und deren Zuleitung habe ich um billiges Geld in einem Elektronikladen gekauft.
    Damit habe ich ein scheinbares Hindernis, welches zwischen dem Signalmast und mir errichtet worden ist weitgehend wieder unwirksam gemacht.
    MfG. oe5psl
  • traveler01traveler01 Beiträge: 159 [Exalted Navigator]
    kann MyDrive Connect - sofern korrekt eingestellt und am laufen - nicht auch updates im 'hintergrund' herunterladen und cachen?
    Nein connect schafft NUR die Verbindung zum updateserver von TT - herunterladen findet immer am Navi statt.
  • rapiddaurapiddau Beiträge: 253 [Sovereign Trailblazer]
    mydrive deinstallieren bringt alleine nichts, m.W. musst du auch in deinem Benutzerprofil die Ordner mit den Cachedateien löschen. Ist bei ganz vielen Programmen so, das lediglich der Programmordner, aber nicht der "Benutzerordner" gelöscht wird...
    Danach mydrive nochmal installieren.
    BTW Bei meinem 500er dauerte das Kartenupdate via WLan rd. 20std, ...., beim 420er am PC zeitgleich 1.5std.
  • bonsipogibonsipogi Beiträge: 158 [Exalted Navigator]
    Hab mein 450 am MAC upgedatet und das hat auch so ca.1.5 std. gedauert!
  • InversatorInversator Beiträge: 25 [Master Explorer]
    Nach 18 Stunden am Rechner meines Sohnes die bekannte Fehlermeldung:"das Update ist fehlgeschlagen".
    Antwort dazu vom Support:
    "Das ist normal. Bitte lassen Sie das Gerät an den Computer anschließen, bis alle ausstehende Updates abgeschlossen sind."
    Ich habe langsam aber sicher die faxen dicke. Man kommt sich bei TomTom regelrecht in die Steinzeit mit Telefonkopplern zurückversetzt. Und ich habe beim Support durchaus meine Zweifel ob mein Gegenüber auch nur ansatzweise rafft was er da treibt.
    Jetzt liegt das Gerät mit Stromversorgung erst einmal direkt neben dem Router. Bis Montag fasse ich es nicht mehr an. Wenn es dann noch nicht geklappt hat schicke ich diesen unsäglichen Kernschrott zur Reparatur ein.
  • reminderreminder Beiträge: 36 [Renowned Wayfarer]
    Hallo in die Runde,
    bei meinem 550 ,Update dauer via WLAN ca.2 bis2,5 Std.
    MfG
  • traveler01traveler01 Beiträge: 159 [Exalted Navigator]
    Was du noch versuchen kannst
    1. Trommelreset
    geht nicht
    2. auf Werkseinstellungen zurücksetzen
    geht nicht
    3. den Reparaturmodus aufrufen
  • InversatorInversator Beiträge: 25 [Master Explorer]
    traveler01 schrieb: »
    Was du noch versuchen kannst
    1. Trommelreset
    geht nicht
    2. auf Werkseinstellungen zurücksetzen
    geht nicht
    3. den Reparaturmodus aufrufen

    Alles schon erfolglos durchgespielt.
  • ElchdoktorElchdoktor Beiträge: 1,970 [Revered Voyager]
    bearbeitet 5. März
    Inversator schrieb: »
    traveler01 schrieb: »
    Was du noch versuchen kannst
    1. Trommelreset
    geht nicht
    2. auf Werkseinstellungen zurücksetzen
    geht nicht
    3. den Reparaturmodus aufrufen

    Alles schon erfolglos durchgespielt.
    Wenn alle Deine Versuche erfolglos waren, dann sollte am besten unsere Moderatorin @Justyna mal einen Blick auf Dein Navi werfen. Denn der offizielle Support hat bisher offenbar völlig versagt.

  • DeerfnamDeerfnam Beiträge: 99 [Revered Navigator]
    @Inversator und @rapiddau
    Irgendwas passt da nicht in eurem LAN bzw. WLAN zu Hause.
    Wie bereits geschrieben habe ich das Update für den 550er über WLAN in einer guten Stunde fertig gehabt.
    Gestern habe ich nun den 450er, den mein Sohn nutzt, per MyDrive Connect aktualisiert. Das Ganze hat ca. 1 1/2 Stunden gedauert.

    Beide Geräte haben jetzt die aktuellste Europakarte v10.45 drauf.

    Mich wundert auch, daß @Inversator den 550er an das MyDrive Connect verbinden kann. Bei meinem kommt da eine Meldung, die besagt, daß man das Update per WiFi machen soll.
  • lonesomeRiderlonesomeRider Beiträge: 6,301 Superuser
    Kartenupdate ohne Probleme durch gelaufen...
    es lohnt sich aber auch immer mal wieder den Router vor dem update neu zu starten. Wenn ich früher mal Probleme hatte waren sie danach weg...
  • BikerfanBikerfan Beiträge: 82 [Revered Navigator]
    Ich habe bei meinem 550 das WLAN deaktiviert (Update rund 23 Std.) und mache die Updates mit My Drive connect und USB Kabel (~1 - 2 Std.).
  • InversatorInversator Beiträge: 25 [Master Explorer]
    Hatten wir schon länger nicht mehr diese Meldung "Ups Es ist ein Fehler aufgetreten. Bitte versuchen Sie es erneut".
    Das es ein Fehler war ein TomTom zu kaufen weiss ich ja inzwischen.
    Dann versuchen wir es also zum 20. mal über den Rechner.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

Lorenz Haupt
Lorenz Haupt