Neue Kartenversion 10.45 - Seite 2 — TomTom Community

Neue Kartenversion 10.45

24567

Kommentare

  • andy77.andy77. Beiträge: 570 [Revered Pioneer]
    Oder nach unten scrollen und Deutsch wählen (es gibt auch noch französisch)
  • PedroDN67PedroDN67 Beiträge: 3 [Apprentice Traveler]
    bearbeitet 28. Februar
    Hallo ,Ich versuche auch seit 2Tagen die Neue Karte zu Laden .Bei ca 20% sagt Norton My Doom a Worm Code Execution und dann Update fehlgeschlagen.
    Navi ohne Karte. Ich habe schon eine e-mail an support geschickt aber keine Antwort bekommen. Navi Go 500 und Windows 10
  • LochfrassLochfrass Beiträge: 10,955 Superuser
    @PedroDN67
    Justyna schrieb: »
    Hallo zusammen,

    Ich kann @Bembo´s Worte bestätigen.
    Wir haben heute das Ticket für das Problem mit Norton geöffnet.

    Falls jemand von Euch solch eine Fehlermeldung, wie "MyDoomA Worm Code Execution" has been blocked bekommt, bitte postet Ihr hier den Screenshot und sagt mir bitte, wann genau die Fehlermeldung erscheint.


    Gruß,

    Justyna

  • PedroDN67PedroDN67 Beiträge: 3 [Apprentice Traveler]
    Screenshot von Gestern
  • DagobertDagobert Beiträge: 4,668 Superuser
    @PedroDN67 , sende die Dateien lieber direkt zu @Justyna als wenn sie hier für allgemeinheit sind.

    http://users.informatik.uni-halle.de/~beckmann/Firewall/


  • JustynaJustyna Beiträge: 4,171 TomTom Moderator
    Hallo zusammen,

    Danke @alle für Screenshots, ich füge die dem Ticket hinzu.

    Gruß,

    Justyna
  • dw2dw2 Beiträge: 62 [Renowned Trailblazer]
    Mir wird noch immer die alte Karte v10.30 als aktuell angezeigt (Go 5000)
  • BemboBembo Beiträge: 13,060 Superuser
    bearbeitet 28. Februar
    Von Bembo gelöscht.
  • Christian0001Christian0001 Beiträge: 35 [Prominent Wayfarer]
    Hallo zusammen,
    wegen der oben beschriebenen Norton-Problematik habe ich aktuell keine Karte auf meinem START 52. Beim Herunterladen der neuen Karte blockte Norton mit "MyDoomA Worm Code Execution has been blocked" und brach den weiteren mehrfach versuchten Download ab. Nun sagt mein Gerät "Keine Karten verfügbar" und bei MDC wird mir unter 'Meine Karten' angezeigt "Karte Europa v10.45 beschädigt"-"Reparieren". Es funktioniert jedoch nicht und erneute Downloads werden wiederholt von meinem Norton geblockt.
    Bin daher sehr ratlos, weil das Navi deswegen "unbrauchbar" geworden ist. Ist mir in meiner langen TT-Zeit noch nie geschehen.
    Gruß an alle ebenfalls Betroffenen
    Christian 0001
  • WoDiWoDi Beiträge: 196 [Exalted Navigator]
    Christian, Norton hat schon vor über 20 Jahren gemuckt! Deinstalliere Norton, aktiviere den Microsoft Defender und gut ist.

    Dieter
  • PedroDN67PedroDN67 Beiträge: 3 [Apprentice Traveler]
    Ich habe die Karte von Algerien geladen und die hat funkioniert ,danach habe ich die Europa karte installiert.Jetzt ist alles OK. Algerien wieder entfernt.
  • KartenkönerKartenköner Beiträge: 614 [Revered Pioneer]
    Hallo @PedroDN67
    PedroDN67 schrieb: »
    Ich habe die Karte von Algerien geladen und die hat funkioniert ,danach habe ich die Europa karte installiert.Jetzt ist alles OK. Algerien wieder entfernt.

    Eine Karte brauchen Sie immer Haben. Sonst schaffen Sie mit Navi nichts. Ich habe Israel.

    MfG.
  • dw2dw2 Beiträge: 62 [Renowned Trailblazer]
    dw2 schrieb: »
    Mir wird noch immer die alte Karte v10.30 als aktuell angezeigt (Go 5000)

    Habe heute die Email-Benachrichtigung für neue Karten bekommen. Noch immer wird mir keine neue angeboten.

    Mir ist aufgefallen, dass unter "Meine Dienste" keine lebenslangen Kartenupdates gelistet sind. Wahrscheinlich liegt es daran. Werde ich Montag reklamieren.
  • Fazer-ThomFazer-Thom Beiträge: 464 [Supreme Pioneer]
    Ich habe die Deutschlandkarte zusätzlich auf dem Navi. Wenn es mit der Weltkarte nicht klappt, habe ich wenigstens eine, mit der das Navi noch brauchbar ist. Und ich aktualisiere immer die Karte, die nicht vom Navi genutzt wird. Also vorher die Karte umschalten.
  • dw2dw2 Beiträge: 62 [Renowned Trailblazer]
    dw2 schrieb: »
    dw2 schrieb: »
    Mir wird noch immer die alte Karte v10.30 als aktuell angezeigt (Go 5000)

    Habe heute die Email-Benachrichtigung für neue Karten bekommen. Noch immer wird mir keine neue angeboten.

    Mir ist aufgefallen, dass unter "Meine Dienste" keine lebenslangen Kartenupdates gelistet sind. Wahrscheinlich liegt es daran. Werde ich Montag reklamieren.
    Telefon-Support hat mir wieder Liefetime Karten freigeschaltet - jetzt wird mir das Update angeboten.
  • CosmaCosma Beiträge: 7 [Apprentice Traveler]
    bearbeitet 2. März
    Hallo, bei mir wird nach dem relativ schnellen Download nun seit ungefähr 7 Stunden das Update überprüft. Ist das normal? Ich bin online, die Firewall ist entsprechend programmiert, und auch der Virenscanner macht eigentlich keinen Ärger. Und, ach so, ich versuche die neue Europa Karte herunter zu laden
  • ElchdoktorElchdoktor Beiträge: 1,970 [Revered Voyager]
    bearbeitet 2. März
    Hallo und willkommen im Benutzerforum von TomTom.

    7 Stunden wofür?

    Zur Überprüfung des auf den Computer heruntergeladenen Kartenupdates? Das ist definitiv viiiiel zu lang!
    Da scheint der Virenscanner Probleme zu machen, also deaktivere den Virenscanner mal.

    Oder überprüft MyDrive Connect schon seit 7 Stunden die neu auf Deinem Navi installierte Navigationskarte? Auch das wäre viel zu lang und definitiv nicht n"normal".

    Verwendest Du bereits eine 16-32 GB große moicro-SDHC Speicherkarte in Deinem Navi?

    Und: hast Du ein Start 60 2012 (dann beginnt die Seriennummer mit WN) oder ein START 60?

    Das kannst Du im nachfolgenden Link überprüfen:
    https://de.support.tomtom.com/app/answers/detail/a_id/9518

  • CosmaCosma Beiträge: 7 [Apprentice Traveler]
    Danke, werde ich mal überprüfen.
  • CosmaCosma Beiträge: 7 [Apprentice Traveler]
    Also zu deinen Fragen: er ist dabei das auf den Computer heruntergeladene Karten-Update zu überprüfen. Ich hab jetzt erst mal den Kaspersky deaktiviert. Mal sehen, was jetzt passiert.
  • CosmaCosma Beiträge: 7 [Apprentice Traveler]
    bearbeitet 2. März
    Seriennummer ist WO22...… Also das ist noch das alte start 60, dass noch viel mehr konnte als das 2012er 😜
  • CosmaCosma Beiträge: 7 [Apprentice Traveler]
    bearbeitet 2. März
    Und zum Thema Speicherkarte: sorry, keine Ahnung. Nie irgendetwas an dem Gerät gemacht oder dazu gepackt. Also wenn diese Karte nicht von vornherein dabei war, dann habe ich sie nicht
  • Christian0001Christian0001 Beiträge: 35 [Prominent Wayfarer]
    Habe heute das und auch mein o.a. Norton-"Problem" dadurch gelöst, dass ich "Norton-Auto-Protect" (Linksklick auf Norton-Symbol unten rechts in der Taskleiste) bis zum "Neustart des Systems" deaktiviert habe und schwupps - nach insgesamt knapp 2 Stunden stand die Karte v10.45 im Navi zur Verfügung. War zwar technisch auch nicht "das Gelbe vom Ei", weil ich ca 2 Stunden ohne Auto-Protect im Netz heruntergeladen habe, Problem ist aber dennoch gelöst. Zusatz für @WoDi: Dieter, ich vertraue lieber der Stiftung Warentest und werde den anfälligen und ungeeigneten Windows Defender nicht aktivieren. Nach meiner Erfahrung produziert Windows ab Win10 regelmäßig Schrott, der teilweise wieder zurückgenommen werden muss und vielen Windows10-Nutzern nur Ärger bereitet.
  • CosmaCosma Beiträge: 7 [Apprentice Traveler]
    My drive connect de- und neuinstalliert. Cache geleert, Karte mit deaktiviertem Virenschutz neu runtergeladen. Jetzt scheint alles o. k. zu sein, das Gerät wird aktualisiert. Vielen Dank für die Hilfe!
  • LouiXIVLouiXIV Beiträge: 8 [Master Traveler]
    Ihr seid ja witzig.
    Virenscanner mehrere Stunden deaktivieren halte ich für die schlechteste Lösung.
    Da warte ich lieber ab, bis sich TomTom und Symantec einig sind ;)

    Apropos, gab es schon eine Reaktion auf das eröffnete Ticket?

    Gruß
    Loui
  • DagobertDagobert Beiträge: 4,668 Superuser
    bearbeitet 3. März
    LouiXIV schrieb: »
    Ihr seid ja witzig.
    Virenscanner mehrere Stunden deaktivieren halte ich für die schlechteste Lösung.
    Da warte ich lieber ab, bis sich TomTom und Symantec einig sind ;)

    Apropos, gab es schon eine Reaktion auf das eröffnete Ticket?

    Gruß
    Loui

    Warum ist das Problem wenn du nicht durch die NET surfst....???
    Bis sich TT und Symantec einigen brauchst du vielleicht ein neues Navi..... :p
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0