Neue My Drive Connect Version verändert mein Go 1005 Live — TomTom Community

Neue My Drive Connect Version verändert mein Go 1005 Live

Ende Januar wurde mir eine neue Version v. My Drive Connect angeboten.Hab ich installiert.
Einige Tage danach fällt mir auf das, das Navi nach dem rausnehmen aus der Halterung mit Stromversorgung nicht mehr nach 10 sek. abschaltet. Weitere Änderungen sind mir noch nicht aufgefallen.
WARUM MACHT TOMTOM sowas ?

Antworten

  • kumokumo Beiträge: 6,735
    Superusers
    Ist wirklich TomTom schuld? Hast womöglich du selbst oder ein Familienangehöriger in der nahen Vergangenheit etwas an den Einstellungen des Geräts geändert?

    Einstellungen -> Seite 5 -> Akkuenergie sparen -> Weiter -> sicherstellen, dass bei 'Gerät setzt Betrieb ohne externe Stromquelle fort' KEIN Haken gesetzt ist.
  • GewOGewO Beiträge: 44 [Prominent Wayfarer]
    Hallo kumo
    Danke für deinen Tipp aber ich habe das alles geprüft an den Einstellungen liegt es nicht.
  • kumokumo Beiträge: 6,735
    Superusers
    Dann wäre mein erster Ansatz ein Trommelreset:

    Bei eingeschaltetem Gerät Ein-/Aus-Taste drücken und gut 20 Sekunden lang gedrückt halten. Das Gerät schaltet aus und mit TomTom-Logo und Trommelgeräusch wieder ein. Dann Taste loslassen. Daten gehen dabei nicht verloren.
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    Das was @kumo beschreibt, wird auch im Handbuch des GO 1005 LIVE beschrieben:
    http://download.tomtom.com/open/manuals/LIVE/html/de-de/index.htm#Batterysaving.htm

    Zumindest siehst Du im Handbuch, nach welchem Symbol Du in den Einstellungen des Navis suchen musst.

  • GewOGewO Beiträge: 44 [Prominent Wayfarer]
    uncljh1qbkk7.jpg

  • GewOGewO Beiträge: 44 [Prominent Wayfarer]
    Vielen Dank für Eure Hilfe . Trommeltest usw. habe ich schon alles gemacht
    wie dieses Bild vor der Aktualisierung ausgesehen hat weis ich natürlich nicht
  • JustynaJustyna Beiträge: 4,611 Moderator
    Hallo @GewO ,

    Ich kenne dieses Problem, da ich schon vor einiger Zeit das Ticket dazu eröffnet habe.
    Leider ist es weiter nicht gelöst.

    Ich kann Dir nur sagen, dass dieser Fehler nicht von My Drive Connect verursacht worden ist.

    Gruß,

    Justyna
  • GewOGewO Beiträge: 44 [Prominent Wayfarer]
    Guten morgen Justyna
    danke das Du mir geschrieben hast . Die Änderung im Navi ist für mich kein Problem . Interessant ist , das sowas nach so vielen Jahren passiert und keiner kennt die Ursache.
    Passiert ist die Änderung genauso wie oben beschrieben .
    l . Gruss v. GewO
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0