Keine Bluetooth-Verbindung, wenn Helm angeschlossen ist — TomTom Community

Keine Bluetooth-Verbindung, wenn Helm angeschlossen ist

Hallo,
in Kürze: Entweder der Helm funktioniert, genauer das Sena SC1. Oder das Handy. Aber sogar wenn ich den Helm nicht verbunden habe, werden keine Verkehrsinfos übertragen.
Ich wohne in Frankreich. Mein Handy funktioniert tadellos, auch mit BT-Kopfhörern. Ich hänge Bilder an:

csceiwfkh4p3.jpg
na6p2eyjpn6g.jpg
309ancjc8c9t.jpg

Wenn ich die Handy-Verbindung lösche, funktionieren die Navi-Ansagen im Helm. Mit Handy-Verbindung nicht, obwohl die Verbindung zwischen Handy und dem Sena-System steht. Die Verkehrsinformationen funktionieren nie.

Antworten

  • lonesomeRiderlonesomeRider Beiträge: 6,285 Superuser
    Hallo,
    hast du das zu hause getestet?
    Hattest du eine Wlan Verbindung eingerichtet?
    Lief die MyDriveApp während des Versuchs?
    Sehe ich das richtig, dass es sich um ein Android handy handelt?

    Viele Grüße
  • cditfurthcditfurth Beiträge: 3 [Apprentice Seeker]
    Vielen Dank für deine Antwort. Ich habe es zu Hause und unterwegs getestet. Zuhause (WLAN) gibt es die Live Services. Unterwegs nicht. Die MyDrive App lief während des Versuchs drinnen und draußen. Laut TT Service soll es auch ohne die App gehen. Hat aber nicht geklappt. Es handelt sich um ein Sony Xperia Premium mit Android 9.0. Dazu kommt: Verbinde ich das Handy via BT mit dem TT Rider, gibt es keine Navigationsansagen mehr.
    Viele Grüße,
    Christian
  • JustynaJustyna Beiträge: 3,960 TomTom Moderator
    bearbeitet 12. Februar
    Hallo @cditfurth ,

    Hast Du auf Deinem Sony ein Antivirenprogramm, das die Internetfreigabe an den Rider verhindern kann? Hast Du Bluetooth Tethering aktiviert?

    Bitte mach alles der Reihe nach, wie hier geschrieben wurde.

    Gruß,

    Justyna
  • cditfurthcditfurth Beiträge: 3 [Apprentice Seeker]
    Ich habe alles getan, was vorgeschlagen wurde. Ich habe auch das SC1S in meinem Schuberth C4 Pro zurückgesetzt. Wenn ich im Handy das BT-Tethering einschalte, empfängt der TT Rider die Verkehrsinfos. Sobald ich das Headset mit dem TT Rider verbinde, ist es vorbei mit den Verkehrsinfos. Alles wie vorher. Offenbar habe ich das falsche Navi gekauft. Ich werde jetzt keine weitere Minute mit sinnlosen Versuchen verschwenden und auf die Verkehrsinfos verzichten. Vielen Dank für die Bemühungen.
  • traveler01traveler01 Beiträge: 135 [Exalted Navigator]
    Wie hast du es verbunden?
    Als zweites Handy oder als Navi/GPS Gerät?
    Teste das mal.
  • JustynaJustyna Beiträge: 3,960 TomTom Moderator
    bearbeitet 13. Februar
    Hallo @cditfurth,

    Bitte probiere noch alles so durchzuführen, wie es hier im Video angezeigt wird, wichtig ist die Reihenfolge.

Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

Oskar2015
Oskar2015