GO Live 1015, Fehler 107 obwohl regelmäßig benutzt — TomTom Community

GO Live 1015, Fehler 107 obwohl regelmäßig benutzt

Mr_FnoeMr_Fnoe Beiträge: 2 [New Seeker]
Hallo,

habe ein GO Live 1015 und bekomme seit einiger Zeit keine Verbindung zum Mobilfunknetz, Fehler 107.
Das Navi wird mehr oder weniger regelmäßig benutzt, mit Sicherheit zuletzt am 18.11,2019 mit Traffic, wahrscheinlich auch noch später. Die Live-Dienste sind bis 02.02.2021 Abonniert. Reset und Werkseinstellung habe ich schon gemacht.

Der Support schreibt mir:
Aus Ihrer E-Mail geht hervor, dass Sie Probleme beim Empfang von LIVE Services auf Ihrem TomTom GO LIVE 1005 haben.

In der Überprüfung der Details sehe ich, dass der Live-Service auf Ihrem Konto seit mehr als 3 Jahren nicht verwendet wurde.

Was läuft denn da schief? Ich habe zwar auch noch ein 1005, mit dem Konto habe ich aber nicht dem Support geschrieben.

Grüße
Carsten

Kommentare

  • s-i-g-g-is-i-g-g-i Beiträge: 8,195
    Superuser
    Na das musst du normalerweise mit dem Support klären. Hier sind nur User wie du und ich. Ob die Mods, die hier sind noch im Weihnachtsurlaub sind weiß ich nicht, die könnten auch noch über dein Konto schauen aber der erste Weg wäre der Support, vor allem klär mit denen deine Konten ab!
  • BemboBembo Beiträge: 14,386
    Superuser
    bearbeitet Dezember 2019
    https://discussions.tomtom.com/de/discussion/comment/1384307

    Ich vermute das du ein Problem hast mit zwei Navi Konto.
    Da kann wirklich nur der Support oder @Justyna weiter Helfen
    mfg. Bembo

  • Mr_FnoeMr_Fnoe Beiträge: 2 [New Seeker]
    Hatte ja mit dem Support geschrieben. Dachte nur das Problem hätte es schon gegeben mit "gültigem" Navi. Support hat das Problem auch soeben behoben.

    Alles gut, trotzdem Danke
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0