Mein TomTom Rider 410 wird auf meinem Notebook- und Tablet-Hybrid nicht erkannt — TomTom Community

Mein TomTom Rider 410 wird auf meinem Notebook- und Tablet-Hybrid nicht erkannt

BenrieverBenriever Beiträge: 25 [Master Traveler]
Mein TomTom Rider 410 wird auf Notebook- und Tablet-Hybrid nicht erkannt, auf meinem Laptop aber schon. Beide Geräte haben Windows 10 Pro 64-Bit Betriebssystem, natürlich auf dem selben aktuellen Stand, also Version 1909 (Betriebssystembuild 18363.535).
MyDrive Connect ist ebenfalls auf derzeit aktueller Version 4.2.6.3888.
Auf dem Gerätemanager des funktionierenden Laptops ist der Rider unter "Netzwerkadapter" als "Remote NDIS-Gerät" verbunden, bei meinem Tablet finde ich weder unter "Netzwerkadapter" noch unter "Andere Geräte" den Rider. Das ändert sich auch nicht bei der Ansichtoption "Ausgeblendete Geräte anzeigen". Insofern kann ich auch keine Treiberaktualisierung vornehmen.
Original-USB Kabel ist okay (da es ja beim Laptop funktioniert), USB-Anschlüsse am Tablet habe ich zwei und beide probiert, funktionieren beide bei anderen Geräten (USB-Datenstick etc.) einbahnfrei. Auch die Deinstallation von MYDrive Connect und anschließender Neuinstallation hat nichts gebracht.
Ich bin ratlos und hoffe auf Hilfe.
Getaggt:

Kommentare

  • LochfrassLochfrass Beiträge: 12,912
    Superusers
    Hallo
    Bei einem Surfacebook gibt es schwierigkeiten wegen der Energieeinstellun (selektives USB sparen) vielleicht auch bei deinem Gerät die Ursache.
    https://discussions.tomtom.com/de/discussion/comment/1665773#Comment_1665773
  • BenrieverBenriever Beiträge: 25 [Master Traveler]
    Ergänzung: USB-Kabel ist ordnungsgemäß direkt mit einem USB-Anschluss am Computer verbunden, also nicht mit einem USB-Hub oder dem USB-Anschluss einer Tastatur oder eines Monitors.
  • BenrieverBenriever Beiträge: 25 [Master Traveler]
    Hallo Lochfrass,
    das mit dem selektivem USB-Energiesparen habe ich tatsächlich noch nicht als Lösungsmöglichkeit verfolgt - vielen Dank für den Hinweis - werde ich gleich mal probieren.
  • BenrieverBenriever Beiträge: 25 [Master Traveler]
    update: Habe wie vorgeschlagen auch bei meinem Convertible-Laptop (Porsche Design BOOK ONE) HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Power
    CsEnabled von 1 auf 0 geändert, danach Neustart durch geführt und anschließend dann im Energieplan unter weitere Einstellung das selektive Energiesparen im Netzbetrieb auf deaktiviert gesetzt.
    Leider führt das aber auch nicht dazu, dass jetzt der Treiber für den Rider installiert würde.
  • lonesomeRiderlonesomeRider Beiträge: 6,469
    Superuser
    Starte den Rechner mal mit angeschlossenem und eingeschalteten Navi neu... :-)
  • BenrieverBenriever Beiträge: 25 [Master Traveler]
    Hallo LonesomeRider,
    hab sicherheitshalber nach der Änderung des selektiven Energiesparen auch nochmal MyDrive Connect deinstalliert, dann neu installiert und jetzt auch nochmal den Rechner mit eingeschaltetem Navi gestartet - leider alles keine Lösung
  • BenrieverBenriever Beiträge: 25 [Master Traveler]
    Ergänzung: Auch gibt es auf Windows keinen Anhalt dafür, dass die Treiberdateien nicht zur Verfügung stehen würden - immer noch keinen Schimmer

    86s4zfq4g5bi.png
  • BenrieverBenriever Beiträge: 25 [Master Traveler]
    Und noch eine Ergänzung: die aktuelle ? Tomtom.inf Datei kennt Windows 10 nicht
    moqpmb76j1nh.jpg

Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0