Blue&Me TomTom 2 Live- Radarkameras_Update — TomTom Community

Blue&Me TomTom 2 Live- Radarkameras_Update

RichardZRichardZ Beiträge: 5 [Apprentice Seeker]
bearbeitet November 2019 in Integrierte Autonavigation
Hallo
Ich habe gestern mein Blue&Me TomTom 2 Live geupdatet und jetzt zeigt mir trotz aktiven Live-Dienst und Radarkamera_Warnung das Navi die Radarkameras nicht mehr an...nur manchmal gewisse Fixe Blitzer aber viel nicht. Dachte es wird dann aktualisiert und man hat alle Blitzer aktualisiert?
Wieso zeigt das Gerät jetzt die Blitzer nicht mehr an?
Lg

Antworten

  • RichardZRichardZ Beiträge: 5 [Apprentice Seeker]
    danke für den Link, aber das habe ich schon alles erledigt...Update über MyDrive Connect gemacht, alle Updates installiert.
    Das heißt mein gerät und alle zusatzdienste sind auf dem neuesten Stand.
    Aber trotzdem werden mir die Blitzer nicht angezeigt am Navigationsgerät?!
  • RichardZRichardZ Beiträge: 5 [Apprentice Seeker]
    Ja im September habe ich das gerät resetet und alle Karten neu gekauft, TrafficLive und Radarlamera neu aufgespielt und gekauft....
    wollte jetzt nur ein update machen um alles auf den neuesten stand zu bringen.
    Reset möchte ich eigentlich nicht machen weil ich ansonsten alle meine einstelung und letzten Ziele wieder verliere...
  • s-i-g-g-is-i-g-g-i Beiträge: 8,194
    Superuser
    RichardZ schrieb: »
    Reset möchte ich eigentlich nicht machen weil ich ansonsten alle meine einstelung und letzten Ziele wieder verliere...

    Manchmal bleibt kein anderer Weg, aber warte mal ab eventuell hat noch jemand einen anderen Tip
  • RichardZRichardZ Beiträge: 5 [Apprentice Seeker]
    Danke mal für die Infos...
    Habe jetzt das Gerät Resetet und alles neu hochgeladen und geupdatet, aber ich habe immer noch das gleich problem.
    Radarkameras werden nicht angezeigt. nur ganz wenige blitzer vereinzelt....aber das war vorher nicht so....
  • JustynaJustyna Beiträge: 4,610 Moderator
    Hallo @RichardZ ,

    Es kann passieren, dass die Radarkameras für Österreich nicht richtig aufgespielt sind.
    Geh bitte in My Drive Connect auf die Taskleiste Radarkameras und klicke den kleinen schwarzen Pfeil daneben an um die Liste der Radarkameras für einzelne Länder zu erweitern.

    Klicke bitte dann bei Österreich die Taste Deinstallieren an und sobald die Radarkameras entfernt werden, installiere die neu.

    Teste dann bitte während der Fahrt und falls die weiter nicht ordnungsgemäß funktionieren, gib mir bitte Bescheid.

    Gruß,

    Justyna
  • RichardZRichardZ Beiträge: 5 [Apprentice Seeker]
    Hallo @Justyna ,
    Ich habe jetzt das gerät nochmals geupdatet und auch wie du gesagt hast nur Österreich-Radarkameras Deinstalliert und erneut installiert.
    Aber weiterhin ohne Erfolg!!!!!

    Was kann ich noch tun?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0