Bluetooth Verbindung bricht ständig ab — TomTom Community

Bluetooth Verbindung bricht ständig ab

Hallo Comunity, ich habe folgendes Problem. Wenn ich das Navi mit einem unserer Handys verbinde (Android) muss ich ständig nachdem ich das Auto aus mache, mich vom Navi entferne oder ab und an auch einfach zwischendrin das Handy entfernen, den Code neu scannen usw. Also die komplette Prozedur um ein Handy einzufügen. Lass ich das Handy in der Liste, sucht sich das Navi Bewustlos und es kommt immer verbunden, nicht verbunden usw. Immer schön abwechselnd aber es verbindet sich nicht. Kennt jemand das Problem und kann mir helfen. Es ist sehr lästig wenn man auf der Autobahn an der Raststätte steht und nach dem Kaffee das Handy neu suchen und verbinden muss.

Danke Euch

Antworten

  • BemboBembo Beiträge: 12,279 Superuser
    Hallo @DaPiper
    herzlich willkommen im Forum.
    Navi hast du ein GO 520 Vielleicht kann es helfen wenn du noch den Handy Typ angegeben.
    Ich habe ein GO 6200 und die Händys Samsung Galaxy A5 sowie ein altes Samsung Galaxy S4 und habe damit kein Problem.
    Hast du schon versucht die Bluetooth Verbindung zu löschen und neu zu installieren.
    Ein Versuch wäre es wert.
    mfg. Bembo
  • DaPiperDaPiper Beiträge: 3 [Neophyte Traveler]
    Hallo und Danke.
    Also als Handys haben wir ein LG Stylo und ein Huawei P20. Früher hatte ich auch ein Samsung S5 und es funktionierte tadellos. Das Stylo hat früher aber auch funktioniert. Mit kommt es so vor als hätte es ein Update entweder vom Navi oder von der App gegeben und seit dem funktioniert nichts mehr. Ist leider sehr nervig
  • Fazer-ThomFazer-Thom Beiträge: 362 [Supreme Pioneer]
    Dieses Problem habe ich unter IOS auch. Wird aber hier von den meisten Leuten so abgetan, als wäre man zu blöd, seine Geräte zu koppeln. Ist seit dem Update des Navis so und das Update der App brachte keine Verbesserung.
  • TomJoeTomJoe Beiträge: 74 [Master Explorer]
    @Fazer-Thom Da ist keiner zu blöd!
    @DaPiper

    Dieses Problem ist vielen bekannt und nervt permanent! Verbesserung seitens TomTom anscheinend aussichtslos. Hat früher bei mir mal funktioniert.
    Merkwürdiger Weise merkt sich mein 6200 ein Galaxy Tab S2 (Android 7), welches aber in der Praxis nie mitgenommen/gekoppelt wird. Mein Xiaomi (Android 9) verschwindet spätestens nach 2 Tagen offline aus den bekannten Geräten. Wenn gekoppelt ist spätestens nach einem Standby die Nachrichten-Funktion wieder weg, weil das angeblich nicht geht.

    Habe inzwischen aufgegeben und verzichte auf diese Funktion. Wenn es bei der Konkurrenz eine Version mit eingebauter SIM für aktuellste Verkehrsdaten gäbe, wäre ich weg.
  • DagobertDagobert Beiträge: 3,846 Superuser
    DaPiper schrieb: »
    Hallo Comunity, ich habe folgendes Problem. Wenn ich das Navi mit einem unserer Handys verbinde (Android) muss ich ständig nachdem ich das Auto aus mache, mich vom Navi entferne oder ab und an auch einfach zwischendrin das Handy entfernen, den Code neu scannen usw. Also die komplette Prozedur um ein Handy einzufügen. Lass ich das Handy in der Liste, sucht sich das Navi Bewustlos und es kommt immer verbunden, nicht verbunden usw. Immer schön abwechselnd aber es verbindet sich nicht. Kennt jemand das Problem und kann mir helfen. Es ist sehr lästig wenn man auf der Autobahn an der Raststätte steht und nach dem Kaffee das Handy neu suchen und verbinden muss.

    Danke Euch

    Befindet sich dein Handy in Kopplungsmodus....? Ist dein Handy für andere Geräte sichtbar....? Ich denke um sich wieder per Bluetooth zu koppeln muss Bluetooth im Handy sichtbar sein...( Bei mir in Samsung war vom Werk auf unsichtbar) Wenn die anderen Handys ( Geräte) Bluetooth an haben, störren sie sich vielleicht...?

    Ich habe einige Geräte gekoppelt und es funktioniert meistens obwohl ich immer mal wieder kein Wiederverbindung bekomme.
  • DaPiperDaPiper Beiträge: 3 [Neophyte Traveler]
    Hallo Dagobert,
    ja das Gerät wurde ja bereits gekoppelt. Es ist auch so das es ja vorher ging. Mir kommt es vor als hätte es ein Update gegeben und seit dem funktioniert es nicht mehr.
    Hatte gestern auch mit dem Support Telefoniert, alle Einstellungen die sie wollten gemacht und trotzdem nichts....

    Es ist einfach nur lästig
  • DagobertDagobert Beiträge: 3,846 Superuser
    Es könnte auch an Bluetooth liegen, je nach dem wie sich Handysystem aktuallisert. Die Frage ist dann wie schnell alle beteiligten alles wieder kompatibel schaffen..:-)
    Ich bin froh, dass ich TT GO App habe und keine Kopplung brauche..:-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online2

2 Gäste