Uconnect 5 Update. TomTom Home erkennt kein Navigationsgeät — TomTom Community

Uconnect 5 Update. TomTom Home erkennt kein Navigationsgeät

NoStraNoStra Beiträge: 3 [New Seeker]
USB Stick wurde gemäß Anleitung vorbereitet, die Daten sind auch auf dem Stick vorhanden. Gemäß dem Gerät im Fahrzeug ist auch alles ok. In TomTom Home wird jedoch kein Gerät erkannt.
Was tun???
TomTom entäusch mich nicht!!!

Antworten

  • BemboBembo Beiträge: 12,158 Superuser
    Hallo @NoStra
    herzlich willkommen im Forum.
    Zeigt es den Stick im Explorer nicht an ? Müsste es eigentlich wenn er eingesteckt ist.
    mfg. Bembo
  • DagobertDagobert Beiträge: 3,640 Superuser
    Hast du das schon gelesen:

    http://de.support.tomtom.com/app/answers/detail/a_id/19167/~/usb-gerät-vorbereiten-für-karten-updates-für-uconnect-radio-nav

    Das steht am Ende:
    Wenn TomTom HOME das USB-Gerät nicht erkennt, führen Sie erneut die oben beschriebenen Schritte aus.

    Hast du als erstes dein Stick auf FAT 32 Formatiert (LANGSAM)...? Ist dein System auf neuestem Stand....?


    ql5vnb7s31uf.png
  • NoStraNoStra Beiträge: 3 [New Seeker]
    Hallo.
    Ja, der Stick wurde auf FAT32 formatiert und entsprechend der Beschreibung am Uconnect 5 vorbereitet.
    Die Daten werden auch über den Explorer angezeigt, nur erkennt TomTom Home trotzdem kein angeschlossenes Navi.
    Ich habe die Schritte auch mehrmals wiederholt, leider auch dies ohne Erfolg.
    Und nun? Weiß jemand weiter?
  • NoStraNoStra Beiträge: 3 [New Seeker]
    Gibt es hier eingentlich Unterstützung von TomTom?
    Eigentlich ärgere ich mich schon, dass ich so viel Geld für das Uconnect ausgegeben habe. ich dachte mit einem werksseitig verbauten Gerät wäre die Sache einfacher.
    Das war wohl doch eine Fehlentscheidung.
  • DagobertDagobert Beiträge: 3,640 Superuser
    NoStra schrieb: »
    Hallo.
    Ja, der Stick wurde auf FAT32 formatiert und entsprechend der Beschreibung am Uconnect 5 vorbereitet.
    Die Daten werden auch über den Explorer angezeigt, nur erkennt TomTom Home trotzdem kein angeschlossenes Navi.
    Ich habe die Schritte auch mehrmals wiederholt, leider auch dies ohne Erfolg.
    Und nun? Weiß jemand weiter?

    Schau ob du aktuellen Treiber hast, es gab schon probleme mit Win 10 und Geräten...suche mal hier....vielleicht hilft das.

  • DagobertDagobert Beiträge: 3,640 Superuser
    bearbeitet 11. Oktober
    NoStra schrieb: »
    Gibt es hier eingentlich Unterstützung von TomTom?
    Eigentlich ärgere ich mich schon, dass ich so viel Geld für das Uconnect ausgegeben habe. ich dachte mit einem werksseitig verbauten Gerät wäre die Sache einfacher.
    Das war wohl doch eine Fehlentscheidung.

    Werkseitig eingebaute Gerät wird vom Autohersteller betreut..., hier in diesem Fall geht es nur um Kartenaktuallisierung...
    Hilfe von TT kan man über Support/ Kontakt unten links bekommen. Mail oder Telefon..:-)
  • BemboBembo Beiträge: 12,158 Superuser
    NoStra schrieb: »
    Gibt es hier eingentlich Unterstützung von TomTom?
    Eigentlich ärgere ich mich schon, dass ich so viel Geld für das Uconnect ausgegeben habe. ich dachte mit einem werksseitig verbauten Gerät wäre die Sache einfacher.
    Das war wohl doch eine Fehlentscheidung.

    Hallo @NoStra
    Ich sehe das auch so, punkto Fehlentscheidung.
    Als ich im Jahr 2014 mein Hyundai kaufte, konnte ich noch wählen. Ein eingebautes Navi mit Rückfahrkamera hätte zusätzlich 2100€ gekostet. Heute kann man das nicht mehr wählen, ist Standard eingebaut.
    Die Verkäufer oder Garagen können ja oft gar nicht Helfen wenn etwas ist.
    Vor allem wenn jemand einen Gebrauchtwagen kauft, der länger auf dem Hof gestanden ist , funktionieren die Dienste nicht mehr, weil die SIM nicht mehr aktiviert werden kann.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online4

s-i-g-g-i
s-i-g-g-i
+3 Gäste