Probleme mit der Bluetooth-Verbindung für Wi-Fi-Geräte und iOS 13 - Seite 4 — TomTom Community

Probleme mit der Bluetooth-Verbindung für Wi-Fi-Geräte und iOS 13

124»

Kommentare

  • JustynaJustyna Beiträge: 3,643 TomTom Moderator
    @tom30de : Danke :)
  • Fazer-ThomFazer-Thom Beiträge: 377 [Supreme Pioneer]
    tom30de schrieb: »
    Gestern kam iOS 13.2 offiziell heraus. Natürlich habe ich heute morgen dann sofort versucht, eine stabile Bluetooth Verbindung zwischen den beiden Geräten hin zu bekommen.
    Leider wieder mal erfolglos. Sowohl das Navi als auch das iPhone zeigen in schnellen Rhythmus "verbunden"/"nicht verbunden". Also das gleiche Phänomen, dass seit dem Release von iOS 13 vorzufinden ist.
    Echt traurig, dass Tomtom und/oder Apple das nicht auf die Reihe bekommen.

    Bei mir das selbe mit IOS13.2 auf Iphone 6S!
  • Michel_RMichel_R Beiträge: 23 [Outstanding Wayfarer]
    Bei mit IOS 13.2, iPhone 7 und TT GO BASIC genau das gleiche Problem ! Ich kann nicht verstehen warum seitens TT nichts zur Fehlereingrenzung oder besser noch Fehlerbeseitigung unternommen wird !!!
  • TomDoneTomDone Beiträge: 9,348 Superuser
    iPhone 8 Plus und SE, beide iOS 13.2, mit Go Premium X und Go 6200!
  • Pebo127Pebo127 Beiträge: 5 [Master Traveler]
    Die Bluetooth-Kopplung mit meinem Autoradio klappt wieder problemlos. Das IPhone wird ganz automatisch immer wieder erkannt und gekoppelt. Das Problem dürfte daher wohl (auch) bei TT liegen. Die MD-App und/oder die Software sollten dringend ein Update erhalten. Es kann doch nicht sein, dass TT seine teuren Geräte mit Funktionen wie Livedienste bewirbt, die dann Wochenlang nicht nutzbar sind. An IOS 13 allein kann es ja nicht liegen, wenn andere Geräte wieder bzw. Problemlos koppeln. Bitte TT tut endlich etwas!!!!!
  • Fazer-ThomFazer-Thom Beiträge: 377 [Supreme Pioneer]
    Pebo127 schrieb: »
    ..., die dann Wochenlang nicht nutzbar sind.
    Mittlerweile Monatelang!

  • JustynaJustyna Beiträge: 3,643 TomTom Moderator
    Hallo @Pebo127,

    Sag mir bitte genau, was für ein iPhone Du hast, welche iOS Version und mit welchem Gerät koppelst Du das Händy?

    Danke im Voraus,

    Justyna
  • Pebo127Pebo127 Beiträge: 5 [Master Traveler]
    Ich habe ein IPhone SE mit IOS 13.2 und ein TT Go Basic
  • DagobertDagobert Beiträge: 4,051 Superuser
    bearbeitet 4. November
    Fazer-Thom schrieb: »
    Pebo127 schrieb: »
    ..., die dann Wochenlang nicht nutzbar sind.
    Mittlerweile Monatelang!

    @Pebo127
    Nützbar sind sie schon (die Geräte), die LIVE Dienste funktionieren nicht in dem Fall...:-)
  • Pebo127Pebo127 Beiträge: 5 [Master Traveler]
    Dagobert schrieb: »
    Fazer-Thom schrieb: »
    Pebo127 schrieb: »
    ..., die dann Wochenlang nicht nutzbar sind.
    Mittlerweile Monatelang!

    @Pebo127
    Nützbar sind sie schon, die LIVE Dienste funktionieren nicht in dem Fall...:-)
    Witzig ...
  • DagobertDagobert Beiträge: 4,051 Superuser
    bearbeitet 4. November
    Pebo127 schrieb: »
    Dagobert schrieb: »
    Fazer-Thom schrieb: »
    Pebo127 schrieb: »
    ..., die dann Wochenlang nicht nutzbar sind.
    Mittlerweile Monatelang!

    @Pebo127
    Nützbar sind sie schon, die LIVE Dienste funktionieren nicht in dem Fall...:-)
    Witzig ...

    Ja..., i5w5s5p4ggia.jpeg



    Von A nach B kommst du aber schon......:-)
  • Pebo127Pebo127 Beiträge: 5 [Master Traveler]
    Ich hatte mir in den letzten Tage ein TomTom Go Premium ausgeliehen und bei diesem TomTom hat die Bluetooth-Kopplung mit meinem iPhone SE problemlos funktioniert. Die Kopplung baut sich ganz automatisch wieder auf, sobald die MD-App geöffnet und das Navi an ist. Auch nach mehrmaligen Fahrten ist die Kopplung immer wieder automatisch erfolgt.
    Heute habe ich es noch einmal mit meinem TomTom Go Basic probiert. Mit dem besteht das Problem weiterhin. Die Bluetooth-Kopplung funktioniert nach wie vor nicht stabil, sie bricht immer wieder ab. Spätestens bei der zweiten Fahrt findet keine automatische Kopplung statt, eine Kopplung kommt erst wieder zustande, wenn man alles neu löst, löscht, zurücksetzt und dann völlig neu einrichtet. Doch auch die neue Kopplung funktioniert nicht stabil und bricht immer wieder ab.
    Scheint ganz so, dass von dem Problem nicht alle TomTom Geräte gleichermaßen betroffen sind.
  • Fazer-ThomFazer-Thom Beiträge: 377 [Supreme Pioneer]
    Mit dem Rider 550 und Iphone 6S geht es immer noch nicht!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1

1 Gast