Interner Akku defekt? — TomTom Community

Interner Akku defekt?

Hallo zusammen,
mein "Start 40" geht schnell aus, wenn ich die 12-V-Speisung abschalte,
weil wohl der interne Akku defekt ist.
Bei fortlaufender Speisung sollte es trotzdem funktionieren.
Es verabschiedet sich jedoch nach 2, 4, 8 Minuten oder nach einem längerem Zeitraum.
Ohne Meldung!
Gern auch bei höherer Temperatur. Neustart hilft für eine kurze Zeitspanne
Frage: wie kann ich das Gerät öffnen um den eingebauten Akku zu ersetzten?
Ich möchte ungern ein ansonsten zuverlässiges, problemloses Navi in das E-Recycling tun.
Freue mich auf konstruktive Hilfe, mfG, franky_ob

Antworten

  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet September 2019
    Hallo @franky_ob und willkommen im Benutzerforum von TomTom.

    Einfach mal die Suchfunktion von YouTube bemühen, dann wirst Du dort zahlreiche Anleitungsvideos finden:
    https://www.youtube.com/results?search_query=tomtom+akku+wechseln

    https://www.youtube.com/results?search_query=tomtom+start+40+akku+wechseln


  • BemboBembo Beiträge: 14,318
    Superuser
    Hallo @franky_
    ob da bleibt wohl nichts anderes übrig als den Akku zu ersetzten.
    Würde den Akku nicht mehr am Ladegerät anhängen. Wenn der Akku plötzlich innen ein Kurzschluss macht, dann wird es nicht mehr gemütlich.
    mfg. Bembo
  • franky_obfranky_ob Beiträge: 2 [New Seeker]
    Hallo zusammen,
    das war ein super Tip mit dem Youtube-Video.
    Nur wurde dort ein Start 50 geöffnet, welches Gehäuseschrauben hat.
    Mein Start 40 muss mit einem Messer in der umlaufenden Nut aufgehebelt/aufgescnappt werden.
    Getan.
    Ergebnis: Akku scheint ok zu sein, geht jetzt in den Entladetest.
    Wenn der auch positiv ist, bin ich wieder am Anfang und ratlos.
    MfG, Franky
    PS: die mittlere blaue Leitung des Akkus gegen Masse ist ein eingebauter
    10 kOhm NTC, der wohl die Ladetemperatur überwacht - scheint aber auch ok...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0