Radarkamera melden funktioniert nicht

Hallo, ich habe mir vorgestern dass TT620 gekauft. Soweit alles ganz okay, nur wenn ich einen mobilen Blitzer melde, bedankt sich das Gerät artig, aber es wird kein Blitzer auf der Karte angezeigt. Bei „Töne und Warnungen“ habe ich Mobile Blitzer auf „immer“ stehen.

Antworten

  • LochfrassLochfrass Beiträge: 9,106 Superuser
    Werden die überhaupt eine Blitzer angezeigt oder meinst du den den du gemeldet hast?
  • MichaelFischerMichaelFischer Beiträge: 5 [Apprentice Seeker]
    Feste Blitzer werden angezeigt und auch mit Ton signalisiert. Allerdings wurde ein alter „Starenkästen“ zwar gezeigt, aber nicht signalisiert. Einen mobilen Blitzer habe ich heute gemeldet, angezeigt wurde er mir vorher nicht. Um zu testen, ob die Meldung funktionierte, bin ich nochmals an der Stelle vorbeigefahren, aber wieder wurde nichts angezeigt.
  • LochfrassLochfrass Beiträge: 9,106 Superuser
    Das haben schon mehrere berichtet. Mag sein das ein Mobiler mindestens von 2 Verschiedenen gemeldet werden muss. Möchte das aber nicht fest behaupten, da Mautsäulen auch gerne als Mobile Kameras gemeldet werden.
  • MichaelFischerMichaelFischer Beiträge: 5 [Apprentice Seeker]
    Also das mit den mobilen Blitzern hat bei Garmin prima funktioniert.
  • kumokumo Beiträge: 5,882 Superusers
    Aber was bringt dich zur Annahme, dass eine von dir gemeldete mobile Radarkamera sofort und unmittelbar an alle Nutzer gemeldet wird und dann auch sofort auf deinem Gerät sichtbar ist?

    Matthias
  • LochfrassLochfrass Beiträge: 9,106 Superuser
    bearbeitet 16. August
    Ich meine das es beim XL(Nav2) auch sofort auf dem eigenen Gerät war.
    Aber die Geräte Nav2 und WIFI Geräte kann man so nicht vergelichen, Kartenänderungen waren auf Nav2 ja auch sofort wirksam.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online55

ferrismachtblau
ferrismachtblau
lampard
lampard
Mkoch
Mkoch
Punchline
Punchline
TomDone
TomDone
+50 Gäste