Ist es möglich die WiFi Verbindung des Rider 500 bzw. 550 temporär abzuschalten? — TomTom Community

Ist es möglich die WiFi Verbindung des Rider 500 bzw. 550 temporär abzuschalten?

Wie schon in einigen Posts gelesen scheint das Rider 5xx ein Problem mit der BT Verbindung zum Smartphone zu haben wenn WLAN aktiv ist.
Um das zu verifizieren wäre es nützlich wenn das WLAN im Rider Menü abschaltbar wäre. Ich habe zwar einige Hinweise darauf hier im Diskussionsforum gefunden, aber im Gerät selbst keine Möglichkeit gesehen. Auch das Handbuch gibt keinerlei Hinweis. Hat jemand einen Tip?

Gruß
Reinhard

Antworten

  • TomDoneTomDone Beiträge: 9,370 Superuser
    Router abdrehen!
  • n_reinhardn_reinhard Beiträge: 17 [Outstanding Explorer]
    Damit schalte ich mein komplettes Internet inklusive IP Telefonie ab. So ziemlich jedes WLAN Endgerät, selbst die einfachsten Geräte haben die Möglichkeit WLAN temporär auszuschalten.
    Und wenn ich z.B. auf dem Motorrad unterwegs bin brauch ich das WLAN auch nicht. Es ist doch einfach nur logisch Wi-Fi bei Nichtgebrauch am Gerät abzuschalten. Wenn ich z.B. mein Fernsehgerät ausschalte dann leg' ich ja auch nicht die Hauptsicherung um.
  • BemboBembo Beiträge: 13,078 Superuser
    @TomDone Router
    Router aus ist ja keine Lösung.
    Kann jetzt nicht Sagen ob das funktionieren würde. Wenn du das Gerät zurück stellst, sollte doch die Routerverbindung auch weg fallen. Oder sehe ich das Falsch ?
    mfg. Bembo
  • n_reinhardn_reinhard Beiträge: 17 [Outstanding Explorer]
    @Bembo: Ja, ich denke daß dann die Routerverbindungen weg sind und neu eingerichtet werden müßen. Aber nur um temporär WLAN am TomTom abzuschalten ist das auch ein bisschen viel Aufwand. Die Verbindungen müssen dann ja wieder neu eingerichtet werden. Und die WLAN Antenne bleibt ja auch aktiv. Und ich glaube es ist das aktive WLAN das das Problem verursacht, und nicht die aktive Verbindung.
    @Dagobert: der Artikel ist zwar für TomTom Go, aber es ist einfach auszuprobieren. Ich probiers mal. Es kann sein daß auch die parallele WLAN Verbindung von TomTom UND dem Smartphone (mit aktivem MyDrive) das Problem verursacht. Wäre ein möglicher Workaround.

    Danke schon mal an euch alle für die Antworten. Ich geb' Bescheid wenn ich mehr rausfinde.

    Gruß
    Reinhard
  • DagobertDagobert Beiträge: 4,668 Superuser
    Einfach das Gerät per bluetooth mit dem Handy verbinden und auch Tethering oder Bluetooth - Tethering einschalten. Einige Handys können so was nicht. Es steht im Handbuch wie es geht.
    Wlan ausschalten ( Handy) und schauen ob alles klappt.
    Ich glaube, die Probleme kommen wenn du das Gerät per Wlan zu Hause aktualisierst und wenn das Gerät zu Hause mit WLAN verbunden ist und du dann auch gleichzeitig Bluetooth nützen willst...

    Hier noch paar Links:

    Hier die Seite 25.:
    https://images-eu.ssl-images-amazon.com/images/I/C1CCP+9dTGS.pdf

    https://discussions.tomtom.com/de/discussion/1104513/rider-550-verbindungsproblem-mit-der-mydrive-app

    https://www.goldwingfahrer.de/tomi28.htm

  • LochfrassLochfrass Beiträge: 10,985 Superuser
    Hi ich habe jetzt noch nicht alles gelesen, meine aber das noch keine zufriedenstellende Antwort bekommen hast.

    Tippe im Rider Hauptmenü auf die Infoleiste(wo oben rechts das Wolken,Bluetooth und Wlan Symbol zu sehen sind oder Menü/Einstellungen/WiFi
    Dann auf das Wlan in dem es eingelogt ist (also dein Wlan Routername) ---->Andern---->Entfernen
    Nun ist dein Router aus dem Rider gelöscht und fall nötig kannst du für Updates das Rider mit MyDrive Connect updaten oder halt wifi wieder im Rider einrichten.
  • n_reinhardn_reinhard Beiträge: 17 [Outstanding Explorer]
    Hallo Dagobert.
    Tethering würde ich ganz gerne abgeschaltet lassen. Es lutscht den Handyakku zu schnell leer.
    Ich habe jetzt ein paar Dinge ausprobiert:
    Wenn kein Wlan für das TT verfügbar ist und nur das Telefon in Wlan und MyDrive angemeldet ist, funktioniert die BT Verbindung zwischen TT und Telefon problemlos.

    Aber:nachdem das geklappt hat funktioniert jetzt auch die Verbindung zwischen TT und Telefon wenn beide am selben Wlan eingelogged sind. Auch ein parallel eingeschalteter Headset funktioniert tadellos.

    So, um jetzt weiter zu testen muss ich sehen wie ich die Verbindung wieder kaputt bekomme.
    Es nervt einfach wenn diese Dinge mal funktionieren und mal nicht. Will zumindest wissen, warum.
    Bei meinem TT400 war das alles über Jahre problemlos. Da hat TT einiges verschlimmbessert.

    Gruß
    Reinhard

  • LochfrassLochfrass Beiträge: 10,985 Superuser
    n_reinhard schrieb: »
    So, um jetzt weiter zu testen muss ich sehen wie ich die Verbindung wieder kaputt bekomme.
    Bezieht sich der Staz auf die Wlan verbindung des Rider? Das hatte ich doch einen Post vorher beschrieben. Oder Welche Verbindung möchtest du "kaputt " bekommen
  • n_reinhardn_reinhard Beiträge: 17 [Outstanding Explorer]
    Hallo Lochfrass.
    Ja, ich hab Deinen Hinweis gelesen.
    Ich habe im Netzwerk einen Wlan Router und zwei Repeater. Um zu verhindern dass sich der Rider über einen der Zugänge anmeldet muss ich alle drei Verbindungen löschen und dann wieder eintragen mit dem jeweiligen Passcode.
    Ist im Vergleich zum einfachen Ausschalten der Wlan Antenne, wie es bei so ziemlich allen Endgeräten möglich ist einfach zu umständlich. Das hat TomTom meine Erachtens einfach vergessen zu implementieren.
    Es gibt keine simple Möglichkeit Wlan im Rider abzuschalten.

    Und das 'kaputtmachen' bezieht sich auf die jetzt wieder trotz Wlan-Verbindung functionierende Bluetooth-Verbindung.

    Gruß
    Reinhard
  • n_reinhardn_reinhard Beiträge: 17 [Outstanding Explorer]
    Hallo Nik1.
    Teilweise hast Du recht, im Vergleich zu meinem sehr zuverlässigen Rider 400 hat die 5xx Reihe ziemliche Schwächen in der Kommunikation. Die Navigation finde ich nach wie vor gut und auch der Mitbewerb hat seine Schwächen.

    Gruß
    Reinhard
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

hellafritz
hellafritz