Softwarefehler im Go Premium X? Problem mit dem automatischen Zoom bei Zwischenstopps

Hallo,

mir ist da noch was aufgefallen:

Direkt nach Erscheinen Ende März 2019 habe ich das Go Premium X (6 Zoll) erworben.
Software im Auslieferungszustand 18.401.0008.411 vom 07.03.2019, Karte Europe v1025.9402 von 01/2019.
Sofortige Aktualisierung auf 19.100.0010.411, außerdem Kamera-updates und Karten-Update aus Map-Share.

Ich nehme die 2D-Kartenansicht, breite Routenleiste und automatischen Zoom "Nächste Abbiegung vergrößern".

Ich bin dann im April längere Touren gefahren.
Dazu plane gebe ich am Gerät erst das Ziel ein und setze dann über die Kartenansicht etliche Zwischenstopps. Diese Zwischenstopps lege ich auf die Strassen, die ich befahren will. Meistens vor oder nach Ortschaften. So kann dann schonmal quer durch Deutschland auf (vorher definierten!) Bundes-/Landstrassen zustandekommen. Klingt mühsam, geht aber eigentlich ganz gut. TomTom plant dann die Route (trotzdem noch "Autobahn vermeiden" anmachen), die Stopps werden in der Routenleiste und auf der Karte angezeigt.

Kurz vor erreichen eines Zwischenstopps wurde allerdings immer wieder plötzlich die größte Zoomstufe eingestellt. Man sieht also nur noch gefühlt 50 m vor sich in der Routenansicht.

Nach einigem hin und her hatte ich dann festgestellt, dass immer direkt nach dem letzten (!) Abbiegehinweis (mit weissem Pfeil in der Routenspur) _vor_ dem Zwischenstopp die Routenansicht gezoomt wurde. Je nach Strecke und Platzierung der Zwischenstopps natürlich mal mehr oder weniger Kilometer vor dem Zwischenstopp.

Ich behelfe mir dann damit, dass ich manuell etliche Stufen herauszoome und nach dem Erreichen des Zwischenstopps einmal auf Kartenansicht und wieder zurück in die Routenansicht wechsle. Danach ist wieder die Standardzoomstufe eingestellt und nach Abbiegungen wird wieder heraus auf Standard gezoomt. Bis der nächste letzte Abbiegehinweis vor dem nächsten Zwischenstopp passiert wurde!

Vor einigen Wochen kam ja Software 19.101... heraus. Außerdem vorher noch einen neue Karte.

Das Verhalten ist leider nach wie vor genauso wie oben beschrieben.
Zusätzlich natürlich noch die Probleme mit den fehlenden Tankstellen/Parkplätzen auf Autobahnen. Auf Bundesstrassen/Landstrassen ist mit der Anzeige von Parkplätzen eh nicht so weit her.
So lila Bubbles hatte ich auch schon, aber nur ganz wenig. Manchmal seltsame Objekte auf dem Routenverlauf und merkwürdige Routenempfehlungen (die grünen Bubbles).

Beim go 6100 (Softwareaktualisierungen immer zeitnah durchgeführt) hatte ich eigentlich nie derartige Probleme. Allerdings habe ich es seit Ende März auch nicht mehr angesteckt/verwendet/aktualisiert. Jedenfalls kam es zu den oben beschriebenen Problemen mit den Zwischenstopps nicht. Die Einstellungen müssten identisch sein.

Habt ihr dieses Verhalten auch oder bin ich die Einzige?
Natürlich habe ich schon Trommelresets durchgeführt.
Ich habe verschiedene Arten der Routenplanung etc. ausprobiert. Es ist immer das gleiche Ergebnis. Nach dem letzten Abbiegehinweis wird hineingezoomt.

Viele Grüße,

Mirjam





viele Grüße,

Mirjam

aktuell: Go Premium X, Go6100 (nur noch im Schrank)
vorher GO 910, GO 940,
und die App für iOS

Antworten

  • BemboBembo Beiträge: 11,629 Superuser
    Hallo @mirjamrr
    Du machst mir Freude. Habe gestern auch das GO Premium bestellt.

    Hmm, ich werde mal einen Freund anschreiben, wo das Navi hat. Bitte habe ein bisschen Geduld. Er wird sich sicher Melden.
    mfg. Bembo
  • andy77.andy77. Beiträge: 367 [Supreme Pioneer]
    bearbeitet 2. August
    Ich fahre seit dem go600 (und jetzt go6200) immer in 2D. Der Zoom habe ich nach dem die Standart Einstellung zu viel „hinausgezoomt“ hat, auf „Strassentyp“ eingestellt. Probier mal diese Einstellung.

    Die 2D Einstellung wird wohl nicht so oft verwendet...
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • BemboBembo Beiträge: 11,629 Superuser
    @andy77.
    Das mit dem 2D Fahren ist vielleicht eine Lösung. Aber trotzdem sollte das TT hin kriegen.
    Bin gespannt ob sich noch jemand meldet mit dem Problem von @mirjamrr
    mfg. Bembo
  • TomDoneTomDone Beiträge: 9,272 Superuser
    Für mich ist auch die Einstellung 'basierend auf Straßentyp' die beste Variante! Ich fahre mit 3D Ansicht!
  • andy77.andy77. Beiträge: 367 [Supreme Pioneer]
    @Bembo, @mirjamrr fahrt ja in 2D....ich würde mal die andere Einstellung (gemäss Strassentyp) ausprobieren.
    Wenn ein Bug da ist, in der 2D Routenansicht fahren eben wohl wenige rum
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • mirjamrrmirjamrr Beiträge: 13 [Legendary Explorer]
    Hallo,

    würde die Einstellung mit "Strassentyp" am liebsten sofort ausprobieren. Habe aktuell ja schon "2D" eingestellt.
    Leider habe ich aber seit heute früh schon wieder Probleme mit dem fahrbaren Untersatz. Diesmal der Differenzdruckgeber. Werde die Einstellung mit "Strassentyp" testen, wenn ich Montag früh die 5 km bis zur Werkstatt robbe …

    Vielen Dank schon mal für den Tipp :-)

    Viele Grüsse,

    Mirjam
    viele Grüße,

    Mirjam

    aktuell: Go Premium X, Go6100 (nur noch im Schrank)
    vorher GO 910, GO 940,
    und die App für iOS
  • TomDoneTomDone Beiträge: 9,272 Superuser
    @andy77.
    Ob 2D oder 3D ist Geschmackssache!
    Jedenfalls hat für mich 'nächste Abbiegung vergrößeren' werder so noch so zufriedenstellend funktioniert!
  • mirjamrrmirjamrr Beiträge: 13 [Legendary Explorer]
    @TomDone:
    Das Vergrößern der nächsten Abbiegung funktioniert ja. Zumindest wenn man nicht manuell am Zoom herumspielt!
    Leider wird nach der Abbiegung nicht mehr auf die Standardzoomstufe zurückgestellt.

    viele Grüße,

    Mirjam

    aktuell: Go Premium X, Go6100 (nur noch im Schrank)
    vorher GO 910, GO 940,
    und die App für iOS
  • TomDoneTomDone Beiträge: 9,272 Superuser
    Genau darum verwende ich ja o.a. Einstellung! Das hat noch nie richtig funktioniert!
  • mirjamrrmirjamrr Beiträge: 13 [Legendary Explorer]
    Auf dem Go6100 hat das super funktioniert..
    Wie auch immer. ich werde mal "Strassentyp" testen.
    viele Grüße,

    Mirjam

    aktuell: Go Premium X, Go6100 (nur noch im Schrank)
    vorher GO 910, GO 940,
    und die App für iOS
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online56

Andredel
Andredel
BOB56
BOB56
dorimare
dorimare
DrBakteriusTT
DrBakteriusTT
eddie12
eddie12
Elchdoktor
Elchdoktor
hostile_2
hostile_2
hostile_3
hostile_3
Joe_Nice
Joe_Nice
Tulsa
Tulsa
+46 Gäste