TomTom Go 1005 Camper nach Routeneingabe in Dauerschleife und nicht mehr zu gebrauchen — TomTom Community

TomTom Go 1005 Camper nach Routeneingabe in Dauerschleife und nicht mehr zu gebrauchen

Hallo zusammen,

nachdem mein altes TomTom Go 1005 nach einem vermutlichen Akkudefekt seinen Geist aufgegeben hatte, schenkte mir mein Schwiegervater sein voll funktionsfähiges TomTom Go 1005 Camper/Caravan (Seriennummer ST2192K01395), das er nicht mehr braucht.
Da ich auf meinem alten Gerät eine Europakarte-Wohnmobild mit Lifetime-Abo hatte, bat ich den Support, mir diese Karte von meinem alten Gerät für das Neue freizuschalten. Nach einer kurzen Diskussion und dem vorherigen Angebot, ein rabattiertes neues Gerät zu kaufen, schaltete man mir als Geste des guten Willens, die Lifetime-Karte für das neue Gerät frei. Das war ein sehr guter Service von TomTom!

Nach der problemlosen installation der ca. 4,3 GB großen Karte, kaufte ich noch für 49,95 ein Jahresabo für die Live-Dienste und ein 1,5 Jahre-Radarkamera-Abo für 39,95 € dazu.

Bei der ersten Eingabe einer Route, hängte sich das Gerät nach Betätigen der "Fertig"-Schaltfläche auf und arbeitet nicht weiter. Nach dem Ausschalten und wieder Einschalten, läuft das Gerät in einer Dauerschleife.

Auch die Wiederherstellung (Drücken des Einschalttasters, bis eine Art BIOS-Bildschirm aufleuchtet, danach Einschalttaster 3 Mal drücken, warten bis das Zahnrad angezeigt wird und nach Auforderung das Gerät mit dem Rechner verbinden) brachte nichts. Bei McDrive Connect (neues Version) wurde zwar angezeigt, dass das Gerät Wiederhergestellt wird, aber es wurde keine Prozentzahl angezeicht und das Gerät schaltete sich nach wenigen Sekunden wieder aus und ging in dei Dauerschleife.

Wenn ich dann tatsächlich das Gerät über die Dauerschleife in den normalen Modus eingeschaltet bekommen habe, steht auf dem Bildschirn "Die Routenanweisungen werden erstellt - 0%". Weiter passiert nichts. Beim Berührem des Bildschirms, wieder dieser ausgegraut und nach wenigen Sekunden geht das Gerät wieder in die Dauerschleife.

Ich bon jetzt mit meinem Latein am Ende und hoffe, dass jemand aus dem Forum noch eine gute Idee für mich hat.

Insbesondere würde ich gerne wissen, ob ich das Geld für die gestern abgeschlossenen Abos, immer 89,90 €, wiederbekomme, wenn sich das Gerät nicht mehr nutzen lässt.

Vielen Dank im Voraus für Eure Hilfe.


Mit freundlichen Grüßen
Dietmar Krebs

Antworten

  • BemboBembo Beiträge: 14,366
    Superuser
    @Dietmar_Krebs
    Herzlich willkommen im Forum von TomTom Benutzern
    Sollte das Gerät defekt sein, bin ich überzeugt, das dir TT das bezahlte Geld ohne Probleme zurück bezahlt.

    >Melde dich beim Support.

    Kontakt:
    Deutschland: 069 6630 8012; Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 08440 000 16; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr


    mfg. Bembo
  • Dietmar_KrebsDietmar_Krebs Beiträge: 3 [New Traveler]
    Hallo Bembo,

    vielen Dank für die Antwort nach der eventuellen Rückzahlung durch den Support.

    Bevor ich dort danach frage, wäre ich dankbar für eine Lösung meines Problems.
    Merkwürdig ist, dass das Gerät vor der Installation der neuen Karte problemlos funktionierte. Mit der neuen Karte traten dann die oben genannten Probleme auf.
    Am fehlenden Speicherplatz kann es eigentlich nicht liegen, denn nach der Kartenistallation ware noch ca. 2,3 GB interner Speicher frei.

    Ich hoffe, dass es für das Gerät noch eine Lösung gibt, denn die neuen TomToms gefallen mir gar nicht und die Bewertungen sind durchaus zwiespältig. Bevor ich da mehr als 300 € ausgebe, möchte ich noch einen Versuch zur Reparatur starten.

    Viele Grüße
    Dietmar
  • BemboBembo Beiträge: 14,366
    Superuser
    Hallo @Dietmar_Krebs
    Es ist klar das du nicht sofort aufgibst.
    Gell der Akku ist voll. Er sollte mindestens 80% voll sein.
    Ich hatte vor mehreren Jahren das GO 1000 life. Ist (war) fast identisch mit deinem Navi
    Ausser das du ein Camper Navi hast.
    >Das Problem ist das es anscheinend nicht mehr klappt mit der FW neu aufspielen.
    Da wird es eng., dass man das Navi retten kann.

    >Ich werde noch einen virtuellen Freund anschreiben. Vielleicht weiss der einen Rat.
    Bitte habe ein bisschen Geduld.. Er ist gerade nicht online.
    Hoffe es ist so ok für dich

    lg. Bembo
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Hallo Bembo,
    herzlichen Dank für Deine Bemühungen.
    Ich warte so lange mit der Kontaktaufnahme mit dem TonTom-Support, bis Du Dich wieder gemeldet hast.

    Viele Grüße
    Dietmar
  • BemboBembo Beiträge: 14,366
    Superuser
    bearbeitet Juli 2019
    Hallo Dietmar,,

    Habe 2 Freunde via Mail angeschrieben. Bin überzeugt sie melden sich hie sobald sie meine post gelesen haben.

    @Trend43 @TomDone
    lg. Bembo
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    bearbeitet Juli 2019
    Hallo ihr beiden @Dietmar_Krebs @Bembo

    Vielleicht kann @Justyna hier noch einen speziellen Reparaturmodus zur Verfügung stellen, aber sonst denke ich das Gerät ist leider tot!

    Hast du eine SD Karte im Gerät eingesetzt? Nimm die vielleicht mal raus!
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Hallo TomDone,
    ich hatte zwischenzeitlich eine fabrikneue 16 GB SDHC-Karte eingesetzt. Das Gerät fragte auch, ob es sie formatieren soll. Nach der Bestätigung mit „Ja“ schaltete das Bild aber nicht weiter und kurze Zeit später fing die Dauerschleife wieder an.
    Daraufhin habe ich die SDHC-Karte wieder entfernt.

    Viele Grüße
    Dietmar
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    bearbeitet Juli 2019
    Probier nochmal den Reparaturmodus, aber schliesse das Navi dabei gleich an den Rechner an! Wenn ich mich recht erinnere, werden hier auch kein Prozentzahlen angezeigt!
  • BemboBembo Beiträge: 14,366
    Superuser
    bearbeitet Juli 2019
    @TomDone

    Danke.
    Hat @Justyna nicht schon ab morgen Ferien ?
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Dann muss @Ewaa ran ;-)
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Hallo TomDone,

    leider hat der Tipp auch nicht funktioniert.
    Trotzdem vielen Dank.

    Gruß Dietmar
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Dann hoffen wir, dass @Ewaa oder @Justyna helfen können!
  • EwaaEwaa Beiträge: 497 Moderator
    Hallo @DietmarKrebs ,

    Aktualisiere jetzt das Gerät und führe einen Softreset durch.
    Wenn das nicht hilft, installiere eine kleinere Karte.

    LG Ewaa
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Hallo Ewaa,

    ich habe das Gerät gerade nicht zur Hand, da ich noch bei der Arbeit bin. Aber wie soll ich bei der Dauerschleife eine Aktualisierung durchführen?
    Wie starte ich ein Softreset?

    Viele Grüße Dietmar
  • EwaaEwaa Beiträge: 497 Moderator
    @DietmarKrebs @Dietmar_Krebs :)

    Am besten starte MyDrive Connect neu.

    Halt die Ein/Aus-Taste gedrückt, bis Du das Trommelgeräusch hörst.
    Dies kann 30 Sekunden oder länger dauern.

    LG Ewaa
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Hallo Ewaa,
    hab es probiert. Für zwei Sekunden zeigte das Gerät ein kleines blaues Syboll an, in dem sich ein Pfeil dreht. Danach wieder Dauerschleife.
    Auch der Weg über die Wiederherstellung endet in der Dauerschleife.

    Spaßeshalber habe ich mein defekt geglaubtes ursprüngliches Gerät mal wieder eingeschaltet. Wundersamerweise fuhr es ganz normal hoch und ließ sich aktualisieren. Natürlich nur die MapShare-Änderungen. Mein LifeTime-Abo für die Karte ist ja jetzt für das andere Gerät mit der Dauerschleife freigeschaltet 🤬. Ich werde noch verrückt.

    Viele Grüße Dietmar
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Liest eigentlich jemand vom TomTom-Support in diesem Forum mit?
    Wenn ich da anrufe und darum bitte, die LifeTime-Karte und die gekauften Livedienste und das Radakamera-Abo wieder für das ursprüngliche Gerät zu aktivieren, müssen die doch denken, in würde sie auf den Arm nehmen, oder?

    Viele Grüße Dietmar
  • EwaaEwaa Beiträge: 497 Moderator
    Es tut mir leid, aber ich glaube, es ist zu einem Missverständnis gekommen.

    Die technische Abteilung hat ein spezielles Update für Dein Gerät vorbereitet.
    Aktualisiere Dein Gerät mit Mydrive Connect.
    Führe einen Softreset durch.

    Ich hoffe es hilft

    LG Ewaa
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Wenn sich das Gerät denn mal mit MyDrive verbinden würde, wäre ich ja schon froh.

    Ich habe MyDrive nach einem Rechner-Neustart wieder neu gestartet und das Gerät mit dem Original-Kabel mit dem Rechner verbunden.
    Den Einschalttaster habe ich bis zum Trommeln gedrückt. Aber eine Verbindung zum Rechner wird nicht aufgebaut. Es läuft nur die Dauerschleife.

    Gruß Dietmar
  • LochfrassLochfrass Beiträge: 12,605
    Superuser
    Hast du schon mal ein anderes Kabel versucht vielleicht ist das eine defekt
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Ja, mit demselben Ergebnis.
    😥
  • BemboBembo Beiträge: 14,366
    Superuser
    bearbeitet August 2019
    @DietmarKrebs
    Hallo
    du hast inzwischen einiges versucht.
    Zu deiner Frage: Nein der Support liest hier nicht mit. An einem anderen PC schon versucht ?

    Noch etwas zum Kabel. Es muss kein Original Kabel sein. Es muss ein Lade/Datenkabel sein.
    Smartphone Kabel eignen sich ganz gut,
    Habe langsam das Gefühl das du dein Navi mit dem ...... behandeln musst.
    Ich weiss du hängst mit Recht am dem Navi. Aber....
    8ryz53eb3wgv.png

    lg. Bembo
  • DietmarKrebsDietmarKrebs Beiträge: 9 [Master Explorer]
    Hallo Bembo,
    aufgrund des Spezialanschlusses, lässt dich das TomTom nur mit dem mitgelieferten Kabel an den PC/Laptop anschließen.
    Eine kurzfristige Verbindung mit dem PC stellt das Gerät nur beim Wiederherstellungsmodus her, wenn ich denn den mal wieder aufgerufen kriege.
    Allerdings schaltet das Gerät nach kurzer Verbindungszeit dann wieder ab.

    Ich glaube auch, dass ich das Gerät mit der Dauerschleife wirklich nicht mehr gestartet kriege.
    Was ich sehr unschön finde ist die Tatsache, dass das Gerät erst mit dem Aufspielen der mir von TomTom freigeschalteten Karte zum Exodus gebracht wurde. Davor hatte mein Schwiegervater niemals Probleme damit. Es hat es mir nur deshalb überlassen, weil er in seinem neuen Auto ein fest eingebautes Navi hat und keinen Bedarf mehr für ein spezielles Camper-Navi hat.

    Kann der Techniker, der mir für MyDrive das Wartungsprogramm Geschick hat, auch das Lifetime-Abo nebst gekaufter Live-Dienste (Order-No. 408585294 vom 26.07.2019) und das Radarkamera-Abo (Order-No. 408585399 vom 26.07.2019) vom defekten Gerät (ST2192K01395) auf das wiederauferstandene Gerät (ST1052G02370) übertragen?
    Ansonsten müsste ich dafür wieder den TomTom-Support bemühen.

    Viele Grüße Dietmar
  • BemboBembo Beiträge: 14,366
    Superuser
    bearbeitet August 2019
    Hallo Dietmar

    ja natürlich. Da hast du Recht.
    Gell so müsste es sein.
    https://www.tomtom.com/de_ch/drive/accessories/chargers-cables/go-connect-cable-1000/

    Und man kann auschliessen dass das Kabel eine Make hat.

    Techniker:
    Der wird das sicher machen können. Aber bei Pech wieder ein anderer ?
    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0