Batterie kaputt ? — TomTom Community

Batterie kaputt ?

Hallo,
ich habe da ein Problem mit meinem Tomtom Go 600 Navigationsgerät. Ich habe das Navi 2015 gekauft und selten benutzt. Ich wollte dann es heute nach einer langen Zeit benutzen, jedoch schaltet sich das Gerät automatisch wieder ab. Sprich : Ich drücke den Start Knopf und es kommt das typische Trommelgeräusch. Dannach wird der Bildschirm schwarz. Es kommt dann wieder das Tomtom Logo ( ohne Trommelgeräusch ) bleibt für 1 bis 2 Sekunden und wird wieder komplett schwarz und es passiert nichts. Ich habe das Gerät Zuhause aufgeladen bzw versucht, aber es passiert wieder nichts. Habe dann das Navi am Laptop angeschlossen mit der Hoffnung, dass MyDrive Connect das Gerät erkennt - leider fehlgeschlagen. Ich habe mich da gefragt, ob die Batterie hinüber ist, auch wegen der enormen Hitze in den letzten Tagen bei uns und es ist ja im Auto immer wärmer als draußen. Bin echt ratlos.
Ich freue mich auf Kommentare und ähnliches !
Mfg

Antworten

  • TomDoneTomDone Beiträge: 9,316 Superuser
    Lass es mal 2 Stunden mit einem Handyladegerät laden und versuch es dann, wenn es noch am Strom hängt!
  • ercan67ercan67 Beiträge: 3 [Apprentice Traveler]
    TomDone schrieb: »
    Lass es mal 2 Stunden mit einem Handyladegerät laden und versuch es dann, wenn es noch am Strom hängt!

    Tut mir leid für die späte Antwort! Ich habe das Navi sogar etwas länger aufladen lassen mit einem Handyladegerät, jedoch besteht das Problem weiterhin. :/
  • ercan67ercan67 Beiträge: 3 [Apprentice Traveler]
    Update : Es hat geklappt! =) Habe gerade aus Zufall den Recovery Modus am Navi eingeschaltet und MyDrive Connect hat das Gerät dann wiederhergestellt. :)
  • ElchdoktorElchdoktor Beiträge: 877 [Revered Pioneer]
    bearbeitet 28. Juli
    In Deinem Fall ist die Fehlersuche kompliziert. Wir müssen also schrittweise vorgehen.

    Startet das GO 600 wenigstens, solange es noch per USB an das Laptop angeschlossen ist?


    Nachtrag:
    Während ich meinen Beitrag schrieb, hattest Du den Beitrag über die Lösung des Problemes geschrieben. Ich freue mich für Dich, dass das Navi nun wieder nutzbar ist.
    TomTom GO 5200, TomTom Start 52
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online131

Alvo
Alvo
AngelaJ
AngelaJ
Bchops
Bchops
Dagobert
Dagobert
DougLap
DougLap
dr.zoidberg
dr.zoidberg
Elchdoktor
Elchdoktor
jayrko
jayrko
Jim07
Jim07
Jürgen
Jürgen
koljofanto
koljofanto
lampard
lampard
levitt
levitt
NEM
NEM
+117 Gäste