Gerät reagiert nicht, obwohl eine Verbindung besteht (Blue&Me TomTom 2 Live)

pd06pd06 Beiträge: 1 [New Seeker]
Es begann damit, dass ich einfach die Karten Österreich, Deutschland, Schweiz aktualisieren wollte. Auf meinem Gerät ist aber ganz Europa installiert. Ich habe also die Karten Ö,D,CH gekauft und wollte mittels MyDrive Connect die Karte herunterladen und installieren.
Nachdem es hieß, dass das Update zu groß ist (798MB), hat mir das Programm vorgeschlagen eine kleinere Karte zu installieren, was ich auch begonnen habe (Eurozone 5). Das Gerät begann zu arbeiten und auf dem Bildschirm erschien, dass MyConnect auf mein Gerät wartet, während auf meinem Gerät der Text "Gerät nicht trennen!" erschien und Restzeit 33:00 Min. sowie ein Kreis mit stetig ansteigenden Prozenten. Irgendwann sagte mir MyConnect, dass mein Gerät nicht reagiert, aber mein Gerät wollte immer noch nicht vom PC getrennt werden und die Prozentzahl stieg an, Restzeit 17:40. Bei 62% meinte das Navi ein Fehler sei aufgetreten und dann waren keine Karten mehr auf dem Navi.
Ich hab das Navi ausgeschalten, vom PC getrennt, wieder mit dem PC verbunden und MyDriveConnect hatte wieder eine Verbindung. Mein Gerät begann, ohne dass ich etwas angeklickt habe, mit der Suche nach Aktualisierungen und kurze Zeit später stand da wieder "Gerät nicht trennen!" und "Restzeit 53:00 Min." sowie ein Kreis mit stetig ansteigenden Prozenten. Inzwischen zeigte MyDrive Connect an, dass meinNavi verbunden ist und dass die Karte EuroZone 5 beschädigt ist. Also hurtig ans reparieren der Karte. Leider passierte genau dasselbe, wie vorher -> Gerät macht dasselbe, wie beschrieben, MyDrive Connect wartet ständig auf mein Gerät. MyDrive sagt irgendwann, dass mein Gerät nicht reagiert.
Nachdem ich das mehrmals versucht habe sind ein paar Dinge passiert: der Speicher meines Navis wird immer voller, obwohl cih mittlerweile angeblich keine Karte darauf installiert habe. Von 4GB Speicher des Navis sind 3,7GB belegt. Ich kann aber lediglich Stimmen und Radardaten löschen was alles zusammen ca. 40MB sind. Ich habe im Donwloadcache keine Dateien.
Unter Einstellungen fand ich dann, dass die Option "Updates auf meinen Computer herunterladen" deaktiviert war. Ich habe die Option aktiviert und alles nochmal von vorne gemacht und beim ersten Versuch ging es schief. Dann habe ich alles nochmal von vorne begonnen und begonnen diese Zeilen zu schreiben. Währenddessen zeigte MyDrive Connect wieder an, dass mein Gerät nicht reagiert, nachdem es die Karten heruntergeladen hatte, während Navi die ganze Zeit die oben beschriebenen Zeilen anzeigte. Und siehe da, diesmal klappte es. Ich habe nun auf dem Navi 2 verschiedene Karten installiert die auch funktionieren.

Und jetzt meine Bitte an den Support: bitte erklären bei der Hilfe zu MyDrive Connect, was es mit der Option "Updates auf meinen Computer herunterladen" auf sich hat, wenn die deaktiviert wird und dass dann auf dem Navi genug Speicherplatz sein muss für die alten UND die neuen Karten, weil man ansonsten in einer Endlosschleife landet. Ausserdem hat das Navi weiter aktualisiert, obwohl MyDrive Connect dauernd angezeigt hat, dass das Navi nicht reagiert, oder nicht verbunden ist.

Das einzige Problem das ich jetzt habe ist, dass ich nach Auswahl der Karte D/Ö/CH/Liechtenstein nicht weiß, wie ich die EuroZone5 Karte aufrufen kann. Das Kartenmenu zur Auswahl einer der beiden Karten ist nicht wieder aufgetaucht.

Antworten

  • BemboBembo Beiträge: 11,629 Superuser
    bearbeitet 27. Juli
    Hallo pd06
    herzlich willkommen im Forum.

    Hast du das Häcken gesetzt in MDC so das sie zuerst in den Zwischenspeiche und dann aufs Navi installiert wird ?

    Ob es hilft, alles neu installieren ?


    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online36

amel44
amel44
Babybuddy
Babybuddy
Bembo
Bembo
BOB56
BOB56
BrianE
BrianE
Casper78vfr
Casper78vfr
DrBakteriusTT
DrBakteriusTT
eddie12
eddie12
Tommy1511
Tommy1511
Usernemo_nemo123
Usernemo_nemo123
YamFazMan
YamFazMan
+25 Gäste