kurzer Bildschirmausfall während der Fahrt bei Rider 550 — TomTom Community

kurzer Bildschirmausfall während der Fahrt bei Rider 550

ichhöchstpersönlichichhöchstpersönlich Beiträge: 6 [Master Explorer]
Hallo liebe Leute,

bei meinem Rider 550 fällt nach längerer Fahrt kurz der Bildschirm aus und ist aber nach ca. 3 Sec. wieder an.
Die Ausfallhäufigkeit nimmt mit der Fahrtdauer zu. Bei der letzten Tour schaltete sich der Bildschirm nach 7 Std. Fahrt alle ca. 10Min aus und sofort wieder an.
Bei kürzeren Touren bis ca. 2 Std. passert nichts.
Kennt das Problem jemand?
Die E-Mail Hilfe bei TOMTOM war nicht befriedigend.
«1

Antworten

  • BemboBembo Beiträge: 12,121 Superuser
    Hallo @ichhöchstpersönlich
    herzlich willkommen im Forum.

    Anscheinend bist du nicht alleine mit dem Problem.
    mfg. Bembo

    https://discussions.tomtom.com/de/discussion/1115631/rider-550-schaltet-waehrend-der-fahrt-fuer-2-3-sekunden-aus
  • DrBakteriusTTDrBakteriusTT Beiträge: 231 [Exalted Navigator]
    Wird der Schirm wirklich komplett schwarz oder dunkelt er nur vielleicht ab, weil er in den Ruhezustand wechseln möchte?
    Zweiteres beobachte ich leider auch immer wieder bei meinem Rider. Die Halterung des Rider 550 dürfte keine konstante Stromversorgung garantieren und immer wieder mal einen 'Wackelkontakt' haben.
    Leider weiß ich den Grund für dieses Verhalten noch nicht, aber es kommt praktisch bei jeder Fahrt vor.
  • LochfrassLochfrass Beiträge: 9,550 Superuser
    Verhält es sich auch so mit aktiver Ausrichtungssperre?
  • BemboBembo Beiträge: 12,121 Superuser
    Mit der Hitze momentan, hat es gar nichts zu tun ?
  • ichhöchstpersönlichichhöchstpersönlich Beiträge: 6 [Master Explorer]
    Vielen Dank für die Antworten.

    Mit der Hitze dürfte es nichts zu tun haben, an einigen Tagen im Urlaub war es relativ kühl.
    Mit der Halterung hat es nichts zu tun.
    Ich hatte das Navi auch bei meinem Mitstreiter montiert (ohne Stromversorgung, nur Akkubetrieb) und auch dort schaltete sich der Bildschirm nach einiger Zeit aus.
    Das mit der Ausrichtungssperre werde ich demnächst mal probieren
  • BemboBembo Beiträge: 12,121 Superuser
    Hoffentlich meldet sich @Justyna, ob da bei TT schon etwas bekannt ist.
    lg. Bembo
  • Fazer-ThomFazer-Thom Beiträge: 312 [Supreme Pioneer]
    Lochfrass schrieb: »
    Verhält es sich auch so mit aktiver Ausrichtungssperre?

    Das wird die Lösung sein.
  • KritonKriton Beiträge: 3 [Neophyte Traveler]
    Ja, die kurzzeitigen Ausfälle geschehen auch mit aktiver Ausrichtungssperre! Diese habe ich von Anfang an bei meinem Rider 550 aktiv weil die Funktion in normaler Schräglage bereits öfter auslöst.
    Die hier beschriebenen Bildschirmausfälle sind meiner Meinung nach Warmstarts des Systems. Das Display bleibt für etwa 30 Sekunden (geschätzt) dunkel und es erfolgen während dieser Zeitspanne auch keine Ansagen. Dieses Verhalten ist mir erst nach dem letzten Firmwareupdate aufgefallen.
  • ichhöchstpersönlichichhöchstpersönlich Beiträge: 6 [Master Explorer]
    Bei mir fällt das Display nur für ca. 30 Sec. aus.
    Hatte leider noch keine Gelegenheit es mit aktiver Ausrichtungssperre bei einer längeren Tour zu probieren.
  • JustynaJustyna Beiträge: 3,410 TomTom Moderator
    Hallo zusammen,

    Es ist dieses Problem noch nicht TT bekannt..

    Also wir haben 3 Betroffene hier, wichtig für mich ist es, ob es bei allen von Euch mit aktiver Ausrichtigssperre auch geschehen ist???

    Gruß,

    Justyna

  • VStrom-1kVStrom-1k Beiträge: 144 [Exalted Navigator]
    bearbeitet 25. Juli
    Den Fall hatte ich auch schon mehrfach.
    Das ärgerlichste daran ist, dass natürlich auch das Protokoll einer Fahrt, die "Aufnahme" einfach abgebrochen wird und hinterher nicht zu speichern ist.
    Vielleicht sollte ihr mal Euren Java Stack durchschauen; ich möchte wetten, dass Euch schlicht das Java Memory Management um die Ohren fliegt und dann die JVM und die Nutzerprozesse neu gestartet werden.
    Das einzig lobenswerte bei dem Ärger: die Route bleibt erhalten und wird fortgesetzt, die muss ich nicht auch noch neu laden.

    Ach so, ja, natürlich bei aktivierter Ausrichtungssperre.
  • bruder-jobruder-jo Beiträge: 1 [New Traveler]
    Hallo
    Das Problem, dass der Bildschirm für einige Sekunden schwarz wird habe ich auch.
    Zusätzlich scheint sich der Bildschirminhalt zeitweise nach unten zu verschieben, so dass die Positionsmarkierung und die momentane Position außerhalb des Bildschirms liegt.
    Das Ganze tritt erst nach längerer Fahrt auf. Ausrichtungssperre ist nicht aktiviert
  • DeerfnamDeerfnam Beiträge: 55 [Sovereign Trailblazer]
    Seit ich die Ausrichtungssperre aktiviert habe, tritt das bei meinem 550er nicht mehr auf
  • DrBakteriusTTDrBakteriusTT Beiträge: 231 [Exalted Navigator]
    bearbeitet 23. August
    Vorneweg: ich hatte noch nie blackouts vom Schirm, wahrscheinlich, weil ich die Ausrichtungssperre von Anfang an immer aktiv hatte.

    Nichtsdestotrotz habe auch ich immer wieder Probleme mit der Stromversorgung des Navi wie in meinem Post weiter oben beschrieben.
    Gestern habe ich meine neue Navi-Halterung von SW-Motech bekommen und diese montiert und komme gerade eben von einer 2,5 Stunden Testtour zurück.
    Die neue Halterung hat gleich mehrere Vorteile:
    1. Sie hat nicht nur einen Montagepunkt wie die Rider RAM-Halterung, sondern 3 und ist somit weit stabiler
    2. Das Navi sitzt jetzt mittig oberhalb des Motorraddisplays und dierekt hinter dem Windshield und ist somit sowohl wind- als auch regengeschützt.
    3. Sie hat keinen ausladenden 'Arm' wie die RAM-Halterung vom Rider und ist somit weit weniger vibrationsanfällig
    4. Die eigentlich Halterung ist zusätzlich selbst auch noch vibrationsgedämpft.

    Resumée meiner Testfahrt: kein einziger Aussetzer mehr.

    Zusätzlicher Nebeneffekt: Das Display kann eigentlich bei Regen kaum noch nass werden, außer vielleicht im Stillstand oder sehr langsamer Fahrt, wenn auch der Wind entsprechend von hinten kommt.

    Ich kann jedem nur empfehlen, das Navi hinter das Windshield zu montieren, sofern das natürlich möglich ist. Für mich haben sich die knapp € 65,- definitiv gelohnt.
  • ichhöchstpersönlichichhöchstpersönlich Beiträge: 6 [Master Explorer]
    Nochmals Vielen Dank für die Antworten.

    Machte letztes WE eine 8h Tour mit aktiver Ausrichtungssperre, dabei trat das Problem nicht mehr auf.
    Anscheinend ist das wirklich die Lösung!!!
  • KritonKriton Beiträge: 3 [Neophyte Traveler]
    Ich fahre grundsätzlich mit aktivierter Ausrichtungssperre, das ist das Erste was ich aktiviere bei einem neuen TomTom (hatte vorher bereits das 400er und das 450er Rider). Und trotzdem bekomme ich seit dem letzten Firmware Update sporadische Blackouts an meinem 550er. Daran kann es also zumindest bei meinem Gerät nicht liegen.
  • kolbenbodokolbenbodo Beiträge: 6 [Master Explorer]
    Es kann nur eine kurze Strom Unterbrechung sein. Überprüfe deine Stromversorgung.
    Stecker lose. Gruß
  • T300DT300D Beiträge: 20 [Outstanding Explorer]
    Auch ich habe das Problem. Ob es mit ausgeschalteter Ausrichtungssperre weg ist, werde ich auf den nächsten Touren testen. Wobei dann auch wieder die Funktionalität der automatischen Ausrichtung verloren geht.
  • ichhöchstpersönlichichhöchstpersönlich Beiträge: 6 [Master Explorer]
    Am Strom kanns nicht liegen.
    Ich hatte es auch mal am Mopped meines Kumpels montiert, da lief es nur auf Akku und das Problem trat trotzdem auf.
    Ausserdem sollte der Akku Stromschwankungen abpuffern.
  • Micha-CGNMicha-CGN Beiträge: 10 [Legendary Explorer]
    Ich war eben knapp 1000km unterwegs... keine Probleme.
    TT läuft quer mit Ausrichtungssperre...
    Software 19.101.0014.411 {0} (19.04.2019)
    Karte v1035.9710

    laut TTR auf aktuellem Stand.

    Micha... H2H
  • ThorstenodThorstenod Beiträge: 5 [Master Traveler]
    Das Problem mit dem kurzzeitigen Displayausfallhabe ich auch. Displaysperre ist aktiviert. Software ist aktuell. Das Gerät ist aufrecht in der Motorradhalterung montiert. Kann das daran liegen?
    VG Thorsten
  • ichhöchstpersönlichichhöchstpersönlich Beiträge: 6 [Master Explorer]
    Hallo Thorsten,
    war ende Septrmber gute 1000 km in den Bergern unterwegs mit aktiver Ausrichtungssperre und das Gerät aufrecht in der Halterung und hatte keine Probleme mehr.
    LG Robert
  • JustynaJustyna Beiträge: 3,410 TomTom Moderator
    Hallo zusammen,

    Alle, die hier das Problem der momentanen Bildschirmausfällen gemeldet haben, sollten die neueste Softwareversion 19.201 herunterladen ;)

    Gruß,

    Justyna
  • me2me2 Beiträge: 156 [Renowned Trailblazer]
    Justyna schrieb: »
    Hallo zusammen,

    Alle, die hier das Problem der momentanen Bildschirmausfällen gemeldet haben, sollten die neueste Softwareversion 19.201 herunterladen ;)

    Gruß,

    Justyna

    na, sowas könnte doch auch in den release note stehen, oder?
    natürlich nur wenn das so ist. (;
  • NaivlingNaivling Beiträge: 38 [Outstanding Wayfarer]
    Noch besser wäre es die User per Mail auf das notwendige Update hinzuweisen.
    So laufen die verärgerten User den Infos hinterher
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

DougLap
DougLap
Elchdoktor
Elchdoktor
Granat
Granat
hajue
hajue
Justyna
Justyna
Jürgen
Jürgen
lampard
lampard
sumitkumar120
sumitkumar120
Trucker123
Trucker123
VSD
VSD
YamFazMan
YamFazMan
+18 Gäste