Seit App Version 2.0 wird ein Stau regelmäßig "übersehen"

Hallo zusammen,

ich fahre regelmäßig auf der A7 von Ulm in Richtung Würzburg. Seit geraumer Zeit gibt es eine Dauerbaustelle im Virngrundtunnel bei Ellwangen. Hier gibt es immer(!) Stau: Die Verzögerung beträgt manchmal 10, manchmal aber auch 30 Minuten.
Hierfür war die TomTom-Go App immer perfekt: Sie "wusste" immer, ob es sich lohnt außenrum zu fahren, oder kurz im Stau zu stehen.

(Gefühlt) Seit dem Upgrade auf App Version 2.0 funktioniert dies leider nicht mehr in der Richtung Ulm-->Würzburg (andersrum ist alles ok) - der Stau wird schlicht nicht angezeigt und selbst wenn ich mitten drin stehe, einfach nicht registriert.
Ich kann euch gar nicht sagen, wie viele Stunden ich schon in dem Stau stand, weil ich standardmäßig einfach immer mit der Go-App fahre und nicht dran gedacht habe, dass dieser Stau einfach IMMER(!!!) nicht angezeigt wird. Und noch mehr ärgert es mich, dass ich einerseits für eine App zahle, auf der anderen Seite aber auf der Strecke die Google-Maps-App verwenden muss, da diese den Stau erkennt und einzuschätzen weiß.

Das komische ist wirklich: In der Gegenrichtung (A7: Würzburg->Ulm) wird immer erkannt, dass Stau vor dem Virngrundtunnel ist und auch korrekt prognostiziert usw., nur die Richtung nach Norden wird komplett ignoriert...

Hat jemand ähnliche Erfahrungen gemacht bzw. kann mir weiterhelfen?

Vielen Dank.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online108

AchimMertens
AchimMertens
Araminta
Araminta
Bembo
Bembo
eddie12
eddie12
elinormoon
elinormoon
kumo
kumo
miketorcy
miketorcy
+101 Gäste