TOMTOM GO5100 - GPRS Status getrennt ( 26201,0,0,0,10,1) — TomTom Community

TOMTOM GO5100 - GPRS Status getrennt ( 26201,0,0,0,10,1)

Guten Abend,

Ich hoffe das mir hier jemand weiterhelfen kann.
Leider ist dauerhaft auf dem GO5100 der GPRS Status getrennt- Reset und Werkseinstellung brachten leider keine Lösung.
Wenn das GO5100 mit dem PC Verbunden ist Synchronisiert es mit MyDrive ohne Probleme nur alleine über die SIM bringt es keine Verbindung.

Seriennummer: QR1225F04207 (0)

Ich hoffe auf schnelle Lösung da das Gerät täglich in Gebrauch ist und das eingebaute KFZ Navi mich in den Wahnsinn treibt.

Gruß Dominik

Beste Antwort

Antworten

  • BemboBembo Beiträge: 14,317
    Superuser
    bearbeitet Juni 2019
    Hallo Dominik
    Da kann nur der Support Helfen. Die SIM Karte erneut aktivieren.
    Tel 069 6680 0915
  • Kuga2020Kuga2020 Beiträge: 8 [Apprentice Traveler]
    Hallo Bembo,

    Danke für deine schnelle Antwort , kann das sein das die Telefonnummer nicht mehr existiert?

    Gruß Dominik
  • Kuga2020Kuga2020 Beiträge: 8 [Apprentice Traveler]
    Hallo Bembo,

    Ich bin total entsetzt, ich habe jetzt mit einer Jungen Frau am Telefon versucht das Problem zu lösen, mein mehrmaliges Ansprechen die SIM erneut zu aktivieren wurde absolut ignoriert . Der Lösungsweg der Vorgeschlagen wurden war rein nur das Navi auf Werkszustand zurücksetzen , was ich auch vorher schon mehr Mals gemacht habe . Dann müsste ich noch mein Kontopasswort ändern . Alles ohne Erfolg . Das Ende vom Lied die Junge Frau muss es an die Fachabteilung weitergeben. Gibt es hier irgend eine Lösung für das SIM Problem ohne die Servicehotline ? Die sich hier meines Erachtens kaum Mühe gemacht hat .

    Gruß Dominik
  • BemboBembo Beiträge: 14,317
    Superuser
    bearbeitet Juni 2019
    Ojeee so ist es nicht gut.
    Also du bist sicher das die SIM deaktiviert ist?
    Das kannst du Prüfen in Menue Einstellungen. 》Info.
    Ohne Support keine Chanze. Sollte die Karte deaktiviert sein.
    Habe an Justyna eine Mitteilung gemacht.
    @Justina
    Kannst du bitte Helfen?

    》Dominik
    Habe ein bisschen Geduld
    LG Bembo
  • Kuga2020Kuga2020 Beiträge: 8 [Apprentice Traveler]
    Hallo Bembo,

    Vielen vielen Dank für deine Hilfe.
    Unter Info kann ich nur sehen das : Datenverbindung- Keine
    GPRS Status -Getrennt ( 26202,0,0,0,10,1)
    angezeigt wird.

    Eine SIM wird nicht aufgeführt !?
    Welche Informationen müssten enthalten sein ?

    Danke und Gruß
    Dominik
  • BemboBembo Beiträge: 14,317
    Superuser
    bearbeitet Juni 2019
    Habe Navi nicht dabei. + antworte dir mit dem Handy.
    Mach dir keine Sorgen, es kommt sicher gut.
  • JustynaJustyna Beiträge: 4,610 Moderator
    Hallo @Kuga2020 ,

    Ich habe die SIM Karte neuerstellen lassen und somit sollte die SIM wieder die Verbindung zum Server aufbauen. Mach bitte nun das Zurücksetzen auf Deinem Navi und melde Dich bitte mit Deiner Mailadressse und dem Passwort bei My Drive an.

    Hoffe, geholfen zu haben.

    Gruß,

    Justyna
  • Kuga2020Kuga2020 Beiträge: 8 [Apprentice Traveler]
    Hallo Justyna,

    Vielen vielen Dank für deine Hilfe und deine Mühe. Leider brachte das ganze immer noch keinen Erfolg die Datenverbindung bzw. der GPRS Status bleibt getrennt ! Gibt es hier noch Lösungen oder werde ich mich vom GO5100 trennen müssen ? Es wäre sehr schade haben insgesamt 3 Geräte!

    Gruß Dominik

    1qhtz1tcuwkm.jpeg
  • BemboBembo Beiträge: 14,317
    Superuser
    bearbeitet Juni 2019
    Hallo @Kuga2020
    Navi Reset am PC verbunden schon gemacht?
    Lieber Dominik
    So schnell werfen wir die Flinte nicht ins Korn.
    Ich nehme nicht an, das man das Navi auf Werkrückstellung stellen muss. Aber hast du dich wieder Anmelden können. Mail und dem Passwort?
    @Justyna
    Kannst bitte noch einmal Kontr. was da klemmt.
    Lg. Bembo
  • Kuga2020Kuga2020 Beiträge: 8 [Apprentice Traveler]
    Hallo Bembo,

    Danke für dein Mut zusprechen.
    Habe gerade alles versucht;
    - Reset am PC ohne Erfolg
    - Werkseinstellungen am PC ohne Erfolg

    Anmelden klappt nur wenn das Navi über USB mit dem PC Verbunden ist da hier die Datenverbindung über den PC wohl läuft.
    Dann Synchronisiert das Navi auch.
    Alles Updates sind Aufgespielt - ich hab da wirklich gerade keine Idee .
    c2y7tkgbo12z.jpg

    ec6rrh4ipt2v.jpg

    Gruß Dominik
  • BemboBembo Beiträge: 14,317
    Superuser
    Im schlimmsten Fall wird TT die SIM ersetzten müssen.
    Bin gespannt was es ist
    LG. Bembo
  • andy77.andy77. Beiträge: 641 [Revered Pioneer]
    Ich kenne "getrennt" auch vom go6200, mal Tage ohne Probleme dann nur am Nachmittag. Es ist sehr unterschiedlich. Ein Neustart hilft sehr oft.

    Mir hat Justyna mal empfohlen die SIM Karte mit Alkohol o.ä. zu reinigen - da vielleicht ein Wackelkontakt vorhanden sein könnte. Ich habe es dann nicht gemacht, da noch Garantie. Die SIM Karte ist unten unter dem Kleber. Probier doch mal :)

    Mögliche Ursachen für "getrennt" (nicht vollzählig):
    - kein Netz
    - Provider-Problem
    - TomTom Problem
    - zu heiss (vorallem jetzt im Auto)
    - zu geringe Akkuladung
    - Wackelkontakt
    - ungeduld
    - etc.
  • BemboBembo Beiträge: 14,317
    Superuser
    bearbeitet Juni 2019
    @Kuga2020
    Seit gestern sind wir daran.
    》Dominik, lass das im Moment mit dem Alkohol. Hast du noch Garantie?
    Wenn Nein und du da. 100€ bezahlen sollst, kannst du es machen mit der SIM raus nehmen und reinigen.
    Ich kenne zwei Fälle wo die Kontakte durch Feuchtigkeit die Kontakte oxidiert sind. Ein Navi konnte gerettet werden mit Alkohol. Beim ändern Fall war der Schaden schon zu gross.
    》Es gibt einen guten Youtube Film, wie man SIM Karten behandeln kann. Sei es Kratzer oder Oxidation an den Kontakten.
    MfG. Bembo
  • JustynaJustyna Beiträge: 4,610 Moderator
    bearbeitet Juni 2019
    Hallo @Kuga2020,

    Diese Fehlermeldung zeugt eher davon, dass Du Probleme mit dem Anmelden bei TT Diensten hast und nicht mit der SIM Karte.
    Ich habe Dir Dein Passwort zurückgesetzt und den Link zugeschickt. Du solltest eine Mail mit ´´Forgot Password`` Titel zugesandt bekommen haben. Klick bitte diesen Link und trage das neue Passwort, nur mit Buchstaben und Ziffern ein.

    Dann logge Dich bitte zuerst bei My Drive Connect und dann nach dem Zurücksetzen auf dem Navi, melde Dich bitte erneut beim TT Konto.
    Schalte WLAN auf dem Navi aus.

    Gruß,

    Justyna
  • BemboBembo Beiträge: 14,317
    Superuser
    Es muss einfach gesagt werden.
    @Justyna du bist Gold Wert. Hoffe das der Personalchef das mit bekommt und auch belohnt.
    Lg Bembo
  • Kuga2020Kuga2020 Beiträge: 8 [Apprentice Traveler]
    Hallo Justyna,

    Ich möchte mich noch mal bedanken für deine Hilfe. Ich habe den Lösungsweg wie du ihn aufgeführt hast ausgeführt. Brachte aber leider keine Lösung. Es ist und bleibt dasselbe das Navigationsgerät hat keine Internetverbindung. Sobald ich das Navi an den PC anstecke per USB synchronisiert ist sauber und meldet sich auch bei TomTom Diensten mit meinen Zugangsdaten an, es werden alle Orte geladen.Die Verbindung erlischt sobald ich das USB Kabel trennen. Ich gehe davon aus das mit meinem Account alles in Ordnung ist. Das GPRS bleibt weiter getrennt. Zum Thema WLAN das kann ich leider gar nicht ausschalten da ich keines habe. Wie groß könnte die Wahrscheinlichkeit liegen das die SIM defekt ist?

    Gruß Dominik
  • JustynaJustyna Beiträge: 4,610 Moderator
    Hallo @Kuga2020,

    Wir müssen Dein Navi einschicken lassen um die SIM Karte austauschen zu können.
    Schick mir bitte Deine Lieferadresse mit der Telefonnummer per PN zu.

    Gruß,

    Justyna
  • Kuga2020Kuga2020 Beiträge: 8 [Apprentice Traveler]
    Hallo Justyna,

    Hattest du meine PN bekommen.

    LG Dominik
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0