VIA 135 "Verbindung zum Server unterbrochen"

Moin zusammen, ich bin nahezu am verzweifeln, Ich wollte heute mein Via 135 Updaten, da es keine Satelliten mehr findet.
MyDrive an und los ging es, klappte gut, die Software ließ mich meine Map auswählen und dann kam ca 45min. später die Meldung "Verbindung zum Server unterbrochen"
Jetzt hab ich keine Karte mehr auf dem Navi.
Habe es seitdem 5-6x probiert, nichts zu machen, jedes mal die gleiche meldung nach etwa 30 min.
(Cache geleert, alles neu gestartet etc bringt gar nichts.)
was kann ich noch probieren?

Ich habe ausserdem noch ein VIA Live 120 hier liegen, traue mich schon nicht mehr dieses auch anzuschließen, weil auch dieses keine Satelliten mehr findet.
Beide geräte sind keine 3 Jahre alt und haben jeweils etwa 150€ gekostet, das ist es was mich am meisten aufregt.

Antworten

  • ElchdoktorElchdoktor Beiträge: 659 [Revered Pioneer]
    bearbeitet 18. Juni
    TomHell schrieb: »
    Moin zusammen, ich bin nahezu am verzweifeln, Ich wollte heute mein Via 135 Updaten, da es keine Satelliten mehr findet.
    MyDrive an und los ging es, klappte gut, die Software ließ mich meine Map auswählen und dann kam ca 45min. später die Meldung "Verbindung zum Server unterbrochen"
    Jetzt hab ich keine Karte mehr auf dem Navi.
    Habe es seitdem 5-6x probiert, nichts zu machen, jedes mal die gleiche meldung nach etwa 30 min.
    (Cache geleert, alles neu gestartet etc bringt gar nichts.)
    was kann ich noch probieren?
    Hallo und Willkommen hier im Forum, wo TomTom Nutzer sich gegenseitig zu helfen versuchen.

    Ich vermute mal, dass Du mit MyDrive eigentlich MyDrive Connect meintest?

    Drei Lösungsvorschläge hätte ich:
    1. Was oft hilft ist, sich einmal bei MyDrive Connect abzumelden und sich dann wieder anzumelden.
    2. Wenn "Ab- und Anmelden" bei MyDrive Connect nicht hilft, dann mal den nachfolgend direkt verlinkten Tipp von @Lochfrass am Ende von Seite 8 in folgendem Thread ausprobieren:
      https://discussions.tomtom.com/de/discussion/comment/1644377/#Comment_1644377
    3. Da laut Deiner Aussage im Moment keine Navigationskarte mehr auf dem Navi vorhanden ist, kannst Du jetzt vermutlich auch nicht mehr auf das "Display-Menü" des Navis zugreifen. In dem Fall wende Dich mal an den Telefonsupport. Die können Dir einen kleinen Kartenausschnitt für Dein Navi zuweisen, damit Du wieder Zugriff erhältst auf das Menü Deines Navis.
      Kontakt:
      Deutschland: 069 6630 8012; Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
      Deutschland: 069 6680 0915; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
      Österreich: 0810 102 557; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
      Schweiz: 08440 000 16; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    TomTom GO 5200, TomTom Start 52
  • TomHellTomHell Beiträge: 2 [Apprentice Seeker]
    jetzt meint mein MyDriveConnect schrott, dass keine Internetverbindung verfügbar wäre...
    Was ist mit TomTom passiert.
    Ich würde denen meine Geräte am liebsten so lange ......... bis die wieder laufen.
    Die größte Frechheit ist es, Geräte mit Lifetime Updates zu versprechen und dieses wohl nicht erfüllen zu können.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online24

Bembo
Bembo
Lochfrass
Lochfrass
RAULPEPE
RAULPEPE
thomas1111
thomas1111
Thomas1973
Thomas1973
+19 Gäste