POI-Dateien hochladen geht nicht — TomTom Community

POI-Dateien hochladen geht nicht

Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
Hallo,
ich habe im Moment ein Problem beim Hochladen von POI-Dateien (OV2) auf mydrive.tomtom.com.
Ich bin angemeldet und ich habe es mit Firefox und MS-Edge ausprobiert.
Auch mehere gültige POI-Dateien habe ich ausprobiert, aber auf meinem Konto werden diese nicht gespeichert.
Habt ich auch Probleme oder gibt es einen Trick ?
Getaggt:
«1

Antworten

  • LochfrassLochfrass Beiträge: 9,356 Superuser
    Hallo
    Ich hatte die Tage auch probleme.
    https://discussions.tomtom.com/de/discussion/1113812/pois-werden-nicht-mehr-in-tomtom-mydrive-hochgeladen

    Merkwürdigerweise konnte ich Dateien hochladen wenn sie umbenant wurden.

    Leider konnte ich noch keine Regelmäßigkeit feststellen, so das man sagen kann dann klappt es und dann klappt es nicht.
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    @Justyna,

    es gibt Probleme auf mydrive.tomtom.com beim Importieren von POI-Dateien.
    Mehere User haben gleiches Problem. Die importierten POI-Dateien werden nicht gespeichert.

    Kannst Du mal nachschauen ?

    @Lochfrass ,
    danke für den Link. Aber dein dortiger Tipp funktioniert bei mir auch nicht.
    Da scheint bei TomTom auf der MyDrive-Webseite ein Problem vorzuliegen.
    Hoffe das der Fehler bald korrigiert wird.
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Hallo,
    ich habe heute eine lächerliche Anwortmail vom TT-Support bekommen.
    Danach sollte ich mein TomTom auf Werkeinstellung zurücksetzen.
    Ich habe ein Problem auf der Webseite gemeldet und nicht mit dem TomTom.
    Woher will den MyDrive wissen auf welches Gerät ich die POI-Dateien benutzen will ?
    Somit ist das Gerät nicht Schuld am Importproblem der Webseite.
    Es ist doch ganz egal ob das Gerät funktioniert oder nicht.
    Wichtig ist doch, das Die POI-Datei meinem Konto zugeordnet wird und auch dort aufgelistet wird.
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    Hallo Jopi56
    Da hast du vollig recht. Es geht ja darum das es nichtmals auf der Website hochgeladen wird. Das hat definitiv gar nichts mit dem Navi zu tun.
    Heute wieder jemand der Probleme hat.
    https://discussions.tomtom.com/de/discussion/comment/1651193/#Comment_1651193
    Ich vermute mal das es mit der Datei Größe zu tun hat. Wenn nur wenige KB groß ist wird sie nicht akzeptiert und wenn sie Größer ist wird sie scheinbar Akzeptiert.
    So war jedenfalls die Beobachtung der Einträge aus einer Liste gelöscht hat. Navhdem mehrere Einträge der Poi Liste gelöscht wurden wurde die Datei nicht mehr akzeptiert.
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    @all:
    Ich habe mal eine Kleine Poi Datei angehangen die sich nicht in MyDrive imprtieren lässt.
    Da sie nicht anders im Forum akzeptiert wird musste ich sie Zippen.

    Kann die jemand erfolgreich in MyDrive https://mydrive.tomtom.com/de_de/ hochladen?
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    @Lochfrass
    du hast Recht, kleine POI-Dateien lassen sich nicht importieren.
    Sobald ich eine bestimmte Größe erreiche, wird diese akzeptiert.

    @Justyna
    vlt. hilft diese Erkenntnis Dir bei der Fehlersuche weiter.
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    Herzlichen Dank für die Info Jopi
    Ich habe gerde mal in einem Anderen Forum die Fühler ausgestreckt. Mal schauen welche ich dort Infos bekomme durch das schwarmwissen
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Hallo,
    hier die schriftliche Antwort vom Support:
    Dies ist die Antwort der Fachabteilung an Sie :
    Dies ist höchstwahrscheinlich ein Problem mit den fraglichen Dateien.
    Da es sich um Software von Drittanbietern handelt,
    liegt diese leider außerhalb unserer Support-Grenzen.

    Der Support macht sich nicht mal die Arbeit es zu testen. :s
    Dabei liegt der Fehler eindeutig auf der Webseite.
    Die Dateien haben immer funktioniert und auf einmal nicht mehr !?
    Da kann der POI-Hersteller doch nichts ändern oder ?
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    Sehe ich auch so. Meine Anfrage in einem anderen Forum hat auch noch nichts ergeben was erwähnenswert ist :/
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Ich habe nochmal den Support geantwortet,
    daß ich die POI-Dateien vom GO930 kopiert habe und somit keinen Dritthersteller gibt.
    Ich habe das Gefühl das der Support nur noch Floskeln schickt, um einen abzuwimmeln.
    Es wird nichts getestet, das ärgert mich am meisten.
    Mittlerweile habe ich schon mindestens fünf Emails deswegen geschrieben,
    und immer wieder wird der Fehler bei mir gesucht. :#
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Nächste schriftliche Antwort vom TT-Support:
    Es tut mir wirklich sehr leid aber wie die Fachleute bereits gesagt haben,
    dies liegt leider außerhalb unseres Support Bereiches.
    Die Sache wurde von der Fachabteilung bereits getestet.
    Lügen !!! Sturrköpfe !!! Ich bin sauer !!!
    Wenn die Fachleute es getestet hätte, dann müssten sie auch den Fehler bekommen.
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    Richtig, zumal es ja bei mindestens 3 Usern gleichzeitig auftritt mit verschiedenen Dateien die mit verschiedenen Programmen erstellt wurden.
    Aber die Schuld auf andere abwälzen ist ja auch einfacher. :/
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Vlt. kann @Justyna mal testen und nachschauen, was mit der Webseite ist ?!
  • badworsemebadworseme Beiträge: 2 [Apprentice Traveler]
    bearbeitet 17. Juni
    Hatte das gleiche Problem. Workaround: einen sinnlosen Punkt weit weg erstellen und viele male kopieren (geht z.B. im RouteConverterWindows ganz einfach). Ab genau 30 Routenpunkten scheint das zu funktionieren. Aber auch nur 1 mal. Wenn ich die Datei hochgeladen habe und es hat geklappt und ich lösche sie und will sie nochmal hochladen funktioniert es nicht
  • RobeHuelRobeHuel Beiträge: 1 [New Traveler]
    bearbeitet 18. Juni
    Hallo, ich hatte das gleiche Problem. Heute ließ sich zumindest eine Datei (750Bytes) 21POIs hochladen. Nach Abmeldung und Anmeldung bei einem anderen Konto schlug es wieder fehl. Danach wieder abgemeldet und Browser (Internetexplorer) geschlossen , anschl Firefox gestartet angemeldet und siehe da, einmal läst sich eine Datei wieder hochladen und wird auch sofort im MyDrive Konto angezeigt. Ein Geduldsspiel aber es hat zumindest geklappt. Jetzt habe ich auf allen Geräten wieder die gleiche Kundenliste. Nur traue ich mich vorerst nicht mehr eine andere Datei zu ersetzen.
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    Leider ist es wohl so. und man kann auch keine regelmäßigkeit feststellen.
    Bisher ist die Anfrage im Anderen Forum bei mir auch ergebnislos, bzw erbrachte keine vergleichbaren resultate.
    @badworseme hatte es ja im EN forum auch schon mal angesprochen.
    Jedoch da auch nur mit dem ergebnis das es mal geht und mal nicht. :/
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Fragt sich nur, warum Fa. TomTom solange für eine Korrektur gebraucht,
    und warum es keine Rückmeldungen von @Justyna gibt ?
    Es ist doch eindeutig ein Fehler auf der MyDrive-Webseite.
  • ElchdoktorElchdoktor Beiträge: 877 [Revered Pioneer]
    bearbeitet 27. Juni
    Der Fehler mit den POI-Dateien hat wohl etwas mit den seit dem 15. April eingeführten Neuerungen im Routenplaner MyDrive (https://mydrive.tomtom.com) zu tun:

    https://discussions.tomtom.com/de/discussion/1111306/mydrive-app-ios-2-9-0-android-2-6-0-und-web-in-neuerer-version

    Das mit den bisweilen nicht hochladbaren POI-Dateien ist seit dem 15. April aber nur eines der Probleme bei MyDrive.

    Denn seither ist auch eine vernünftige Vorplanung von Routen über Straßen nicht mehr möglich, welche während des Winters gesperrt sind: klick
    TomTom GO 5200, TomTom Start 52
  • JustynaJustyna Beiträge: 3,303 TomTom Moderator
    Hallo zusammen,

    Es wurde letzte Woche am Freitag das Ticket zu diesem Bug eröffnet, ich trage jede betroffene Seriennummer ein.

    Gruß,

    Justyna
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    Hallo Justyna
    Schön das es zur Kenntnis genommen wurde. :3
    Gestatte mir doch bitte mal die Frage was es denn mit der Seriennummer auf sich hat.
    Es klemmt ja beim Hochladen auf der Webside. Da ist eine Seriennummer doch unrelevant oder?
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Justyna schrieb: »
    Hallo zusammen,

    Es wurde letzte Woche am Freitag das Ticket zu diesem Bug eröffnet, ich trage jede betroffene Seriennummer ein.

    Gruß,

    Justyna

    Muß ich meine Seriennummer dafür melden oder kennst Du meine Nummer?
  • JustynaJustyna Beiträge: 3,303 TomTom Moderator
    bearbeitet 1. Juli
    Hallo Jopi56,

    Entschuldigung, ich habe mich hier nicht explizit ausgedrückt.
    Es ging mir hier eher um die Menge der Betroffenen, d.h ich trage die Mailadresse und Seriennummer dazu, so dass es bewiesen wird, dass der Kunde das Gerät besitzt.

    Gruß,

    Justyna
  • ElchdoktorElchdoktor Beiträge: 877 [Revered Pioneer]
    Hallo @ustyna,

    und wie sieht es aus mit der fehlerhaften Anzeige von beispielsweise Wintersperren bei https://mydrive.tomtom.com seit dem 15. April?

    Siehe hier
    https://discussions.tomtom.com/de/discussion/comment/1637858/#Comment_1637858
    oder hier
    https://discussions.tomtom.com/de/discussion/comment/1655735/#Comment_1655735

    Wird dieser Fehler in https://mydrive.tomtom.com auch irgendwann behoben?

    Sowohl die Probleme mit dem Hochladen von POIs als auch die fehlerhafte Anzeige von Wintersperren begannen erst mit der der Einführung der Neurerungen in MyDrive am 15. April:
    https://discussions.tomtom.com/de/discussion/1111306/mydrive-app-ios-2-9-0-android-2-6-0-und-web-in-neuerer-version

    Grüße aus der Schweiz,
    Wolfgang
    TomTom GO 5200, TomTom Start 52
  • LochfrassLochfrass Beiträge: 9,356 Superuser
    @Elchdoktor
    Nur weil sich keiner so recht gemeldet hat, hast du mal versucht ob du meine Testpoi hochladen kannst?
    Abkürzung zum Post mit den Testpoi
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online59

AndiOlli
AndiOlli
Dagobert
Dagobert
dr.zoidberg
dr.zoidberg
Elchdoktor
Elchdoktor
jayrko
jayrko
Justyna
Justyna
Jürgen
Jürgen
kuj_dk
kuj_dk
lampard
lampard
LCSM45380
LCSM45380
levitt
levitt
nik1
nik1
Sascha1712
Sascha1712
YamFazMan
YamFazMan
Zeddicus
Zeddicus
+44 Gäste