KEIN GPS trotz aller updates, Gerät wurde aktualisiert - Modell Start 25

Hallo,

mein Navi funktioniert nicht mehr, er findet einfach kein Signal / Satelliten. Ich habe über my connect alle Updates installiert, welche das Navi auch ohne Probleme verarbeitet hat. Trotz allem findet das Navi keinen Satelliten - ich bitte um Hilfe, ich brauche es beruflich VG Denick

Antworten

  • LochfrassLochfrass Beiträge: 8,712 Superuser
    Hast du schon mal versucht das Navi nach einem reset für ca 30 Minuten mit freier Sicht draußen zu plazieren um zu sehen ob es sich dann berappelt?

    Reset= Einschalttatse für ca 30sec gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
  • Fabi93Fabi93 Beiträge: 1 [New Traveler]
    bearbeitet 5. Juni
    Hi Leute,

    ich habe ebenfalls das Problem, dass mein Navi (Start 20) trotz aller updates kein GPS Signal findet.
    Ich habe auch schon den "Trommel-Reset" versucht und die Einstellungen zurück gesetzt.

    Kann mir jemand helfen??
  • Trend43Trend43 Beiträge: 4,983 Superuser
    Auch das Navi mal für 2 Std. ins Freie gelegt, so wie von @Lochfrass weiter oben beschrieben?
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online57

bastle
bastle
calvark
calvark
Gruber Franz Georg
Gruber Franz Georg
joeym0929
joeym0929
modestoribeirinho
modestoribeirinho
speedylex
speedylex
TomDone
TomDone
+50 Gäste