TomTom GO Navigation App für iPhone - Seite 7 — TomTom Community

TomTom GO Navigation App für iPhone

123457

Kommentare

  • Red-ZeppelinRed-Zeppelin Beiträge: 405 [Supreme Pioneer]
    ThorinE schrieb: »
    Red-Zeppelin schrieb: »
    Warum hier sogenannte "Power-User" immer wieder mutmaßen, oder gar falsche Informationen verbreiten, verstehe ich schon lange nicht mehr.

    Sie müssen ihren Beitragszähler erhöhen, um in den Top Ten zu bleiben.

    Ja, da bist Du noch weit weg davon...

  • DagobertDagobert Beiträge: 4,864
    Superuser
    @ThorinE genau so ist es.... :p
    Was machst du mit deinem beitrag....???? Hilft das zum Frage hier...????

    @Red-Zeppelin hat das berichtigt und gut ist es.

    @ThorinE du hast 3 Beiträge und schon solche Komentare :'(:'(

    Hier in Forum Hilft man sich unereinander. Hast du jemanden schon geholfen...???
    Du weißt aber was die Leute, die hier helfen machen, nämlich:
    ihren Beitragszähler erhöhen, um in den Top Ten zu bleiben.

    Solche Leute wie dich braucht jeder Forum unbedingt. Klugscheißer die immer wissen was die andere machen, aber nicht wissen was sie selber machen.....

    Wünsche dir viel Spaß hier und dass du nie probleme mit deinem TT GO App bekommst. Und feuerfrei bei komentieren, was einige User hier machen....
  • JürgenJürgen Beiträge: 5,414
    Community Manager
    Die wöchentlichen Updates geschehen nicht im Hintergrund sondern müssen von Hand heruntergeladen werden. Leider ist die Option, mehrere Downloads gleichzeitig zu starten, noch nicht verfügbar. Wir arbeiten daran und möchten uns bei dieser Gelegenheit für euer Feedback bedanken!

    In unseren aktuellen Updates gibt es leider ein Problem mit der Navigation. Deshalb können wir diese im Moment nicht freischalten. Für diese Verzögerung möchten wir uns entschuldigen. Wir arbeiten daran, die wöchentlichen Updates so bald wie möglich wieder zu aktivieren.
  • fettspeckfettspeck Beiträge: 59 [Sovereign Trailblazer]
    Danke für die Info, Jürgen. Dann weiß man Bescheid.
  • bjmawebjmawe Beiträge: 138 [Supreme Trailblazer]
    bearbeitet August 2019
    Gibt es eine knappe Woche später immer noch keine Neuigkeiten?
    Bis zum heutigen Tage wird kein Update angeboten...
  • ipho4ipho4 Beiträge: 34 [Renowned Wayfarer]
    Gibt wohl keine Updates weiterhin. Nur Probleme hier....
  • bjmawebjmawe Beiträge: 138 [Supreme Trailblazer]
    Die wöchentlichen Updates scheinen bisher ja immer noch nicht zu Laufen. Wie aber schaut es mit den anderen Baustellen in der neuen App aus? Wird sich da noch etwas tun? Falls ja, was? Nach wort- und werbereichem Drehen der Werbetrommel für die neue App inklusive vollmundiger Ankündigungen, kommt bisweilen nur sehr wenig an Umsetzung dieser Versprechen.
  • bjmawebjmawe Beiträge: 138 [Supreme Trailblazer]
    Schade, dass auch weitere sechs Tage später immer noch keine eindeutige Reaktion von Seiten TomTom kommt.
  • JürgenJürgen Beiträge: 5,414
    Community Manager
    bjmawe schrieb: »
    Schade, dass auch weitere sechs Tage später immer noch keine eindeutige Reaktion von Seiten TomTom kommt.
    Ich habe gerade im Thread zu wöchentlichen Updates gepostet: https://discussions.tomtom.com/de/discussion/comment/1667734/#Comment_1667734
  • T0RL0CT0RL0C Beiträge: 13 [Master Explorer]
    Hi zusammen,

    Auch ich habe nun Zugriff zu Apple Car Play und wollte voller Freude mein altes TomTom Navi in Rente schicken und "TomTom Go Navigation" laden.
    Im Grunde läuft die App (egal ob mit oder ohne Car Play) sehr gut und reagiert schnell.

    Allerdings fehlen in der App v.2.0.1 diverse Einstellungsmöglichkeiten. Unter Einstellungen -> Töne und Warnungen gibts bei mir "nur" Warnungstyp (Vorlesen, Töne, nur Visuell). Alles andere (Radarkameras, mobile Kameras, Stauende, Ton bei zu schnellem Fahren, Verkehrswarnungen) fehlt.
    Auch wird die Lautstärkeregelung im Car Play nicht dauerhaft übernommen.

    Ich bin nun seit 2 Wochen! dran dem Support zu erklären, welche Einstellungen genau fehlen, inkl. Bild und Videomaterial.
    Immer wieder werde ich abgestempelt mit ich soll die App löschen und neu installieren etc. (was schon des Supports erster Lösungsvorschlag war und natürlich nichts gebracht hat).
    Auch die Meldung des Supports, dass mein Support Ticket seit einer Woche an eine höherstehende Stelle weitergeleitet wird, brachte nichts und ich kämpfe mich weiter jeden zweiten Tag mit dem selben Supporter (bot) rum, um zu erklären, was genau das Problem ist.

    Entweder ist der TomTom Support unfähig oder nicht willig zu reagieren und das Problem weiter zu geben.
    Ich selbst vermute stark, dass die App noch sowas wie beta ist und somit nicht fertig. Wenn das so ist, könnten sie mir das ja einfach mitteilen und ich bin zufrieden.
    Mittlerweile freue ich mich schon wieder auf die neue "Antwort" des Supports. Ich bin gespannt, was sie als nächstes zu sagen haben :)

    Was habt ihr denn so für Erfahrungen mit der "TomTom Go Navigation" App?

    Das fiese daran, in der TomTom Go App auf dem Android sind alle diese Einstellungen vorhanden, aber dort ist die App nicht mit Android Auto Kompatibel.
  • Red-ZeppelinRed-Zeppelin Beiträge: 405 [Supreme Pioneer]
    Sind Deine Beobachtungen nur beim Einsatz von CarPlay, oder auch im "Einzel"-Betrieb?

    Zum Thema "eingeschränkte Funktionen" während CarPlay gibt hier schon zahlreiche Kommentare und auch die entsprechenden Antworten von TT. Einige Funktionen die im "Stand-alone-Betrieb" ganz selbstverständlich sind, werden von Apples CarPlay nicht unterstützt und sind von Apple auch nicht gewollt.

    Die APP als solches ist schon weit aus dem Beta-Stadium heraus und funktioniert nahezu problemlos. Auch wenn es trotzdem zahlreiche Wünsche der User zu weiteren Funktionen und geänderten "Workflows" gibt.

    Ein Vergleich mit der Version auf Android ist gelinde gesagt sinnlos, weil diese noch einen völlig anderen Ansatz (programmier-technisch) verfolgt.
  • T0RL0CT0RL0C Beiträge: 13 [Master Explorer]
    bearbeitet September 2019
    Die Einstellungen sind auch im "Einzel"-Betrieb nicht auf dem iPhone ersichtlich. Also unabhängig vom CarPlay.
    Kann das vielleicht jemand bestätigen?
    Siehe Vergleich, iPhone und Android. Ja die Android App ist eine andere, aber sie besitzt zumindest alle Einstellungen die ich aus dem echten TomTom Navi kenne. beim iPhone fehlt hier schlicht alles.
    4zzcg3rcj2du.png
    xbctg6f4qtah.png


    Einzig die Lautstärkeregelung der Stimme, die funktioniert am iPhone perfekt und dafür am CarPlay nicht.

    Ich habe auch schon gelesen dass Apple sehr Strikt mit den Möglichkeiten ist. Und doch gibt es Navi Apps die im Car Play alle hürden umgehen und sogar die Suche funktioniert (Sygic). Darum bin ich vorsichtig einfach zu glauben, dass Apple da einfach nichts erlaubt.
  • Red-ZeppelinRed-Zeppelin Beiträge: 405 [Supreme Pioneer]
    bearbeitet September 2019
    Nur kurz ein Foto von meinem iPhone.
    5lgmv80sd9ff.png
    Es ist also alles da, was Du bei Dir vermisst.
  • T0RL0CT0RL0C Beiträge: 13 [Master Explorer]
    Das ist ja mal interessant. Ich nehme an du hast auch TT Go Navigation v.2.0.1?
    Ich nutze das iPhone 8. 12.4.1
  • fettspeckfettspeck Beiträge: 59 [Sovereign Trailblazer]
    qu7ipg8f4g3l.jpeg
    Moin. Iphone 5SE. 12.4.1.
  • T0RL0CT0RL0C Beiträge: 13 [Master Explorer]
    Hmm, interessant. Drei iPhone's und jeder hat andere Einstellungsmöglichkeiten.
  • JürgenJürgen Beiträge: 5,414
    Community Manager
    T0RL0C schrieb: »
    4zzcg3rcj2du.png
    Oben links steht "SIM fehlt". Ich vermute mal, daß es daran liegt.

  • T0RL0CT0RL0C Beiträge: 13 [Master Explorer]
    Hi Jürgen,
    Nein daran liegt es nicht. Ich habe den Screenshot nur gerade dann gemacht, nachdem ich mir das ganze am Android angeschaut und verglichen habe. Deshalb ist gerade keine SIM im iPhone.
  • JürgenJürgen Beiträge: 5,414
    Community Manager
    Intern gibt es da noch einen zweiten Screenshot. Da steht oben links "Swisscom" und in der Schweiz sollten keine Speed Camera Warnungen angeboten werden.

    Ich habe die Cameras deaktiviert und mich ausgeloggt und konnte das nicht reproduzieren.
  • T0RL0CT0RL0C Beiträge: 13 [Master Explorer]
    bearbeitet September 2019
    Mit intern meinst du das offene Ticket wo ich mit dem TT-Support am kämpfen bin?

    Kamera Warnungen sind mir eigentlich auch egal. Es geht dabei um alle anderen Warnmeldungen. Ton bei zu schnellem Fahren etc.
    Bei der Android Version sind diese Einstellungen vorhanden. Bei iPhone anscheinend nicht immer. Drei iPhone Benutzer, drei unterschiedliche Einstellungsmöglichkeiten, wie man weiter oben schön vergleichen kann.
  • JürgenJürgen Beiträge: 5,414
    Community Manager
    Wir haben ein internes Board, wenn die Supportmitarbeiter Fragen zur App haben. Da hat Ewa es eingestellt.

    Ich habe auf meinem iPhone noch die alte App neben der neuen. Das Menu für Töne und Warnungen ist in beiden iOS-Apps das gleiche. Die Android-App hat hingegen mehr Optionen für Töne und Warnungen. Deshalb ist ein Vergleich zwischen iOS- und Android-Version so nicht möglich.
  • fettspeckfettspeck Beiträge: 59 [Sovereign Trailblazer]
    bearbeitet September 2019
    Hallo @Jürgen. Aber @Torloc hat doch etwas angesprochen, was nur Iphones betrifft. Es gibt für verschiedene Iphone-Modelle unterschiedliche Einstellmöglichkeiten. Warum ist das so?
  • T0RL0CT0RL0C Beiträge: 13 [Master Explorer]
    Ganz genau. Das mit Android dürft ihr gerne wieder vergessen. Mir gehts aktuell nur um die iPhone Version, die nicht auf allen iPhones gleich scheint.
  • JürgenJürgen Beiträge: 5,414
    Community Manager
    @fettspeck
    SFR ist Frankreich, oder? Dort schalten wir von Speed Cameras auf Danger Zones um. Das ist Vorschrift für die NF-Zertifizierung.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0