Kartenmaterial gelöscht!! TomTom Start 20 M

Komplettes Kartenmaterial wurde von MyDriveConnect gelöscht!

Hallo,

ich hoffe jemand im Forum kann mir weiter helfen.

Es handelt sich hierbei um das TomTom Start 20M Lifetime Update.

Folgende zwei Probleme:

Problem Nr. 1: Wenn ich mich im MyDriveConnect anmelde, kann ich mein TomTom nicht hinzufügen. Es erscheint immer die Fehlermeldung:
Leider ist ein Fehler aufgetreten. Ihr Gerät kann derzeit nicht zu ihrem Konto hinzugefügt werden. Bitte versuchen Sie es noch einmal.

"Und Nein das hat nichts mit einem überlasteten Server oder MyDriveConnect-Ausfall zu tun oder sonst was.
Das ist schon eine ganze Weile so!"

Nichts hat geholfen. Neues Konto eingerichtet, Gerät resettet alles mägliche. Keine Chane! Sogar vor Wochen den Support angerfufen . Alles nichts gebracht.

Hauptproblem ist aber Nr.2: Wenn ich im MyDriveConnect NICHT angemeldet bin und das Navi aber angeschlossen ist werden unter "Meine Inhalte" alle vorhandenen Inhalte des Navis ganz normal angezeigt und ich kann z.B. Stimmen hinzufügen oder löschen, Quick GPS Update machen usw.
Verrückt und unglaubwürdig, ich weiß. Aber das ist wirklich so.
Also wollte ich vor einigen Tagen die Zone ändern stattdessen wurde das Kartenmaterial kompltett gelöscht.
Im MyDriveConnect werden mir jetzt keine Karten mehr angezeigt und auch keine Zonen, die ich raufspielen kann. Stattdessen nur bei "Meine Karten" die Info "Sie haben keine Elemente".

Bitte um Klärung, ansonsten muss ich wieder den Support kontaktieren und evtl. das Navi einschicken um neues Kartenmaterial raufzuspielen.

Kommentare

  • LochfrassLochfrass Beiträge: 8,712 Superuser
    Da es den Eindruck macht das da am Konto und der Verifizierung beim Anmelden des Gerätes etwas schief läuft kann vermutlich nur der Support weiterhelfen indem er das Navi in der Datenbank wieder resettet.

    Hast du schon mal den Home3 Ordner manuell gelöscht?
    MDC Home Ordner Manuell löschen.
    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu. Bitte nicht PC herunterfahren und neu anschalten, sondern explizit den punkt "neu Starten" im Startmenü wählen.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt.
    --> Starte MyDrive Connect erneut und melde dich an.

  • Tommy2000Tommy2000 Beiträge: 2 [Apprentice Seeker]
    bearbeitet 28. Mai
    Habe diese Anleitung Schritt für Schritt gefolgt hat aber leider nichts gebracht.
    Werd mich mal an den Support wenden.

  • JustynaJustyna Beiträge: 3,210 TomTom Moderator
    Hallo @Tommy2000,

    Tatsächlich unter Deinem Konto ist gar kein Gerät zu sehen.
    Schick mir bitte die Seriennummer des Starts zu.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online39

Bembo
Bembo
Del52
Del52
HCP
HCP
reminder
reminder
robert03051962
robert03051962
Trevor 007
Trevor 007
+33 Gäste