Mein Rider 450 lädt nur über usb. — TomTom Community

Mein Rider 450 lädt nur über usb.

Der Rider 450 lädt nicht mehr in der Motorradhalterung. Bei der letzten Fahrt war es wie ein Wackelkontakt, andauern stand im Display "schalte in x sec ab". Jetzt lädt er aber garnicht mehr.Ich habe es mit zwei Halterungen versucht. Bei beiden steht 12 Volt an einem Stift gegen Masse oder den anderen Pol an. Habe dann den Rider zu Tomtom geschickt, weil noch Garantie drauf ist. Kam zurück mit der Antwort, das alles i.Ordnung ist. Was tun?

Antworten

  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin,

    ich glaube das zwischen den beiden Pin's nur 5V Gleichspannung liegen dürfen, näheres findest du aber hier:

    https://discussions.tomtom.com/de/discussion/comment/1608637/#Comment_1608637

    Gruß Trend
  • logo450logo450 Beiträge: 6 [Apprentice Seeker]
    ich habe mir den Link durchgelesen. Es ist aber so dass das rote Kabel vom Standlicht 12 Volt bekommt (gemessen an dem roten Kabel gegen Masse des Mopeds und auch gegen das schwarze Kabel das an einem braunen Massekabel hängt). Der rechte Pin hat trotzdem 12 V . Beim aufstecken des riders 450 geht das Rider kurz an.
  • kumokumo Beiträge: 6,639
    Superusers
    bearbeitet Mai 2019
    In der Ladehalterung befindet sich ein Spannungswandler 12V -> 5V.

    Hat das Navi irgendwo eine Verbindung zur Fahrzeugmasse? Nein! Warum misst du dann von den Pins zur Fahrzeugmasse? Das wird so nichts! Messe vom einen Pin zum anderen!

    Falls du die Zuleitung mit 'Stromdieben' an andere Leitungen angeschlossen hast: Beseitige diesen Pfusch, der nur zu Wackelkontakten neigt. Die von dir beschriebenen Symptome deuten nämlich auf einen Wackelkontakt hin.
  • logo450logo450 Beiträge: 6 [Apprentice Seeker]
    Ich habe auch an der Halterung zwischen den Pins 12 Volt gemessen und die Kabel sind in Lüsterklemmen verschraubt und am zweiten Moped verlötet
  • lonesomeRiderlonesomeRider Beiträge: 6,441
    Superuser
    Kurz hinter der Halterung ist ja ein Stecker. An dem hast du die 12V gemessen, was da auch richtig wäre. Die Steckverbindung hat einen Bajonetverschluss (Drehverschluss). Hast du diesen auch wieder fest verschlossen? Zwischen den Kontakten an der Halterung sollte etwas mehr als 5 V anliegen...
  • logo450logo450 Beiträge: 6 [Apprentice Seeker]
    Ich habe mir jetzt einen neuen Halter gekauft und der hat 5,4 Volt :-) .Leider lädt der Rider immer noch nicht. Kann es sein das der alte Halter, der 12 V durchleitet, die Kontakte des Riders zerstört hat. Die scheinen mir nur aufgedampft zu sein. Ich hatte den Rider aber zur Reparatur eingeschickt (Garantie) und er kam mit dem Kommentar das alles heile ist zurück.
  • lonesomeRiderlonesomeRider Beiträge: 6,441
    Superuser
    Hallo,
    Ein Test mit einem 2 Rider und einer 2. montierten Halterung würde da weiter helfen... Kreuztausch sozusagen... Wenn sich die Richtigkeit deiner Vermutung herausstellt schreibe das hier, dann schauen wir mal weiter... :-)
  • JoergenKJoergenK Beiträge: 611 [Exalted Navigator]
    Hast du keinen in der Nähe mit einem Rider? Oder fahr mal damit zu einem Händler.
  • lonesomeRiderlonesomeRider Beiträge: 6,441
    Superuser
    Bzw. Wo wohnst du, vielleicht passt das ja zufällig... .
  • logo450logo450 Beiträge: 6 [Apprentice Seeker]
    Auf Rügen, das ist eine händlerfreie Zone. Da muss ich wohl nach Berlin, sind nur 300 km. Hier kenne ich keinen Rider-fahrer nur Garminnutzer.
  • lonesomeRiderlonesomeRider Beiträge: 6,441
    Superuser
    Schade, hätte ja sein können... aber wenn an den Kontakten an der Halterung 5,x Volt ankommen, könnten die höchstens noch vertauscht sein (rot ist schwarz und plus ist minus... ) dann sollte es am Navi liegen...
    Prüfe nochmal die Polung der Halterung und sonst schicke es nochmal ein... dann meldest du dich aber vorher noch mal, vielleicht kann man den Support für den Fall „sensibilisieren“,,,
  • reminderreminder Beiträge: 36 [Renowned Wayfarer]
    lonesomeRider schrieb: »
    Schade, hätte ja sein können... aber wenn an den Kontakten an der Halterung 5,x Volt ankommen, könnten die höchstens noch vertauscht sein (rot ist schwarz und plus ist minus... ) Rot = Plus / Schwarz = Minus B)
    M.f.G.
  • logo450logo450 Beiträge: 6 [Apprentice Seeker]
    nein vertauscht sind sie nicht. Ja ich werde Rider und Halterung nochmal einschicken, aber erst in 4 Wochen vorher fahre ich noch durch Polen Litauen und Russland, da brauche den Rider und werde ihn über USB laden. Danke für die Unterstützung ich melde mich nochmal, wenn ich ihn einschicke.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

ollmo67
ollmo67