Gerät mit TomTom Konto verbinden schlägt fehl — TomTom Community

Gerät mit TomTom Konto verbinden schlägt fehl

Hallo zusammen,

wollte mein neues Premium X mit meinem existierenden TomTom Konto verbinden und es schlägt permanent mit dem "Ups - wir haben ein Problem .." Kommentar fehl. Am PC und iPhone bestehen keine Problem mich einzuloggen. Woran kann es liegen?

Es wird auch angezeigt, dass ein Update 313 MB vorliegt. Lädt das trotzdem, wenn die WiFi Verbindung vorhanden ist?

Beste Grüße

Antworten

  • kumokumo Beiträge: 6,653
    Superusers
    Moin,
    DIDitONone schrieb: »
    Es wird auch angezeigt, dass ein Update 313 MB vorliegt. Lädt das trotzdem, wenn die WiFi Verbindung vorhanden ist?
    Klaro... und eventuell schneller per USB (auf PC, auf dem MyDrive Connect zumindest im Hintergrund läuft). WiFi wird dann abgeschaltet. Anstoßen von Updates wie im WiFi Betrieb direkt am Navi.

  • LochfrassLochfrass Beiträge: 12,067
    Superuser
    Zu deinem Ups... Problem:
    Hast du eventuell Sonderzeichen oder Umlaute in deinem Passwort wie zB ÄÖÜ?=)&%§!'# das kann manchamal auch für Probleme sorgen.
    Am besten nur Buchstaben und Zahlen verwenden
  • DIDitONoneDIDitONone Beiträge: 4 [New Seeker]
    kumo schrieb: »
    Moin,
    DIDitONone schrieb: »
    Es wird auch angezeigt, dass ein Update 313 MB vorliegt. Lädt das trotzdem, wenn die WiFi Verbindung vorhanden ist?
    Klaro... und eventuell schneller per USB (auf PC, auf dem MyDrive Connect zumindest im Hintergrund läuft). WiFi wird dann abgeschaltet. Anstoßen von Updates wie im WiFi Betrieb direkt am Navi.

    Das Navi will aber vorher, dass ich den Account eingebe … und das scheitert ja (s. o.) .. komme so also nicht weiter.
  • LochfrassLochfrass Beiträge: 12,067
    Superuser
    Vielleicht ist dir beim Schreiben meine Antwort entgangen,
    Siehe Post über deinem und unter Kumos post
  • DIDitONoneDIDitONone Beiträge: 4 [New Seeker]
    Lochfrass schrieb: »
    Vielleicht ist dir beim Schreiben meine Antwort entgangen,
    Siehe Post über deinem und unter Kumos post

    Stimmt .. hatte ich übersehen. Aber im PW sind nur Buchstaben und Zahlen.
  • LochfrassLochfrass Beiträge: 12,067
    Superuser
    Falls es wieiterhin nicht klappen will muss der Support eingreifen. Bitte dort mal um Hilfe.
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
  • DIDitONoneDIDitONone Beiträge: 4 [New Seeker]
    Lochfrass schrieb: »
    Falls es wieiterhin nicht klappen will muss der Support eingreifen. Bitte dort mal um Hilfe.
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    es ist schon ziemlich spooky .. habe gerade die Hotline angerufen. Gerade viel los, Wartezeit, vielleicht einen englischsprachigen Mitarbeiter, bla bla bla …. gebe in der Zeit mal wieder email und Passwort ein … … Fragen zum Konto die Taste 5 bitte drücken … gedrückt … meldet sich ein Mitarbeiter … und in dem Moment hat es geklappt …

    das ist doch verarsche :-)))) oder ???
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0