Neue Software 18.203 verfügbar - Seite 4 — TomTom Community

Neue Software 18.203 verfügbar

124

Kommentare

  • BrowsercheckBrowsercheck Beiträge: 64 [Renowned Wayfarer]
    Ist das nur bei mir so? Mein Go6000 ist nach dem letzten Update spürbar langsamer und schwerfälliger geworden. Auch geht es relativ lange, bis jeweils das GPS-Signal erkannt wird. Trommel-Resets haben nicht geholfen.
  • BemboBembo Beiträge: 11,868 Superuser
    Hallo @Browsercheck
    Meinst du seit der Software 18.203 ?
    Habe auch ein GO 6000. Kann deine Aussage nicht bestätigen. Es ist nicht schneller aber auch nicht langsamer.
    mfg. Bembo
  • Mighty_MikeMighty_Mike Beiträge: 4 [Apprentice Seeker]
    Nicht erst seit dem Update springt trotz eingestellter 3D Gebäudeansicht das Navi ohne erkennbaren Grund in den 2D Modus und erst nach einem Neustart ist es wieder in 3D. Passiert wenn Dorfkind nach Duisburg fährt oder wieder zurück. Wenn ich am nächsten Tag wieder ins Büro fahre ist Duisburg wieder recht zweidimensional. Nein, eine 3D Gebäudeansicht der heimischen Bauernhöfe erwarte ich auch nicht.
  • mc235mc235 Beiträge: 15 [Outstanding Explorer]
    bearbeitet 23. Mai
    Justyna schrieb: »
    wäre es möglich , mir die Photos von Euren Geräten zuschicken, so dass es sichtbar wird, dass Ihr POIs unter Meine Orte habt aber bei der Suche, wenn Ihr auf 3D umschaltet, die nicht angezeigt werden?

    Hallo Justyna,

    kleines Update... ich wollte Dir im Moment die Bilder machen und habe gemerkt, daß ich zwar einen beliebigen Punkt als "Ausgangspunkt" wählen kann und ein Ziel knapp dahinter (mit einem POI dazwischen), aber in der 3D-Ansicht dann trotzdem nur den aktuellen tatsächlichen Standpunkt des TomTom als Start bekomme (und nicht den gewählten Ausgangspunkt).

    Da ich also entweder das TomTom zu einem POI schleppen muß, oder mir speziell für die Fotos ein POI hier in der Nähe basteln muß, kann ich das erst zum Wochenende machen - kommt aber.
  • andy77.andy77. Beiträge: 407 [Supreme Pioneer]
    @mc235 mit der Routenvorschau (im Menü aktuelle Route) wäre eine Simulation möglich, leider lässt sich deren Geschwindigkeit nicht erhöhen...
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 23. Mai
    Justyna schrieb: »
    Hallo @mc235 und @Elchdoktor,
    [...]
    Heute teste ich es während der Fahrt, wäre es möglich , mir die Photos von Euren Geräten zu schicken, so dass es sichtbar wird, dass Ihr POIs unter Meine Orte habt aber bei der Suche, wenn Ihr auf 3D umschaltet, die nicht angezeigt werden?
    In unmittelbarer Nähe meines Wohnortes habe ich derzeit keinen POI. Ich habe aber die OV2-Dateien mal so angepasset, dass sich mehre POIs direkt neben meinem Wohnhaus befinden. Diese POIs werden mir ebenfalls nur in der 2D Ansicht angezeigt, in der 3D Ansicht fehlen sie aber weiterhin komplett.

    Photos vom Bildschirm meines Navi werde ich Dir in den nächsten Tagen schicken.
    TomTom GO 5200, TomTom Start 52
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 26. Mai
    Justyna schrieb: »
    @Elchdoktor: Ich habe Dir den Job in My Drive Connect bereitgestellt.

    Gruß,

    Justyna
    Zu Deiner Information: Heute hatte ich Dir ja zwei Bildschirmfotos meines Navis geschickt. Auf meinem Navi ist aber noch immer die Version 18.203 installiert.

    Der "Job" (ich vermutete ein erneute Downgrade von Version 18.203 auf Version 18.202) wurde mir zwar von Dir am 21. Mai zur Verfügung gestellt, die Durchführung funktionierte am Abend des 21. Mai aber nicht! Etwa 5-10 Minuten nach Beginn des "Jobs" erschien sowohl bei MyDrive Connect als auch auf dem Display meines Navis die Meldung "Update fehlgeschlagen".

    Was war denn der Sinn und Zweck dieses Jobs??? Eigentlich hätte es ja in erneutes Downgrade auf Version 18.202 sein sollen (klick). War das vielleicht doch nur eine Art Reparatur der Software 18.203? Oder etwas ganz anderes?

    Trotz mehrerer Neustarts meines Computers und Trommelresets meines Start 52 wurde mir der "Job" seither aber nicht erneut bei MyDrive Conncect angeboten, weshalb auf meinem Navi noch immer die Version 18.203 installiert ist.
    Am 17. Mai funktionierte der von Dir bereitgestellte "Reparaturmodus" (am 17. Mai war es ein Downgrade von Version 18.203 auf Version 18.202) ja problemlos.

    Für uns als (betroffene) Kunden wäre es bei so komplizierten Fällen wie diesem also sicher hilfreich, wenn Du uns nicht jeweils nur über einen bereitgestellten "Job" oder einen bereitgestellten "Reparaturmodus" informierst.
    Jeweils ein paar kurze Worte der Erklärung wären also hilfreich um zu wissen, was der bereitgestellte Job bzw. Reparaturmodus denn bewirken soll. ;)
    TomTom GO 5200, TomTom Start 52
  • LochfrassLochfrass Beiträge: 9,351 Superuser
    Oftmals hat eine eingesetzte Speicherkarte schon für Probleme beim FW Update gesorgt.
    Hat aber nichts mit der Bereitstellung des up/down grades zu tun.
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 26. Mai
    Vor allem erklärt eine eingesetzte Speicherkarte nicht, weshalb ein von den Moderatoren bereitgestelltes aber zunächst fehlgeschlagenes Update (Job, Reparaturmodus, Ticket oder wie auch immer man es nennen mag) nicht erneut in MyDrive Connect angeboten wird. Dabei teilte mir MyDrive Connect am 21. Mai mit, dass ich mich wegen des fehlgeschlagenen Updates erneut bei MDC anmelden sollte, um das Update erneut durchzuführen.

    Bei "normalen" Updates mag das ja der Fall sein, da man als Nutzer bei "normalen" Updates wählen kann, welches der angebotenen Updates installiert werden soll.

    Die von den Moderatoren bereitgestellten Updates/Jobs/Tickets/Reparaturmodi starten aber automatisch, sobald das Navi mit MyDrive Connect verbunden ist. Als Nutzer hat man auch nicht die Möglichkeit, das/den bereitgestellte(n) Update/Job/Ticket/Reparaturmodus zu stoppen falls man merkt, dass der Computer wegen irgendeiner anderen Aufgabe gerade ausgelastet ist.

    Bei mir so geschehen am 21. Mai. Eine halbe oder eine viertel Sekunde bevor ich das Navi mit dem USB-Anschluss des Computers verbinden wollte, begann der Computer heftig (für etwa 20 Sekunden) auf der Festplatte "zu rödeln".
    Ich konnte leider nicht mehr rechtzeitig reagieren, sonst hätte ich das Navi natürlich erst anschließend mit dem USB-Anschluss des Computers verbunden. :s
    TomTom GO 5200, TomTom Start 52
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 26. Mai
    Nachtrag:
    An der eingesetzten Speicherkarte liegt das Prolbem mit der POI-Anzeige wohl definitiv nicht. Auch weil die Navigationskarte ja im internen Speicher installiert ist.

    Ich habe die Speicherkarte trotzdem mal aus dem komplett ausgeschalteten Navi entfernt, dann das Navi eingeschaltet. MyDrive Connect zeigt mir richtiger Weise an, dass sich keine Speicherkarte im Navi befindet, aber wie vermutet zeigt mir das Navi in der 3D-Ansicht trotzdem keine POIs an.

    Einen Versuch war es aber wert. ;)
    TomTom GO 5200, TomTom Start 52
  • JustynaJustyna Beiträge: 3,298 TomTom Moderator
    Hallo @Elchdoktor,

    Danke für die Photos.

    Ich habe genau den gleichen Job Dir bereitgestellt, wie letztes Mal, d.h den Downgrade auf frühere Softwareversion. Dieser ist aber fehlgeschlagen, dann kann manchmal passieren.

    Die Jobs beginnen immer automatisch, sobald der Navi an den Rechner angeschlossen ist. Es hängt eher von Einstellungen ab, wann eigentlich der Job startet- wenn bei Einstellungen Du folgendes markiert hast: My Drive Connect starten, wenn der Computer eingeschaltet wird, dann kann so was passieren. Ich würde das Häckchen rausnehmen.

    Nun ist der Job für Dich erstellt.

    Gruß,

    Justyna
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 27. Mai
    Justyna schrieb: »
    Die Jobs beginnen immer automatisch, sobald der Navi an den Rechner angeschlossen ist. Es hängt eher von Einstellungen ab, wann eigentlich der Job startet- wenn bei Einstellungen Du folgendes markiert hast: My Drive Connect starten, wenn der Computer eingeschaltet wird, dann kann so was passieren. Ich würde das Häckchen rausnehmen.
    MyDrive Connect (MDC) läuft bei mir sowieso immer sozusagen im Hintergrund, muss also nicht erst gestartet werden. Wenn man das Navi an den Computer anschließt braucht es trotzdem jeweils Zeit, bis das "Fenster" von MDC geöffnet ist.

    Da Du mir heute erneut den "Job" zum Downgrade von Version 18.203 auf 18.202 bereitgestellt hast, werde ich deshalb heute Abend zuerst das "Fenster" von MDC öffnen. Und erst anschließend werde ich das Navi mit dem Computer verbinden.

    Hoffentlich klappt damit das erneute Downgrade auf Version 18.202 problemlos. :/

    Grüße, Wolfgang
    TomTom GO 5200, TomTom Start 52
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 27. Mai
    Justyna schrieb: »
    Hallo @Elchdoktor,

    [...]
    Nun ist der Job für Dich erstellt.

    Gruß,

    Justyna
    Auch der neue "Job" hat nicht funktioniert. :s
    Das Programmfenster von MyDrive Connect war geöffnet, das Navi eingeschaltet, und erst dann stellte ich per Originalkabel die Verbindung mit dem Computer her.

    Kurz nachdem MyDrive Connect anzeigte, dass mein Navi nun "Verbunden" sei, begann der "Job", bald darauf erschien auf dem Display des Navis die Meldung "Gerät wird aktualisiert", aber nach knapp einer Minute kam wieder die Meldung
    Update fehlgeschlagen
    Bitte versuchen Sie es erneut. Wenn das Update erneut
    fehlschlägt, wenden Sie sich an den Kundensupport unter
    www.tomtom.com/support.
    OK
    Ich hoffe, dass Justyna mir erneut den "Job" erstellt. Bevor ich einen neuen Versuch wage, würde ich zuvor die micro-SD Speicherkarte aus dem Navi entfernen.

    Aber ob es an der SD-Karte liegt? Die ist weiterhin leer/ungenutzt, war bereits bei der ersten Installation der Version 18.203 im Navi, und auch beim "Reparaurmodus" am 17. Mai, mit dem erfolgreich(!) das Downgrade auf die Version 18.202 erfolgte. Warum die "Jobs" vom 21. Mai und von heute nicht funktionierten? Keine Ahnung!

    Ich habe allmählich den Verdacht, dass mein im Oktober 2018 gekauftes Start 52 (oder das Original-Datenkabel?) offenbar irgendeinen (technischen) Defekt hat.
    :'(
    TomTom GO 5200, TomTom Start 52
  • numbbnumbb Beiträge: 4 [Apprentice Traveler]
    bearbeitet 28. Mai
    Ich hätte auch gerne ein downgrade auf die alte Softwareversion. Aber bitte die die ich vorher hatte. Das war keine 18er Version.
    Diese hier ist totaler Schrott.

    Kann keine Routen mehr speichern, nur noch Tracks! Auf meiner Route werden irgendwann keine Rastplätze und Tankstellen mehr angezeigt. Das hört zwischendrin einfach auf und das nervt.

    Habe auch alles schon versucht. Trommelreset und Werkseinstellungen ebenfalls. Nützt nix.

  • JustynaJustyna Beiträge: 3,298 TomTom Moderator
    bearbeitet 29. Mai
    Hallo @Elchdoktor,

    Den Job habe ich für Dich erstellen lassen. Ich hoffe, diesmal klappt es.

    @numbb: Ich kann den Job nur auf die vorletzte Softwareversion einstellen.

    Gruß,

    Justyna
  • andy77.andy77. Beiträge: 407 [Supreme Pioneer]
    Und wenn die kommende neue Karte aktualisiert wird muss die Navcore auch mit geupdatet werden 😉🙊
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 29. Mai
    Justyna schrieb: »
    Hallo @Elchdoktor,

    Den Job habe ich für Dich erstellen lassen. Ich hoffe, diesmal klappt es.
    [...]

    Gruß,

    Justyna
    Hallo Justyna,
    leider klappt der "Job" nicht wirklich.....

    Ich habe zuerst meinen Rechner einmal komplett neu gestartet, danach MyDrive Connect gestartet, und schließlich mein Navi (nach Entfernen der SD-Karte und Trommelreset) mit dem Computer verbunden.

    Immerhin startete dieses Mal der "Job". Seither erscheint
    • auf dem Bildschirm des Navis die Meldung "Aktualisierung - Gerät nicht trennen" (und zusätzlich ein sich drehender Kreis).
    • Im Programmfenster von MyDrive Connect erscheint die nachfolgende Anzeige:
    fqzmr182lbmf.jpg
    Nach einigen Minuten "springt" die Fortschrittsanzeige plötzlich auf 50%, das Gerät wird automatisch neu gestartet, und der "Job" beginnt erneut. In den letzten 3 Stunden hat sich das schon unzählige Male wiederholt. Eine Endlosschlaufe...

    Ich werde den Computer mit dem angeschlossenen Navi jetzt über Nacht laufen lassen in der Hoffnung, dass der "Job" in den kommenden Stunden vielleicht doch noch erfolgreich abgeschlossen wird. :#

    Ich habe mir schon überlegt ob es sinnvoll ist, mal den Reparaturmodus zu starten:
    https://de.support.tomtom.com/app/answers/detail/a_id/1907
    Vermutlich hat aber wohl meines Navi einen Defekt, der auch zu den Problemen mit der Version 18.203 führt. Der Reparaturmodus würde deshalb wohl nicht helfen.

    Mein Start 52 ist erst 7 Monate alt! Statt es zur Reparatur einzuschicken und dann womöglich wochenlang auf mein Navi zu warten (oder auf Garantie per Post irgendwann ein Austauschgerät zu erhalten), würde ich mir am liebsten bei meinem Händler auf Garantie und natürlich kostenlos ein neues Start 52 holen.

    Ich bin mal gespannt, wie sich @Justyna dazu äußert.

    Grüße aus der Schweiz,
    Wolfgang
    TomTom GO 5200, TomTom Start 52
  • JustynaJustyna Beiträge: 3,298 TomTom Moderator
    bearbeitet 29. Mai
    Hallo @Elchdoktor,

    Etwas stimmt hier nicht, ich sehe im System, dass dieser Job weiter in der Warteschlange zum Aufspielen steht, ist weiter am Laufen..d.h. kann nicht augeladen werden.

    Ich schicke Dir heute noch das neue USB Kabel. Es kann sein ,dass hier etwas hackt.
    Das Problem tritt bei dem Upload auf, darum würde ich zuerst mit dem neuen Kabel probieren. Reparaturmodus wäre der nächste Schritt. Und als letzter würde ich Garantieaustausch anbieten.

    Gruß,

    Justyna
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 29. Mai
    Ein Zwischenstand:

    Heute Morgen zeigte mir das Navi die 2D-Ansicht auf dem Display und es machte zunächst den Eindruck, das der "Job" erfolgreich abgeschlossen wurde. In Wahrheit hatte MyDive Connect wohl aufgrund zu vieler fehlgeschlagener Update-Versuche vermutlich in der Nacht irgendwann automatisch die Verbindung zum Navi getrennt, und das Navi ist mit der weiterhin installierten Version 18.203 selber neu gestartet.

    Also habe ich die Verbindung des Navis mit dem Computer getrennt, das Navi ausgeschaltet, dann die micro SD Karte ins Navi gesteckt und das Navi eingeschaltet.

    Das Navi mit dem Computer zu verbinden um einen neuen Versuch mit dem "Job" zu starten werde ich vorläufig nicht machen, weil sonst vermutlich erneut die stundenlange "Endlosschlaufe" beginnt. Sobald ich das neue USB Kabel habe, werde ich es aber erneut probieren.

    Der Fehler muss sich ja finden lassen!
    Bis es soweit ist, werde ich aber leider auch auf die Benutzung des Routenplaners MyDrive verzichten müssen. Denn dafür müsste ich das Navi mit dem Computer verbinden und MyDrive Connect starten... und die Endlosschleife mit "Job" würde wieder beginnen. :/
    TomTom GO 5200, TomTom Start 52
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    Ein neuer Zwischenstand::

    Das gestern gelieferte neue Kabel hat das Problem mit dem "Job" leider nicht gelöst. Der "Job" endet auch mit dem neuen Kabel in einer Art Endlosschleife.

    @Justyna hat mir deshalb sinngemäss geraten, mal die Anleitung von @Lochfrass aus einem anderen Thread zu versuchen:
    https://discussions.tomtom.com/de/discussion/comment/1644377/#Comment_1644377

    Also den Home 3-Ordner löschen und so weiter. Nur die Wortwahl von Justyna war etwas anders und weniger ausführlich als bei Lochfrass. ;)
    TomTom GO 5200, TomTom Start 52
  • LochfrassLochfrass Beiträge: 9,351 Superuser
    @Elchdoktor
    So wie ich es sehe kann man wohl schon ein Päckchen schnüren für den Versand zu TomTom. :/
    Vielleicht findet man dort die Ursache
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    bearbeitet 5. Juni
    Lochfrass schrieb: »
    So wie ich es sehe kann man wohl schon ein Päckchen schnüren für den Versand zu TomTom. :/
    Vielleicht findet man dort die Ursache
    Am USB-Kabel liegt es offenbar nicht. Ich vermute daher, dass der USB-Anschluss des Navis einen Fehler hat, wahrscheinlich ein Wackelkontakt. Deshalb kann vom Navi keine stabile Datenübertragung mit den Servern von TomTom aufgebaut werden oder ist vielleicht sogar komplett unmöglich.

    Das Navi habe ich erst im Oktober 2018 gekauft, es ist somit erst 7 Monate alt und damit definitiv noch in der Garantiezeit. Das Navi an TomTom zu schicken, dann wochenlang auf das reparierte Navi warten zu müssen und in dieser Zeit ganz ohne Navi zu sein wäre "suboptimal".

    @Justyna hatte mal angedeutet, dass auf Garantie ein Austausch meines Gerätes erfolgen würde, falls das neue Kabel und ein eventueller "Reparaturmodus" keine Lösung bringen. Falls das Navi wirklich zu TomTom geschickt werden soll, dann würde ich darauf bestehen das Gerät erst einzschicken sobald ich das Austauschgerät habe. Ob ich das neue Navi von TomTom zugeschickt bekomme oder ich mir selber beim Händler im Tausch gegen das offenbar defekte Gerät ein neues Navi holen soll/darf, dass wird wohl @Justyna entscheiden müssen.

    Heute Abend werde ich mal Deine oben verlinkte Reparatur-Anleitung mit u.a. dem Löschen des Home 3 Ordners versuchen.

    Zum Glück funktioniert ja das Navi, auch wenn die Anzeige der OV2-Dateien seit der Anwendung 18.203 leider Probleme macht.
    TomTom GO 5200, TomTom Start 52
  • BemboBembo Beiträge: 11,868 Superuser
    @Elchdoktor hoffentlich löst sich dein Problem bald. Wäre gut wenn du den Tausch beim Händler machen könntest.
    mfg. Bembo
  • ElchdoktorElchdoktor Beiträge: 873 [Revered Pioneer]
    Auch das Löschen des Home3 Ordners hatte gestern Abend nicht den gewünschten Erfolg.
    Inzwischen vermute ich, dass die Ursache für die derzeitigen Probleme womöglich beim aktuellen Job/Reparaturmodus zu suchen ist.

    Denn ein Downgrade von Version 18.203 auf 18.202 hatte ja schon einmal problemlos funktioniert, bevor ich testweise erneut die Version 18.203 installiert habe!

    Dann stellte mir @Justyna wegen der weiterhin unzuverlässigen POI-Anzeige der Version 18.203 einen neuen Job/Reparaturmodus zur Verfügung. Dieser neue "Job" bricht aber jeweils bei 25% ab. Womöglich wurde versehentlich ein Job für ein anderes Navi-Modell aktiviert, welcher aber nicht vollständig kompatibel ist mit (m)einem Start 52?

    Um diesen Thread nicht unnötig "aufzublähen", habe ich eine PN an @Justyna geschrieben und ihr darin detailliert sämtliche Merkwürdigkeiten beschrieben, die mir beim gestrigen Downgrade-Versuch auffielen.
    TomTom GO 5200, TomTom Start 52
  • BemboBembo Beiträge: 11,868 Superuser
    @Elchdoktor
    na ja aufblähen ?
    Man lernt ja immer dazu. Wobei du hast viel Geduld.
    Ich glaube ich hätte das Navi schon lange zum Fenster raus geschossen.
    Na ja, du hast ja noch Garantie.
    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online32

Bembo
Bembo
BrianE
BrianE
saturnus
saturnus
scheibenklar
scheibenklar
Voyager1954
Voyager1954
YamFazMan
YamFazMan
+26 Gäste