VIA 135 verliert laufend Sattelitten

Ich bemerkte, dass das NAVI laufend GPS verlor. Nach Routen Neuberechnung forderte es mich immer auf zu wenden, obwohl ich richtig fuhr. Nach Drehen der Karte ging es wiedeer ca. 1 inute. Dann erneute Prozedur. Auf dem nach Hauseweg ging das NAVI gar nicht mehr.
Beim GPS Status sehe ich 6-7 Satelliten, die Info Signalstärke 37-50 % und 3-4 Sateliten gesperrt.

Was könnte das Gerät für Macken haben?


Ulli
P.S.
Habe inzwischen die Karten aktualisiert. Die IInfo im GPS tatus ist geblieben. Ob das NAVI nun unterwegs funktioniert habe ich noch nicht getestet.


Antworten

  • LochfrassLochfrass Beiträge: 9,081 Superuser
    Vermutlich hast du bei dem Kartenupdate auch dei Firmware mit upgedatet.
    Die Firmware sollte den Stand 12.075 haben
    Kann man unter Menü/Einstellungen/Versionsinformationen/Informationen zu meinem Gerät und dort der Punkt App:......... zu sehen sein
  • GER44GER44 Beiträge: 7 [Master Explorer]
    @ Lochfrass
    Zuerst mal vielen Dank für Deine Antwort.

    Das mit dem Satelittenverlust war vor dem letzten Update. Vorletztes vermutlich vor über 1 1/2 Jahren.

    Bei App steht bei mir 12.074.2687300

    Wo finde ich Infos, wie ich die korrekte Firmware aufspielen kann?

    Mit dem Update von Quickfix hoffte ich dasProblem zu beheben. Mal sehen, ob es jetzt funktoniert.
    Was bedeuten die gesperrten Satelitten? Ich sehe mehrere, aber in unterschiedlicher Helligkeit.

    Andere Frage:
    Wie kann ich TomTom fragen, warum mein VIA 135 die Adresse Leuna Merseburger Straße nicht kennt? Verkäufer bei Ebay behaupten, dass deren VIA135 die Merseburger traße kennen.
    Die Straße ist eine der größten in Leuna. Auch den alten Namen Leninstraße kennt mein VIA 135 nicht.
    Wenn ich die Koordinaten nach Maps eingebe, werde ich richtig navigiert. Dann beachtet das Navi auch die korrekten Richtungsfahrspuren.

    VG Ulli
    P.S.
    habe mal versucht mit Maps zu navigieren. Es geht, gefällt mir aber nicht. ie vielen Infos vom NAVI und die ildschirmgröße sind mir angenehm. Sehr hatte mich gestört, dass es keinen Hinweis gab, wenn ich absichtlich falsch gefahren bin. Sehr schnell wurde eine neue Route berechnet und ich bekam nicht mit dass ich mehrere km Umweg fahren musste.
    Ist aber kein Thema mehr für mich.
  • GER44GER44 Beiträge: 7 [Master Explorer]
    Was mich verwundert
    1.
    Ich habe gestern Kartenupdate vollzogen bis die Meldung kam Sie sind Startklar sie können das Gerät sicher trennen.
    2.
    Heute sehe ich in MDC, dass 3 Updates verfügbar sind. Die Häckchen sind grau. Ich kann keine Auswahl treffen.
    3.
    Auf dem NAVI erscheint die Meldung, dass sich die karten laufend ändern. Schließen Sie das NAVI am PC an und aktualisieren die Karten.

    Frage
    Was habe ich nun wirklich auf dem NAVI drauf?
  • kumokumo Beiträge: 5,876 Superusers
    Ausgegrautes Häkchen = lässt sich nicht abwählen = Zwangsupdate

    Dabei dürfte es sich mindestens um die Firmware (Anwendung) handeln.

    Was auf dem Gerät ist? Ernste Frage? Öffne mal in den Einstellungen am Gerät den Punkt 'Versionsinformationen' oder ähnlich.

    Matthias
  • LochfrassLochfrass Beiträge: 9,081 Superuser
    bearbeitet 3. Mai
    Hallo @GER44
    In MyDrive Connect sollte dir die Firmware version 12.075 angeboten werden.
    Die soll das Problem beheben siehe auch hier:
    https://de.support.tomtom.com/app/release_notes/type/navkit
    Man muss in dem link unten einmal erweitern damit man auch die Infos zur 12.075 lesen kann.

    Warum die Straße bei dir im Navi nicht gefunden wird kann ich leider nicht sagen.
    Es kommt eventuell drauf an welche Karte du auf dem Gerät hast Also welche Versionsnummer und ob vielleicht nur ein Kartenausschnitt auf dem Navi ist.

    Über MyDrive Connect sollze unter "Meine Inhalte" auch zu sehen sein was auf dem Gerät ist.0vud0kbh63oc.jpg
    Info: Wenn du auf das Bild klickst wird es größer angezeigt.
    In dem Screenshot werden mir auch Updates angezeigt die sich nicht abwählen lassen.
    Das sind so wie Kumo es beschrieben hat Pflichtupdates.
    Kann sein wenn du das schon installiert hast die Version 12.075 auf dem Navi ist.
  • GER44GER44 Beiträge: 7 [Master Explorer]
    So, NAVI getestet. Es findet dauerhaft keine Satelliten. Werde jetzt noch mal aktualisieren. mal sehen, was dann geht
  • LochfrassLochfrass Beiträge: 9,081 Superuser
    Ok. Hänge es noch einmal zum aktualisieren an den PC.

    Dann gehe mal mit dem Gerät nach draußen und drücke bei eingeschaltetem Gerät die Einschalttaste für ca 40sec bis das Navi mit dem Trommelgeräusch und dem TomTom Logo neu startet.
    Dann lasse das navi mal für ca 10-20 Minuten in ruhe. Ich hoffe das es sich dann geortet hat. Zukünftige Starts sollten dann schneller gehen bis es sich geortet hat
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online40

Alvo
Alvo
Dennish
Dennish
DrBakteriusTT
DrBakteriusTT
Elchdoktor
Elchdoktor
Ewaa
Ewaa
jeanpierr
jeanpierr
John-Jay
John-Jay
johncrosley
johncrosley
kronos0x
kronos0x
Niall
Niall
uli222
uli222
+29 Gäste