TTR 550 mit Hauwei Mate 10 Pro (und SENA) — TomTom Community

TTR 550 mit Hauwei Mate 10 Pro (und SENA)

Hallo, im Gegensatz zum TTR 420 hab ich mit dem 550 mächtig Verbindungsprobleme. Traffic klappt - wenn überhaupt - nur kurz und die neuen Services für Benachrichtigungen und Anrufe zeigen meist ein "Verbindung nicht Möglich" .. die dazugehörigen Symbole hab ich in 5 Tagen vielleicht zwei Mal zu gesicht bekommen. Das TTR versucht sich die meiste Zeit vergeblich zu verbinden .. manchmal klappt es .. aber eher zufällig. Die MyDrive App scheint Einfluss auf das Verbinden zu haben .. muss aber nach meinem Verständnis nur an sein, wenn mann App-Benachrichtigungen am Rider sehen möchte. Für Traffic sollte BT-Tethering genügen. "OK Google" hab ich probiert .. aber gar nichts passiert.

Also bis auf "OK Google" hat alles zumindest mal kurzzeitig funktioniert aber es scheint ein Inkompatibilität mit meinem Handy zu geben. Allerdinge bemühen sich meine Headsets auch ab und an vergeblich sich zu verbinden .. das Sena 10U macht sich dabei besser als das SMH5.

Und manchmal fällt die Sprache aus .. dann muss ich Trommelreset machen um die Stimmer wieder zum Leben zu erwecken.

Bin echt nicht amused .. solch ein unzuverlässiges Gerät löst Stress auf Touren aus .. und das erst recht wenn man der vorfahrende ist und sich alle darauf verlassen, dass "er" sein TTR im Griff hat :-(

Bin für jede Hilfestellung dankbar. Ein neues Handy steht grad nicht an .. vielleicht hab ich auch ein Montags-TTR erwischt.

Antworten

  • hamsterlangehamsterlange Beiträge: 716 Superuser
    bearbeitet Mai 2019
    Moin, moin
    Im Gegensatz zur Rider 400er Serie ist bei der Rider 500er Serie die "MyDrive-App" so gut wie zwingend notwendig wenn alles funktionieren soll. Über MyDrive verbindet sich das Rider550 auch per Bluetooth mit dem Internet. Und nur mit bzw. über die Verbindung mit MyDrive funktioniert das Anzeigen von Nachrichten und die Sprachsteuerung. Achte auch darauf, dass du immer die neuste Version von MyDrive hast.

    Ich würde vorschlagen du löschst noch mal alle Verbindungen, (nicht nur trennen!) und verbindst alles neu. Das Smartphone dann durch öffnen von Mydrive und oben rechts durch tippen auf das "Navisymbol" über den Barcode mit MyDrive verbinden. Die direkte Verbindung mit Bluetooth-Tethering nicht nutzen.
    Außerdem sollte das Smartphone mit der Sena an "Verbindungskanal 1" gekoppelt werden und das Rider550 an "Verbindungskanal 2". Der Hintergrund dabei ist, dass man mit dem "Verbindungskanal 2" meistens nur Anrufe entgegen nehmen kann aber nicht tätigen. Die Sprachsteuerung würde dann eventuell nicht funktionieren.

    Bei einigen Smartpones muss die Verbindung über Bluetooth-Tethering aus Sicherheitsgründen immer manuell bestätigt/verbunden werden. Unabhängig davon ob MyDrive oder auch das Smartphone direkt eine Verbindung mit dem Rider herstellt. Da empfehle ich die App "Blue Car-Tethering". dort kann man einstellen welches Gerät sich bei Verbindung mit dem Smartphone automatisch mit Bluetooth-Tethering verbinden darf. Es ist eine sehr kleine App die weder Akku noch Speicher verbraucht.

    Die Sprachsteuerung ist so eine Sache...
    Sie funktioniert im Prinzip ganz gut. Allerdings wird es nicht mit "ok, Goggle" aktiviert sondern durch tippen auf den Telefonbutton welcher auf dem Rider unten rechts angezeigt wird wenn das Rider mit dem Smartphone verbunden ist. Das Problem dabei ist, dass bei den Android-Geräten durch den "verschärften Datenschutz" der Google-Assistent nicht mehr aufgerufen werden kann wenn das Smartphone in gesperrten Bildschirmmodus ist. (ob es auch bei Appel.geräten so ist weiß ich nicht) Ist der Bildschirm am Smartphone aus, funktioniert also das aktivieren der Sprachfunktion über den Telefonbutton nicht mehr. Ist dein Samrtphone-Display eingeschaltet dann sollte es funktionieren.
    Es gibt Einstellungen am Smartphone mit denen man Google-Voice auch bei gesperrten Bildschirm nutzen kann, aber ob ich das einschalte oder nicht, es funktioniert trotzdem nur bei entsperrten Bildschirm. Das ist von Google wohl so gewollt da es ab Anroid-Version 8 nicht mehr möglich ist den Bildschirm per "ok,Google" zu entsperren.

    ich hoffe, ich konnte dir damit helfen.
  • daniellodaniello Beiträge: 205 [Renowned Trailblazer]
    Lieber hamsterlange .. erstmal VIELEN HERZLICHEN DANK für die Zeit die Du Dir nimmst.

    Das Pairing über den Barcode hab ich erst Durch Deinen Text verstanden .. vorher hab ich immer ohne Mydrive gepaired .. weil mir der Kopf oben rechts nichts gesagt hat.

    Mit Tasker sorge ich jetzt dafür, dass Mydrive mit der BT-Verbindung zum TTR gestartet wird. Blue Car-Tethering hatte ich schon drauf und in Verwendung.

    Jetzt nach einem Werksreset scheint die BT-Verbindung auch besser zu funktioneren .. wobei ich die Headsets noch neu machen muss.

    Was ganz merkwürdig ist. Wenn ich das TTR per Knopf deaktivere und wieder anmache erscheint am TTR "verbunden" aber mein Navi zeigt das nicht an. Dort sieht das TTR "inaktiv" aus. Die Verbindung scheint aber dennoch zu stehen .. muss irgendein Fehler im BT-Stack sein .. ich tippe auf das TTR und nicht auf mein Mate.

    Telefonbutton für Sprachsteuerung hatte ich inzwischen auch gefunden .. womöglich klappt das mit dem entsperren weil das TTR sich als auch Eingabegerät verbindet?! Werde ich mal testen wenn ich wieder fahre.

    Deine Tipps für die Headsets werde ich als nächstes beherzigen .. aber vermutlich erst morgen.

    Ich gebe auf jeden Fall Feedback .. oder hake mit weiteren Fragen nach.

    VG
    Daniel
  • daniellodaniello Beiträge: 205 [Renowned Trailblazer]
    bearbeitet Mai 2019
    Verstehe das mit dem BT jetzt glaub ich ein wenig besser.

    Das Navi zeigt "Verbunden", weil es BT-Tethering verwendet. Das Mate10 zeigt in diesem Zustand die BT-Verbindung nicht an - weder in den BT-Einstellungen noch unter dem BT-Symbol.

    Ich kann nun zusätzlich in den BT-Einstellungen auf das TTR clicken .. dann wird eine "ordentliche" Verbindung hergestellt. Also TTR steht auch in der Geräteliste am Handy auf "Verbunden" und auch als Name unter dem BT-Symbol.

    Deaktiviere ich BT am Handy und mache es dann wieder an hat das TTR ordentlich zu kämpfen um sich erneut zu tethern .. klappt aber nach etwa einer halben Minute. Die "ordentliche" Verbindung ist dann wieder aus .. verbindet sich also nicht wieder automatisch.

    Es scheint als würde für den Navi-Betrieb gar keine "ordentliche" BT-Verbindung erforderlich sein. Ob die Kontaktfreigabe dann funktioniert ist unklar .. auch kann ich ohne diese Verbindung "Eingabegerät" gar nicht aktivieren. "Eingabegerät" ist übrigens auch nicht sticky .. muss jedes Mal neu eingestellt werden.

    Benachrichtigungsschaltfläche und Telefon sind auch nur mit Tethering zu sehen. vorausgesetzt die MyDrive-App läuft. Schaut also erstmal so aus als würde alles gehen aber ...

    1. Weiß ich nicht ob eine "ordentliche" Verbindung doch für irgendwas notwendig ist.
    2. Nervt mich, dass ich keine Tetheringanzeige sehe .. am Handy also totaler Blindflug.

    Die Tetheringanzeige meine ich auf meiner gerade beendeten Tour aber irgendwann mal gesehen (Status Icon) zu haben .. nu ist sie nicht da .. aber vielleicht verwechsel ich das auch und die sieht man nur beim Wlan-Tehering?!

    Schwierig, schwierig!
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    Moin, moin
    ich denke mal, mit "ordentliche Verbindung" meinst du das direkte koppeln von Smartphone und Rider über die Bluetoothschnittstelle.
    Diese Verbindung benötigst du nicht bzw. mußt du nicht manuell herstellen oder extra koppeln. Wenn du dein Rider mit dem Smartphone per Barcode über Mydrive. hergestellt hast reicht das. Du benötigst keine "ordentlichen Verbindung" mehr, das wird durch MyDrive erledigt. Vielleicht sucht dein Rider auch deshalb die Verbindung gefühlt länger, da du quasi zwei Verbindungsvarianten hast und das Rider erst "testet" welche die Richtige ist. Das ist aber nur eine Vermutung von mir.

    Mal kurz zur Erklährung der Bluetooth-Verbindungen:
    Die Bluetooth-Verbindung Smartphone zu Rider wird nur benötigt um Traffic-Daten und Benachrichtigungen zu empfangen. Außerdem funktioniert das Rider als "Tastatur für das Smartphone" zur Annahme von Gesprächen.
    Das eigentliche Gespräch wird direkt vom Smartphone zum Headset geführt. Deshalb müssen auch Headsets mit Dual-Funktion (Verbindung von zwei Bluetoothgeräten gelichzeitig) verwendet werden.

    Versuche es auch mal ohne die App "Tasker". Ich denke die "funkt dazwischen". MyDrive ist immer in Standby. Sobald du dein Rider einschaltest und am Smartphone Bluetooth Aktiviert hast verbindet sich dein Rider automatisch mit MyDrive. Dazu benötigtst du keine ZusatzApp. Die "Blue Car Tethering" App muß nur benutzt werden wenn sich Bluetooth-Tethering nicht automatisch mit einschaltet. Sonst ist sich auch nicht nötig.

    Man kann einschalten, dass die Tethering-Anzeige auf dem Smartphone zu sehen ist. habe ich auch gehabt. Allerdings muß ich sagen im Augenblick finde ich die Einstellung dafür nicht. Auf meinem Smartphone wird es jetzt auch nicht angezeigt.

    Um schneller zu sehen welche Verbindungen mit dem Rider stehen kannst du übrigens am Rider auf "Menü" tippen und dann einfach oben, mittig am Rand des Bildschirms tippen. Dann bist du sofort in den Bluetooth-Verbindungen.
    Und noch ein Tipp. Wenn du dein Rider zu ahuse mit dem Smartphone testen möchtest dann mußt du die W-Lan Verbindung zum Rider unterbrechen. Wenn das Rider mit Wifi verbunden ist dann funktioniert die Bluetooth-Verbindung nur Teilweise.

    Die richtige Verbindungsmöglichkeiten findest du auch ausführlicher und bebildert auf meiner Webseite.
  • daniellodaniello Beiträge: 205 [Renowned Trailblazer]
    bearbeitet Mai 2019
    Danke .. so weit alles verstanden. Dass das Wlan beim testen stören könnte hab ich mir schon gedacht ABER .. wie schaltet man das am TTR aus?

    Jetzt wo ich ein wenig dahinter steige was ich am Handy sehen sollte .. versuche ich es nochmal ohne Tasker und BT Car Tethering. Das mit Tasker ist allerdings ganz frisch .. weil ich auf meiner Tour nicht stabil auf die Dienste zugreifen konnte .. aber womöglich hat der Werksreset hier was gebracht.

    Bei den Headsetverbindungen ist mir regelmäßig unklar wann ich lieber hfp oder a2dp nehmen sollte .. aber ich mach mich gleich mal ran und koppel die neu .. vielleicht erledigt sich das ja wenn ich Deiner Reihenfolge folge. Man kann dies ja nun auch im Nachgang am TTR verstellen .. aber damit hab ich mich auch noch nicht wirklich beschäftigt. Schön ist allemal, dass das 5xx die Sprache nun deutlich sauberer spielt .. ab und an ein kleines Stottern aber nicht mehr dieses Geschrabbel.
  • daniellodaniello Beiträge: 205 [Renowned Trailblazer]
    Interessant .. ich schildere mal damit vielleicht auch andere was davon haben:

    Wlan-Verbindung entfernt (eine Deaktivieren-Taste am TTR wäre nett).

    BT Car Tethering muss am Mate10 nicht installiert sein. Man sieht allerdings auch in den Tethering-Einstellungen am Handy nicht, das Tethering überhaupt aktiviert ist. Ich hätte erwartet, dass der dazugerhörige Schalter aktiv wird - wird er aber nicht. Wenn ich BT Car Tethering verwende ist das anders - der Schalter wird blau.
    Dass das so stealthmäßig abläuft ist vielleicht auch der Grund warum mein Handy mir kein Statussymbol für's Tethering anzeigt.

    Mydrive startet auch ohne Tasker mit - wobei ich die Akkuoptimierungen für dies App nun auch rausgenommen habe. Huawei ist da zum Teil etwas aggressiv - sicher ist sicher.

    Weiterhin keine ordentliche/aktive Verbindung" in der BT-Geräteliste .. bei den Eigenschaften ist Eingabegerät grau und Kontaktfreigabe blau. Muss wohl so.

    Nun zu den Headsets:

    Sena 10U steht nicht in der Liste der unterstüzten Headsets .. funktionerte bei mir aber vor dem Werksreset zuverlässiger als das unterstütze SMH5. Ich verbinde natürlich beide neu. Tomtom nennt das Hands-Free-Profile offenbar HSP .. keine Ahnung warum.

    10U #####################

    Kopplung ersts Handy (10U)
    Sena 10U für Anrufe und Medienaudio verbunden
    Anrufaudio: an
    Media-Audio: an
    Kontaktfreigabe: aus (hab mal an gemacht .. keine Ahnung ob sticky)

    Kopplung zweites Handy (10U)
    .. musste ich zwei mal durchführen .. war zunächst nicht in der Liste.
    Geringe Qualität (HSP): an
    Hohe Qualität (A2DP): aus

    A2DP kann ich nicht anschalten (Verbindung nicht möglich) .. auch nicht wenn ich das Handy trenne (Sena kann zwei Geräte meines erachtens nur per HSP/HFP).

    SMH5 #####################

    Kopplung ersts Handy (SMH5)
    Sena SMH5 für Anrufe und Medienaudio verbunden
    Anrufaudio: an
    Media-Audio: an
    Kontaktfreigabe: aus (hab mal an gemacht .. keine Ahnung ob sticky)

    Kopplung zweites Handy (SMH5)
    .. Suche am TTR mehrmals erfolglos (keine Headsets gefunden) .. hat erst funktioniert als ich BT am Handy ausgeschaltet habe und auch nicht sofort.
    Geringe Qualität (HSP): an

    Beim SMH5 kann ich nur dringend empfehlen dafür zu sorgen, dass nur das jeweis zu koppelnde Gerät das BT an hat. Sonst hakelt es hinten und vorn.
  • daniellodaniello Beiträge: 205 [Renowned Trailblazer]
    bearbeitet Juli 2019
    Hi @hamsterlange (und Community!) .. war grad wieder auf Tour und mach hier mal weiter .. vielleicht kann ich ja noch ein paar Tipps abgreifen :-)

    Das Sena-Headset kann kann zwar zwei Verbindungen gleichzeitig (Navi, Handy) aufbauen aber leider sind dann beide HFP bzw. HSP (wie TT es nennt). Insofern leidet die Ansagequalität deutlich .. wobei ich denke auch mit HFP müsste man sie besser hinbekommen. Nun kann dabei sowohl Sena als auch Tomtom für die Qualität maßgeblich sein. Die Ansagen vom Handy waren aber trotz HFP klanglich deutlich klarer.

    Anzustreben wäre für mich demnach das Navi über A2DP zu koppeln und das Handy über HFP (ich höre keine Musik beim Fahren .. lasse aber ander Ansagen mitlaufen). Das TTR allein mit dem Headset zu kopppeln würde mit A2DP gehen .. mir aber wiederum die Telefonie nehmen .. auch blöd. Werde nochmal das Handbuch vom Headset studieren .. glaube aber, dass ich da keine Chance hab.

    Ein Mal hat mich die Tonqualität völlig verlassen .. da musste ich das TTR neu starten .. war völlig unverständlich was die Dame gesagt hat. Danach war wieder ok.

    Ein anderes Mal musste ich mein Handy neu starten - weil die Verbindung mit der Cloud partout nicht klappen wollte. Danach war wieder ok.

    Benachrichtigungen werden erfolgreich zugestellt. Wenn man sie am TTR deaktiviert wird diese Einstellung jedoch vergessen (bin nicht sicher was genau der Trigger ist .. musste aber immer ab und an erneut deaktivieren).

    Im Großen und Ganzen hat das navigieren funktionert - aber nicht ohne Fummeln und klanglich nicht allzu erbaulich.

    Freue mich auf weiterführende Gedanken, Hinweise und Tipps :-)

    VG
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0