Via 135 aktualisierung nicht möglich?

Der Navi Via lässt sich nicht aktualisieren. Habe schon mehrere Stunden mit der Hotline verbracht, bin langsam aber sicher sehr hot, weil der Navi immer noch nicht funktioniert - findet kein GPS. Bekomme ich mein Geld zurück, damit ich mir ein neues Gerät (nicht TomTom) kaufen kann?

Beste Antworten

  • LochfrassLochfrass Beiträge: 9,083 Superuser
    Antwort ✓
    Hallo
    Erhänzend zum Beitrag von Lonesome Rider:
    Schu mal nach ob im Navi unter Menü/Einstellungen/Versionsinformationen/Informationen zu meinem Gerät unter App 12.075 steht.

    Falls Ja dann hast du wenigstens schon mal die richtige Firmware drauf.
    Falls du dort 12.074 liest ist es noch die alte Firmware.

    Dann halte bei vollgeladenem Akku und bei eingeschaltetem Gerä die Einschalttaste mal für ca 40sec gedrückt bis das navi mit dem Trommelgeräusch und dem TT Logo neu startet.
    Ich drücke mal die Daumen das das Gerät dann nach ca 5-15 Min uten sein GPS Signal gefunden hat. Zukünftig sollte das dann schneller gehen.

    Wenn das auch ohne erfolg bleibt wird oftmals empfohlen das Navi auf Werkseinstellungen zurückzusetzen. Menü/Einstellungen/Standard wiederherstellen.
    Das Würde ich aber erst machen wenn das mit dem Reset nicht geklappt hat, da bei der 2ten Methode alle gespeicherten Faforiten und persönlichen einstellungen zurückgesetzt werden.
  • LochfrassLochfrass Beiträge: 9,083 Superuser
    bearbeitet 2. Mai Antwort ✓
    Hallo
    Die richtige Firmware sollte dir in dem Programm TomTom MyDrive Connect angeboten werden.
    https://www.tomtom.com/de_de/mydrive-connect/

    Falls es dir nicht angezeigt wird kann der Support dir vielleicht behilflich sein.
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

Antworten

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,

    das ist ein Forum in dem User anderen Usern helfen... deswegen kann dir deine Frage niemand beantworten.
    Vielleicht hilft dir aber der Tipp, das navi, voll geladen mal unter freiem Himmel (Balkon oder Terasse ) eine Zeit lang eingeschaltet liegen zu lasen... Wie du an einigen Beiträgen um diesen herum sehen kannst, hat das schon geholfen...
  • LochfrassLochfrass Beiträge: 9,083 Superuser
    Antwort ✓
    Hallo
    Erhänzend zum Beitrag von Lonesome Rider:
    Schu mal nach ob im Navi unter Menü/Einstellungen/Versionsinformationen/Informationen zu meinem Gerät unter App 12.075 steht.

    Falls Ja dann hast du wenigstens schon mal die richtige Firmware drauf.
    Falls du dort 12.074 liest ist es noch die alte Firmware.

    Dann halte bei vollgeladenem Akku und bei eingeschaltetem Gerä die Einschalttaste mal für ca 40sec gedrückt bis das navi mit dem Trommelgeräusch und dem TT Logo neu startet.
    Ich drücke mal die Daumen das das Gerät dann nach ca 5-15 Min uten sein GPS Signal gefunden hat. Zukünftig sollte das dann schneller gehen.

    Wenn das auch ohne erfolg bleibt wird oftmals empfohlen das Navi auf Werkseinstellungen zurückzusetzen. Menü/Einstellungen/Standard wiederherstellen.
    Das Würde ich aber erst machen wenn das mit dem Reset nicht geklappt hat, da bei der 2ten Methode alle gespeicherten Faforiten und persönlichen einstellungen zurückgesetzt werden.
  • LuuLuu Beiträge: 3 [Apprentice Seeker]
    Vielen Dank für die Antwort. Ich habe App 12.072. Vielleicht liegt dort der Fehler? Wie kann ich die richtige App installieren?
  • LochfrassLochfrass Beiträge: 9,083 Superuser
    bearbeitet 2. Mai Antwort ✓
    Hallo
    Die richtige Firmware sollte dir in dem Programm TomTom MyDrive Connect angeboten werden.
    https://www.tomtom.com/de_de/mydrive-connect/

    Falls es dir nicht angezeigt wird kann der Support dir vielleicht behilflich sein.
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
  • LuuLuu Beiträge: 3 [Apprentice Seeker]
    Vielen lieben Dank für die Antwort und die Telefonnummern vom Kundenservice.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online30

Elchdoktor
Elchdoktor
PGP
PGP
siekra
siekra
TomDone
TomDone
+26 Gäste