Mydrive erstellt keine Routen, nur Tracks — TomTom Community

Mydrive erstellt keine Routen, nur Tracks

1. Problem: Mein neues TomTom kann aus Mydrive nur Tracks, aber keine Routen erstellen. Ich habe auf Nydrive über schnellste Route und Stopps gearbeitet, ich habe die Fahrspur nicht mit der Maus gezogen und trotzdem erstellt Mydrive beim Datenübertragen Tracks. Es gibt auch keine Möglichkeit, das zu ändern. Ich bin einen Umweg gegangen und habe nur die Stopps von Mydrive gespeichert. Dann muss man am Navi die Route abspeichern und dann wird auch eine Route und kein Track draus.
2. Problem: Die Routen, die so abgespeichert wurden zeigen auf Mydrive den richtigen Ausgangs- und Endpunkt, am Navi beginnen sie aber immer am Heimatort, auch wenn ein anderer Ausgangspunkt festgelegt wurde.

Beste Antwort

  • Fazer-ThomFazer-Thom Beiträge: 629 [Revered Pioneer]
    Antwort ✓
    Zu 1.) Ist so. den richtigen Turnaround hast du ja schon gefunden.
    Zu 2.) Da du dich vermutlich am Heimatort befunden hast, als die die Route abgespeichert hast, wurde die Route auch vom Heimatort aus berechnet. Du müsstest aber den Startpunkt rauslöschen und neu abspeichern können.

Antworten

  • Fazer-ThomFazer-Thom Beiträge: 629 [Revered Pioneer]
    Antwort ✓
    Zu 1.) Ist so. den richtigen Turnaround hast du ja schon gefunden.
    Zu 2.) Da du dich vermutlich am Heimatort befunden hast, als die die Route abgespeichert hast, wurde die Route auch vom Heimatort aus berechnet. Du müsstest aber den Startpunkt rauslöschen und neu abspeichern können.
  • hamsterlangehamsterlange Beiträge: 716
    Superuser
    Moin, moin
    Wenn ich mich mal einmischen darf :3
    Ich denke "leika1" hat mit Punkt 2 gemeint. dass die gespeicherten Routen einen bestimmten Startpunkt und einen bestimmten Endpunkt haben. Wenn nun die gespeicherete Route im Rider aufgerufen wird, wird die Route nicht vom gewählten Startpunkt angezeigt sondern vom "Heimatort"

    Du wirst die Route am Heimatort aufgerufen haben. Das Rider weiß ja wo du dich befindest. Also wird die Route von dort geplant. Das ist einer der Unterschiede zum Track. Wird ein Track geladen, wird gefragt ob man zum Track navigieren möchte.
    Bei einer Route werden eben nur "Wegpunkte" (Stopps) übertragen. aus diesen "Stopps" und dem aktuellen Standpunkt wird dann eine Route generiert.
  • HoraXHoraX Beiträge: 335 [Exalted Navigator]
    ... oder man definiert halt einen Startpunkt. Dann wird die Route, sofern man sie auf dem Rider erstellt hat, auch so abgespeichert. Er fragt dann ob man zum Startpunkt fahren möchte. Das braucht man um entfernt liegende Routen zu prüfen, z.B. Tagesroute für den 3. Tag einer Tour, die an einem anderen Ort beginnt.
    Bei der Übertragung der Stops aus MyDrive speichert er aber diesen Startpunkt, den man auch in MyDrive angeben kann, nicht mit den andern Stops auf dem Rider.
    Eine Idee zum Workarround: In MyDrive bei der Planung einen Startpunkt ein Stück vor dem eigentlichen Startpunkt platzieren und dann den tatsächlichen Startpunkt als Stop definieren. Dann könnte man den ja im Rider als Startpunkt nehmen, da der ja übertragen wird. Dann Route neu speichern. So hat man zumindest ein Cloud-Backup der Routen, denn anders rum, also Rider zu Routenplanung nutzen und dann die Routen mit MyDrive synchronisieren geht ja scheinbar nicht. Ist schon irgendwie doof, denn ich plane gerne direkt am Gerät und haben dann alle Möglichkeiten "on the fly" Punkte raus zu nehmen oder andere Punkte zu setzten.
    Was ich auch nicht verstehe: In MyDrive stimmt bei mir die Zeitberechnung für eine Route trotz gleicher Einstellung (Kurvenreich, alles auf Mitte) nicht mit der des Rider überein.
  • VFR_AndiVFR_Andi Beiträge: 33 [Renowned Wayfarer]
    Noch eine weitere Frage zu MyDrive. Wenn ich die MyDrive App auf dem Handy (iPhone) habe. Kann ich dann eine Route oder die Stopps auch per Bluetooth ans Navi übertragen? Man hat ja schließlich nicht überall WLAN. Ich hab’s nicht geschafft.

    Die Workaroundlösung mit dem iPhone einen mobilen Hotspot aufzumachen und das Navi damit zu verbinden war auch nicht komplett erfolgreich. Navi hat sich mit dem iPhone WLAN verbunden konnte sich dann aber nicht mit MyDrive verbinden.

    (Geräte TomTom Rider 500 und iPhone XS)

    Würde mich über Tipps freuen, hab ja jetzt den Winter über Zeit zu üben, dass ich mich im Frühjahr wieder aufs wesentliche, nämlich dem Moppedfahren konzentrieren kann.
  • DeerfnamDeerfnam Beiträge: 247 [Exalted Navigator]
    @VFR_Andi
    Bis zum 4xx ging das. Bei den 5xx ist eine Übertragung von Routen per bluetooth seitens TT nicht mehr vorgesehen :-1:
  • Fazer-ThomFazer-Thom Beiträge: 629 [Revered Pioneer]
    Deerfnam schrieb: »
    @VFR_Andi
    Bis zum 4xx ging das. Bei den 5xx ist eine Übertragung von Routen per bluetooth seitens TT nicht mehr vorgesehen :-1:

    Die Antwort ist so nicht ganz richtig. Ja, bei den 4xx Geräten, bestand die Möglichkeit, per BT die Routen zwischen den Geräten auszutauschen, welches bei den 5xx Geräten unverständlicher Weise nicht geht.. Das war aber nicht die Frage von @VFR_Andi.
    Die bezog sich darauf, dass man Routen von der MD-App aufs Gerät schieben konnte. Leider baut die MD-App keine stabile BT-Verbindung mehr auf, so dass die App als Datenschnittstelle für Traffic, Daten etc. wertlos geworden ist. TT scheint das nicht zu interessieren, da ein Update angeblich das Problem behoben hat.
    @VFR_Andi , leider gibts es momentan keine andere Möglichkeit, als die Daten per WLAN ans Gerät zu senden.
  • lonesomeRiderlonesomeRider Beiträge: 6,469
    Superuser
    Das MDA Problem ist aber kein generelles Problem. Bei mir funktioniert es seit IOS 13.1.3 ziemlich zuverlassig. Und wenn es nicht (Service: keine Internet Verbindung) geht reicht ein App Neustart. Die BT Verbindung ist sehr stabil...
  • bonsipogibonsipogi Beiträge: 190 [Exalted Navigator]
    Ich kann per BT Routen und Stops mit My Drive ohne Probleme auf mein 450er übertragen!
  • HoraXHoraX Beiträge: 335 [Exalted Navigator]
    bearbeitet Dezember 2019
    lonesomeRider schrieb: »
    Das MDA Problem ist aber kein generelles Problem. Bei mir funktioniert es seit IOS 13.1.3 ziemlich zuverlassig. Und wenn es nicht (Service: keine Internet Verbindung) geht reicht ein App Neustart. Die BT Verbindung ist sehr stabil...
    Dann scheint das wirklich kein generelles Problem zu sein. Bei mir (iPhone XR) ging eine der beiden BT Verbindungen immer an und aus, im Sekundentakt.
    Dazu kommt, dass die App auch die Eigenart aufweist, dass sie bei jedem syncen meine Routen auf dem Rider in Tracks verwandelt. D.h. du kannst keine Routen mehr speichern. Oder hat TT das inzwischen korrigiert?
    Ich habe die App seit Feststellung dieser Bugs nicht mehr genutzt, da sie für mich so völlig unbrauchbar ist.

  • lonesomeRiderlonesomeRider Beiträge: 6,469
    Superuser
    Zu dem Verhalten mir Routen und Tracks kann ich nichts sagen, da ich mit der App immer nur Tracks erstelle und damit auch gut klar komme.
    Bluetooth hat bisher auch keine gro´ßen Probleme mehr gemacht... Die BR Verbindung baut sich sehr schnell auf... Wenn dann keine Verbindung zu den Diensten aufgebaut werden kann ("Kein Internet" nach dem drücken auf die Symbole oben rechts im Menu "Einstellungen") Schließe ich die MyDrive App über den Task Manager des Iphones (doppelter Druck auf den "Home Button") und starte sie erneut. Danach habe ich uach Verbindung zu den Diensten (Traffic und myDrive (sofern Verbunden)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0