App(s) laufen nicht weiter - werden im StandBye deaktiviert

TimoZ1000TimoZ1000 Beiträge: 62 [Renowned Trailblazer]
Halli hallo allerseits,
im Zuge des schönen Frühlings ist mir aufgefallen, daß - sowohl Go als auch die Beta - NICHT mehr bei mir im Hintergrund weiterlaufen wenn das Handy gelockt wird....."Früher" ging das mal...
Situation:
Sonne scheint, Motorrad aus der Garage, Route geplant, Handy gelockt und in die Kombi gepackt ...... FunkStille :/
Der Haken bei "App im Hintergrund laufen lassen" ist gesetzt....

Das alles auf nem Samsung S9+ mit aktuellen Android Pie - voriges Jahr war´s noch mit Oreo und lief definitiv!

Was für Settings muss ich ggf. im Android noch einstellen?
Läuft die App bei euch denn noch im Hintergrund weiter?!

Thx für Anregungen!

Grüße

Antworten

  • MUPMUP Beiträge: 52 [Renowned Wayfarer]
    bearbeitet 22. April
    Hier am Pixel 3 XL müssen folgende Einstellungen ab Pie (Stock) gesetzt sein:

    "Adaptiver Akku" (Akku > Adaptiver Akku) und "Akku-Optimierung" ( Apps und Benachrichtigungen > Erweitert > Spezieller App-Zugriff > Akku-Optimierung) ausgeschaltet lassen.

    Viel Glück und unfallfreie Ausfahrt.

  • TimoZ1000TimoZ1000 Beiträge: 62 [Renowned Trailblazer]
    ..... das ändert bei mir leider nichts....
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online156

3_14159a
3_14159a
AlkanC
AlkanC
Bikerfan
Bikerfan
Brain1
Brain1
Delph TomTom
Delph TomTom
Elchdoktor
Elchdoktor
imtiaz7
imtiaz7
Marco1983
Marco1983
MariusVlad
MariusVlad
MJKM
MJKM
raimcomputi
raimcomputi
Stephan79
Stephan79
+144 Gäste