Start 20: kein GPS Empfang trotz Updates

Kara1234Kara1234 Beiträge: 2 [Apprentice Traveler]
Trotz Update bekomme ich keinen GPS-Empfang. Müsst Ihr das Gerät auch manuell registrieren? Meine Seriennummer habe ich bei "Device" eingegeben.

Antworten

  • LochfrassLochfrass Beiträge: 9,083 Superuser
    Hallo und willkommen im Forum wo sich TT Nutzer gegenseitig helfen.

    Mekrwürdig finde ich das mittlerweile sehr viele darüber klagen, obwohl das Gerät aktuell sein soll.
    Das einzigste was du machen kannst, ist zu Prüfen ob die Firmware 12.075 drauf ist
    (Menü/Einstellungen/Versionsinformationne) und bei voll geladenem Akku ein Reset machen
    Reset= Einschalttaste für ca 40sec gedrückt halten bis das Navi mit dem Trommelgeräusch und dem TomTom Logo neu startet.
    Am besten draußen unter freiem Himmel und dann sollte spätestens nach 3-5 Minuten das GPS da sein.
  • thomas64thomas64 Beiträge: 18 [Outstanding Wayfarer]
    Ihr könnt 1000 mal die Resettaste drücken und genau so oft auf dieses Trommelgräusch warten. Es wird nichts helfen. Durch das GPS Week Rollover sind sehr viele Navis unbrauchbar geworden, auch wenn die Experten es nicht wahrhaben wollen. Es ist eine Tatsache, die nicht zu ändern ist.
  • LochfrassLochfrass Beiträge: 9,083 Superuser
    Da hast du wohl recht Thomas64. Es riecht sehr stark danach als wenn die alten Navis damit überfordert sind. Auch vor dem Rollover waren die Start 20/25 aber schon häufig von GPS Problemen betroffen.

    Leider ist der Reset und das Zurücksetzen auf Werkseinstellungen aber das einzigste was man als USer machen kann. Deshalb werden diese Tips auch immer wieder gegeben. Ein nachbessern oder beheben kann nut TomTom. Da sind wir User machtlos.
    Ich weiß auch nicht ob TT auf das schreien der Leute reagieren würde auch wenn die Moderatoren es weiterleiten.
  • Fazer-ThomFazer-Thom Beiträge: 241 [Exalted Navigator]
    Ich habe ein nichtfunktionierendes Start 20 aktualisiert und es läuft wieder.
  • LochfrassLochfrass Beiträge: 9,083 Superuser
    Ich hatte donnerstag für einen Arbeitskollegen ein Start 25 Aktualisiert. Als ich es ihm gebracht ahbe funktionierte auch alles tadellos. Eine Langzeiterfahrung nach den Feiertagen steht noch aus.

    Aber Nichtsdestotrotz existieren mehrere Beiträge wo MDC sagt es sei alles Aktuell und trotzdem bekommen die Geräte kein GPS laut deren Usern. Und die Meldungen haben sich gehäuft
  • BemboBembo Beiträge: 11,616 Superuser
    Hoffen wir das es bald eine Lösung gibt für die Betroffenen.
  • thomas64thomas64 Beiträge: 18 [Outstanding Wayfarer]
    Sorry aber da glaube ich nicht mehr dran. Mein TomTom Connect ist gerade mal 4 Jahre alt und hat 550 Euro gekostet. Es ist tot und das Geld für die Tonne. So schaut die traurige Realität aus.
  • BemboBembo Beiträge: 11,616 Superuser
    bearbeitet 21. April
    @thomas64
    jetzt wart doch mal ein bisschen.
    TomTom Connect ???? 550€
    Kann es sein das Opel vor einigen Jahren solche Navis eingebaut hat?
    TomTom wird sicher eine Lösung finden. Es sind so viele betroffen.
    Und TT kann die nicht alle im Stich lassen. Weil die betroffenen kaufen kein TT mehr und ob sich TT das leisten kann ?
    Ich denke NEIN.
    mfg. Bembo
  • BemboBembo Beiträge: 11,616 Superuser
    bearbeitet 24. April
    Von Bembo gelöscht.
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    bearbeitet 24. April
    Hallo @Kara1234,

    Sag mir bitte, ob Dein Start weiterhin über kein GPS Signal verfügt?
    Hast Du schon das Gerät auf Werkseinstellungen zurückgesetzt( Ich meine Standardwiederherstellen)?

    Gruß,

    Justyna

  • Kara1234Kara1234 Beiträge: 2 [Apprentice Traveler]
    Hallo @Justyna,
    es funktioniert jetzt wieder. Warum auch immer... Vielleicht muss man nach dem Update ein paar Stunden warten.
    Gruß
    Kara
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Super, vielen lieben Dank für die Rückmeldung!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online88

DougLap
DougLap
Riebesehl
Riebesehl
Tommy1511
Tommy1511
+85 Gäste