Bekomme kein Firmwareupdate in MyDrive Connect angeboten

Hallo
Ich habe ein GO 6000 und darauf ist noch die Firmwareversion 17.300.0018.311 drauf.
Ich bekomme einfach die neueste Firmware nicht angeboten.
Es gibt aber doch schon lange die 18.202.0024.
Habe das Gerät schon mehrmals zurückgesetzt. Und auch eine komplette Restauration gemacht.
Ohne Erfolg
Ich bekomme ja auch Radar.- und Mapshareupdates.
Kann mir da jemand weiterhelfen ?
mfg Sveni

Beste Antwort

«13

Antworten

  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 11. April
    Hallo @Sveni
    Hast du das Navi auf Werkrückstellung zurück gesetzt ? Anders fast nicht möglich.
    Wenn ja, kann dir nur Justyna oder der Support weiter Helfen.
    Leider ist der Fehler immer noch nicht behoben.
    Früher ging das Problemlos. Auch muss man die SIM wieder aktivieren lassen. Auch das Problem ist nicht gelöst.
    Werde es mal weiter leiten wegen deinem Problem

    mfg. Bembo
  • SveniSveni Beiträge: 23 [Master Explorer]
    Hallo
    Also die Sim funktioniert soweit Ich das beurteilen kann.
    Die Werksrückstellung aus dem Gerät heraus habe Ich auch schon mehrmals gemacht.
    Geht einfach nicht.
  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 11. April
    Sveni schrieb: »
    Hallo
    Also die Sim funktioniert soweit Ich das beurteilen kann.
    Die Werksrückstellung aus dem Gerät heraus habe Ich auch schon mehrmals gemacht.
    Geht einfach nicht.

    Habe dein Problem weiter geleitet. Bitte um Geduld
  • SveniSveni Beiträge: 23 [Master Explorer]
    :-)
  • SveniSveni Beiträge: 23 [Master Explorer]
    Wäre schön, wenn Sich jemand vom TOMTOM Service zu meinem Problem dazu noch äußern könnte :'(
  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 15. April
    Sveni schrieb: »
    Wäre schön, wenn Sich jemand vom TOMTOM Service zu meinem Problem dazu noch äußern könnte :'(

    Ist da noch nichts gegangen?
    Justyna hat mir heute geantwortet
    Anscheinend hat es nicht geklappt mit dem Link. Mein Fehler
    Habe ihr den Link heute Nachmittag noch einmal gesendet. Jetzt muss es klappen.
    Lg. Bembo
  • SveniSveni Beiträge: 23 [Master Explorer]
    Mal schauen :)
  • JustynaJustyna Beiträge: 3,013 TomTom Moderator
    Hallo Sveni,

    Wir haben für Dich eine Aktualisierung in My Drive Connect bereitgestellt.
    Schliesse bitte den Navi an den Rechner an und lade die herunter.

    Hoffe, es klappt endlich :)

    Gruß,

    Justyna
  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 16. April
    Jetzt wäre es schön, wenn @Sveni ein Rückmeldung machen würde. Sobald das Update installiert ist.😉
    MfG.Bembo

  • ElchdoktorElchdoktor Beiträge: 387 [Supreme Pioneer]
    bearbeitet 16. April
    @Bembo
    Sveni war hier im Forum das letzte mal um 13:44 Uhr aktiv, also 10 Minuten nachdem Justyna um 13:34 Uhr hier ihren Beitrag schrieb.

    Habe deshab Geduld, denn solch eine Aktualisierung wie im Fall von Sveni nimmt vermutlich einige Zeit in Anspruch. Sveni hatte seit seiner letzten Aktivität im Forum vermutlich noch andere Dinge zu tun als sofort hier im Forum zu. schreiben. ;)
    TomTom Start 52

  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 17. April
    @Elchdoktor
    Ich weiss wie lange es dauert, für so eine Akualisierung. Bin ja nicht erst seit Nov. 18 im Forum.
    Die Meldungen das Sveni die FW erhält habe ich gemacht. Anscheinend traute Sveni der Sache nicht mehr so ganz.
    Mir war wie weiter oben beschrieben ein Fehler passiert.
    Link nicht angehängt. Gestern habe ich das nach geholt.
    Nun scheint es noch vor Ostern geklappt zu haben.
  • ElchdoktorElchdoktor Beiträge: 387 [Supreme Pioneer]
    Bembo schrieb: »
    @Elchdoktor
    Ich weiss wie lange es dauert, für so eine Akualisierung. Bin nicht erst seit Nov. 18 im Forum.
    Daher versehe ich auch nicht, weshalb Du Dich in Deinem Beitrag von 22:30 Uhr so ungeduldig gezeigt hast. ;)
    TomTom Start 52

  • BemboBembo Beiträge: 10,809 Superuser
    Elchdoktor schrieb: »
    Bembo schrieb: »
    @Elchdoktor
    Ich weiss wie lange es dauert, für so eine Akualisierung. Bin nicht erst seit Nov. 18 im Forum.
    Daher versehe ich auch nicht, weshalb Du Dich in Deinem Beitrag von 22:30 Uhr so ungeduldig gezeigt hast. ;)

    Ungeduldig ?
    Na ja lassen wir das.
    Hast sonst noch ein Problem mit mir?
    MfG. Bembo
  • SveniSveni Beiträge: 23 [Master Explorer]
    Guten Abend...
    Nach dem Ich soeben von der Spätschicht zurückgekommen bin, habe Ich als erstes das Navi an den Computer gehängt.
    Jetzt In diesem Moment soll Ich warten..........Gerät wird Aktualisiert.
  • BemboBembo Beiträge: 10,809 Superuser
    Sveni schrieb: »
    Guten Abend...
    Nach dem Ich soeben von der Spätschicht zurückgekommen bin, habe Ich als erstes das Navi an den Computer gehängt.
    Jetzt In diesem Moment soll Ich warten..........Gerät wird Aktualisiert.

    Super. Es kann nur gut kommen.
    Darf ich fragen was du machst, Schicht?
    Hatte 14 Jahre 4 Schicht gearbeitet.
    Lg. Bembo
  • SveniSveni Beiträge: 23 [Master Explorer]
    Ich Arbeite in der Instandhaltung in Schichtarbeit.
    Also..
    Es sind keine Updates verfügbar.
    Habe extra nochmals Werksreset u. Recovery über MyDrive gemacht.
    Geht nicht.
  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 16. April
    Ich auch. Schichtelektriker + Wartung, Papierfabrik.
    Aber jetzt in Rente
    Okee bitte schreibe an Justyna eine PN.
    Ich weiss nicht was da Schief läuft.
    Justyna musste mir letztes Jahr auch Helfen. Nachdem ich eine Werkrückstelkung gemacht hatte.
    Hatte nach der Rückstellung auch nur noch die FW.17.300
    Mist. Früher war das nicht so
    LG. Bembo
  • SveniSveni Beiträge: 23 [Master Explorer]
    Habe Ihr eine PN geschrieben. Hoffentlich läuft das Ding bald.
  • BemboBembo Beiträge: 10,809 Superuser
    Sveni schrieb: »
    Habe Ihr eine PN geschrieben. Hoffentlich läuft das Ding bald.

    Ja das hoffe ich auch.
    Gute Nacht
  • SveniSveni Beiträge: 23 [Master Explorer]
    Bis jetzt hat sich noch nicht`s geändert.
    mfg Sveni
  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 17. April
    Ohh Nein.
    Bis Dienstag ist Justyna weg.
    Wieso das bei dir nicht klappt ?
    Als ich letztes Jahr Probleme hatte wegen einer Werkrückstellung, hat mir Justyna auch eine Reparatur geschickt. Und das klappte Super.
    Ob etwas mit deinem Konto nicht stimmt ? Oder das deine SIM defekt ist ? Wobei wenn das der Fall wäre solltest du das Update trotzdem erhalten.
    Alle Mühe war da anscheinend vergebens dir zu Helfen.
    Hoffen wir das Justyna nach Ostern den Fehler findet.
    Wünsche dir schöne Ostern.
    lg. Bembo
  • BemboBembo Beiträge: 10,809 Superuser
    bearbeitet 19. April
    Hallo Sveni,
    habe heute wieder nach gehackt bei TT (Moderatorin @Ewaa )
    Die technische Abteilung arbeitet immer noch an deinem Fall. Anscheinend sei es ein grösseres Problem. Hoffe das deine Geduld bald belohnt wird.
    lg. Bembo
  • SveniSveni Beiträge: 23 [Master Explorer]
    Danke
  • SveniSveni Beiträge: 23 [Master Explorer]
    Guten Morgen alle miteinander
    Muß ja ein extrem großes Problem sein.
    Denn es ist unverändert vorhanden.
    Ich bekomme Radarkamera und Mapshare Updates.
    Aber kein Firmwareupdate :s
  • BemboBembo Beiträge: 10,809 Superuser
    Hallo @Sveni,
    Du hast Recht. Wenn man dich wenigstens informieren würde, wieso es so lange geht.
    Es ist auch als Helfer nicht mehr einfach hier. Ich werde es noch einmal versuchen, was da los ist. Mehr kann ich nicht tun.
    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

Bembo
Bembo
brcunn
brcunn
Keller-Dietmsr
Keller-Dietmsr
mbgoss
mbgoss
OlleBull
OlleBull
parsd51
parsd51
+22 Gäste