Desktop Anmeldung — TomTom Community

Desktop Anmeldung

JoergenKJoergenK Beiträge: 578 [Exalted Navigator]
Hi, ich kann mich auf meinem PC (Win10, Firefox) nicht mehr im Forum anmelden. Von Handy geht es.
Auf der TomTom Seite auch, nur hier nicht.
Wenn ich auf Anmelden klicke kommt kurz ein weißer Bildschirm und dann wieder die vorherige Seite.
Was ist das?

Antworten

  • LochfrassLochfrass Beiträge: 9,533 Superuser
    Ich habe es gerade mal in der Konstellation Win10/FF 66.0.2 (64-Bit) versucht
    macht bei mir keine Probleme.

    Ich habe bei MyDrive von solch einem verhalten gelesen.

    Am besten mal Mit Ccleaner den Cache/Cookies und Verlauf von FF löschen.
    PC dann über "neu Starten im Strartmenü" neu durchstarten lassen.
    Wenn es dann noch rum bockt mal die Addons von FF püfen oder ohne Addons starten.
    Kann man in FF über Menü/Hilfe/Mit deaktivierten Add-Ons neu starten ganz leicht machen.

    Ich drücke mal die Daumen.
  • JoergenKJoergenK Beiträge: 578 [Exalted Navigator]
    Alles gemacht wie vorgeschlagen, alles uptodate. Geht aber immer noch nicht.
    Jetzt mal den Internet Explorer genommen, angemeldet und zack drin.
    Bleibt ja noch ein Bug im FF oder in der Forensoftware.
  • JoergenKJoergenK Beiträge: 578 [Exalted Navigator]
    Waren doch die Cache/Cookies. Geht wieder. Menno
  • LochfrassLochfrass Beiträge: 9,533 Superuser
    Ich habe FF bei mir so eingestellt das es beim beenden immer alles löscht.
    Fahre ganz gut damit und es sammelt sich nicht so viel Müll an.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online89

Ckro
Ckro
Elchdoktor
Elchdoktor
jaa20
jaa20
Lochfrass
Lochfrass
modestoribeirinho
modestoribeirinho
openair
openair
Pasid
Pasid
totobel2
totobel2
traveler01
traveler01
+80 Gäste