GO 5200: Nach Radarkamera-Update oft keine Sprachausgabe mehr und keine Warnung vor Blitzern — TomTom Community

GO 5200: Nach Radarkamera-Update oft keine Sprachausgabe mehr und keine Warnung vor Blitzern

Hallo,

das Phänomen ist schon mehrfach aufgetreten: Nach einem WiFi-Update der Radarkameras (und vielleicht auch der MapShare-Daten) kommt keine Fehlermeldung, d.h. das Update läuft ohne Probleme durch.

Allerdings funktioniert danach häufig weder die Warnung vor Blitzern, noch die Sprachausgabe während der Navigation. Erst nach einem Neustart funktioniert alles in der Regel wieder.

Gefühlt war das Navi auch früher in der Bedienung wesentlich "fluffiger" und ist in den letzten Monaten deutlich langsamer geworden. Hängen die Probleme damit vielleicht zusammen? Oder ist das "Update-Problem" kein Einzelfall?

Gruß

Manfred

Kommentare

  • pawl_s_2pawl_s_2 Beiträge: 22 [Master Traveler]
    Bei meinem Go5200 ist es öfter so, dass plötzlich andere Textpassagen ausgesprochen werden. Zum Beispiel statt den Warnton kommt "in 200m Links abbiegen". Auf einer gerade Autobahnstrecke. Hilft nichts, nur Neustart.

    Ich habe es aber nicht mit dem Update von irgendetwas verbunden. Es passiert ab und zu, meist wenn das Gerät mich nach dem Einschalten fragt, ob ich nach Hause fahren will und ich klicke dann durch Menü. Irgendwie verliert es sich dann.
  • MarcByMarcBy Beiträge: 5,313
    Superusers
    Setzt das Navi mal auf Werkseinstellungen zurück. Da ja Orte usw in der Cloud gespeichert werden, müsst ihr danach nur Stimmen usw wieder einstellen. Oft sind die Probleme dann weg.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0