Go Live 1005, Live Services funktionieren nicht mehr

OmegaNRW
OmegaNRW Registered Users Beiträge: 2
Apprentice Traveler
bearbeitet Dezember 2021 in Mit TT HOME aktualisierte Geräte
Gerät GO Live 1005
Seriennummer ST1362G02938
APP 12-075-3065980-71 (13.7.2018)

Die Live Services funktionieren seit einiger Zeit nicht mehr.

Ich habe alle Update die über MyDrive Connect zur Verfügung standen
bereits installiert.

Unter Einstellungen - Verbindungen - Netz steht unten links
"VERBINDUNG DEAKTIVIERT (FREIGABEEINSTELLUNG)"

Ich würde ja gerne die Freigabe aktivieren, aber den Menüpunkt
'Mein Gerät und ich' gibt es in meinem Gerät nicht.

Ich hatte am 23.03.2019 eine Anfrage für den o.g. kostenpflichtigen Service per E-Mail (Website Formular) gestellt, diese wurde erst am 27.03.2019 beantwortet. Ich habe die Anweisungen durchgeführt, diese führten jedoch nicht zum Erfolg. Dies habe ich dann ebenfalls per E-Mail (Website Formular) mitgeteilt und dazu bisher keine Antwort erhalten. Heute muss ich feststellen, dass diese Anfrage aus dem System offensichtlich gelöscht wurde.

Ich bin mit ihrem Service sehr unzufrieden, da nach fast einer Woche der kostenpflichtige Live Service noch immer nicht funktioniert.

Wer kann mir helfen die Live Services wieder zum laufen zu bringen.?

Beste Antworten

  • Justyna
    Justyna Administrators Beiträge: 6,842
    Moderator
    Antwort ✓
    Hallo @Joe1967,

    Wir haben Dir in My Drive Connect einen Job bereitgestellt, der ermöglicht, die unaktive Option: Freigabezustimmung wieder freizuschalten.

    Gruß,

    Justyna
«1

Antworten

  • Bembo
    Bembo ZentralschweizBeiträge: 17,063
    Superuser
    Da kann nur der Support oder die Moderatorin weiter Helfen
    MfG. Bembo
  • OmegaNRW
    OmegaNRW Registered Users Beiträge: 2
    Apprentice Traveler
    Hallo Justyna,

    jetzt funktionieren die Live Services wieder, vielen Dank.

    Wieso funktioniert das über diese Forum innerhalb weniger Stunden und wenn ich die gleiche Anfrage über das E-Mail Support Formular stelle dauert das fast eine Woche ohne dass das Problem gelöst wurde?

    Viele Grüße

    OmegaNRW
  • TaunusBMW
    TaunusBMW Registered Users Beiträge: 1
    New Traveler
    Justyna schrieb: »
    Hallo OmegaNRW,

    Wir haben Dir einen speziellen Reparaturmodus in My Drive Connect bereitgestellt.
    Lass die Aktualisierung runterladen und dann mach bitte auf Deinem GO den Trommelreset. Geh bitte auf Ich und Mein Gerät und stimme der Informationsfreigabe zu.

    Gruß,

    Justyna

    Hallo Justyna,

    ich habe aktuell das gleiche Problem mit den Live Services bei meinem Gerät, Seriennummer ST2373 G01339.
    Könnten Sie mir auch diesen Reparaturmodus einstellen?
  • Man108
    Man108 Registered Users Beiträge: 2
    Apprentice Traveler
    bearbeitet Februar 2020
    Justyna schrieb: »
    Hallo OmegaNRW,

    Wir haben Dir einen speziellen Reparaturmodus in My Drive Connect bereitgestellt.
    Lass die Aktualisierung runterladen und dann mach bitte auf Deinem GO den Trommelreset. Geh bitte auf Ich und Mein Gerät und stimme der Informationsfreigabe zu.

    Gruß,

    Justyna

    Wie kann ich diesen Reparaturmodus auch für
    mein Gerät TomTom GO LIVE 1005
    Serien-Nr.: ST1263K00550 (0) (12.2)
    App 12.075.3065980.74 (0) (2300. (13.7.2018), OS 2663383
    bereitgestellt bekommen?

    MfG. Manfred Weger
  • Justyna
    Justyna Administrators Beiträge: 6,842
    Moderator
    Hallo @Man108 ,

    WIr haben Dir den Reparaturmodus in My Drive Connect bereitgestellt.
    Schliess bitte den Navi an den Rechner an und lass diesen laufen.
    Sobald das Update abgeschlossen wird, solltest Du das Gerät zurücksetzen ( mach bitte einen normalen Trommelreset ) und der Informationsfreigabe zustimmen.

    Gruß,

    Justyna
  • Man108
    Man108 Registered Users Beiträge: 2
    Apprentice Traveler
    Der Reparaturmodus wurde mir in My Drive Connect bereitgestellt.

    Habe alles wie erklärt ausgeführt und mein TomTom Live 1005
    ist wieder voll funktionsfähig, die Live Dienste sind wieder verfügbar
    und lassen sich wieder ganz normal verwenden, Super Vielen Dank!

    Wär zwar schön gewesen zu wissen, wie es überhaupt dazu kommen
    konnte, aber in erster Linie zählt das mein Gerät wieder funktioniert.

    Grueße,

    Man108
  • Bembo
    Bembo ZentralschweizBeiträge: 17,063
    Superuser
    Hallo @Man108
    Ich nehme an das es ein guter Wille ist von TT.
    Weil viele dieser Geräte sind end of life.
    mfg. Bembo
  • Mahlzahn
    Mahlzahn Registered Users Beiträge: 3
    Apprentice Traveler
    Hallo Justyna,
    auch bei mir funktionieren die Live Services seit ca. 2 Wochen nicht mehr. Damals wurden sie kostepnflichtig verlängert, und unter Dienste / meine Dienste wird für TomTom HD Verkehrsinfo ein korrektes Gültigkeitsdatum 23.1.2021 angegeben.

    Es wird aber in der Hauptansicht rechts nur ein Ausrufezeichen in gelbem Dreieck angezeigt. Beim Antippen des Rechtecks gibt es die Meldung: Verkehrsinfo: "Auf dem TomTom-Server ist ein Fehler aufgetreten.
    Trommel-Reboot half auch nichts.
    bei Einstellungen / Verbindungsdaten wird der Status: VERBUNDEN angegeben .

    Danke für eine Hilfe!
  • Justyna
    Justyna Administrators Beiträge: 6,842
    Moderator
    bearbeitet Februar 2020
    Hallo @Mahlzahn,

    Wir haben Dir einen Job in My Drive Connect zur Verfügung gestellt.
    Sobald Dein Navi an den Rechner angeschlossen wird, sollte die Aktualisierung laufen gelassen werden.
    Dann mach bitte auf dem Navi den Trommelreset und stimme der Informationsfreigabe zu.

    Gruß,

    Justyna
  • Fazer-Thom
    Fazer-Thom Registered Users Beiträge: 1,035
    Exalted Pioneer
    Bembo schrieb: »
    Hallo @Man108
    Ich nehme an das es ein guter Wille ist von TT.
    Weil viele dieser Geräte sind end of life.
    mfg. Bembo

    Das könnte man ja schon böswillig nennen, wenn bei funktionierenden Geräten die SIM-Karte gesperrt wird, und die Nutzer so zum Neukauf von neuen Geräten zu bewegen. Und nur die, die dann den Weg hier ins Forum finden werden gnädigerweise wieder freigeschaltet....
  • Mahlzahn
    Mahlzahn Registered Users Beiträge: 3
    Apprentice Traveler
    Hallo Justyna,
    leider hat sich bis jetzt nichts am Gerätestatus geändert, es gibt immer noch das Dreieck mit dem auf den aufgetretenen Fehler beim TomTo-Server hingewiesen wird.
    Das Navi habe ich mehrfach neu gestartet (mit Trommelwirbel) und geupdated via Myconnect. Und der Informationsfreigabe ebenfalls nochmal zugestimmt.

    Was könnte ich noch unternehmen ?

    Gruß,
    Mahlzahn

  • Justyna
    Justyna Administrators Beiträge: 6,842
    Moderator
    Hallo @Mahlzahn,

    Mach bitte das Standardwiederherstellen auf dem Gerät und melde Dich danach bitte nicht bei den Live Diensten an.
    Hoffe, es klappt diesmal.

    Gruß,

    Justyna
  • Mahlzahn
    Mahlzahn Registered Users Beiträge: 3
    Apprentice Traveler
    Hallo Justyna,
    vielen Dank, jetzt sind die Live Dienste wieder da.

    Prinzipielle Frage:
    Habe ich ein Kontaktformular / eine Kontaktadresse für Anfragen wie diese auf der TomTom Webseite übersehen, oder gibt es nur diesen Kommunikationskanal über das Forum ?

    Gruß,
    Mahlzahn
  • Lochfrass
    Lochfrass Beiträge: 18,950
     Superuser
    Auf der Forumsseite ganz nach unten scrollen und dort auf "Kontakt" klicken.
    Dann Gerät auswählen und in dem dropdown Feld dann Problemsuche und behebungs.
    Dann sollten dir möglichkeiten für Telefon und Mail gezeigt werden.
  • Elchdoktor
    Elchdoktor Registered Users Beiträge: 2,372
    Revered Voyager
    Lochfrass schrieb: »
    Auf der Forumsseite ganz nach unten scrollen und dort auf "Kontakt" klicken.
    Falls Unklarheiten bestehen sollten, @ Lochfrass meinte das hier:
    yqts9u7kx3jt.jpg

    ;)
  • Nidi
    Nidi Registered Users Beiträge: 1
    Apprentice Seeker
    Gerät GO Live 1005
    Seriennummer SA1460H00554
    Live Services funktionieren nicht mehr (gekauft Februar 2020)
    Keine Netzverbindung
    Wenn ich Meine Dienste antippe erscheint Fehler Code 107
    Meine Probleme mit Bildern mit off. Formular an Support gesandt. Nach diversen Meldungen meinerseits seit einer Woche keine Rückmeldung vom Support!
    Habe zwei Ticket-Nummern erhalten (969680 und 974827)!
    Ist mein Gerät noch zu retten?
    5cmda93n3qf8.jpeg
    Gruss Nidi



  • Bembo
    Bembo ZentralschweizBeiträge: 17,063
    Superuser
    Hallo @Nidi
    Gekauft Februar 2020? Dann hast du das Navi bestimmt nicht neu gekauft.
    Ich vermute dein Navi ist End of live.
    Versuch es im Chat wärend der Bürozeit mit dem Support
    MfG. Bembo
  • Ewaa
    Ewaa Administrators Beiträge: 733
    Moderator
    Hallo @Nidi ,

    Fehler Code 107 bedeutet: Die SIM-Karte wurde deaktiviert.

    LG Ewaa
  • 246gt
    246gt Registered Users Beiträge: 1
    New Seeker
    Live Dienste funktionieren nicht mehr.
    brauche den Reparatur Modus
    Danke
  • buerts
    buerts Registered Users Beiträge: 2
    Apprentice Seeker
    bearbeitet August 2020
    Hi ich hab bei meinen Go Live 1005 mit der
    Seriennr.
    ST1263K05099

    ebenfalls das Problem das ich keine Verbindung zu den Live Services mehr bekomme.

    Hab gerade erst wieder ein Jahresabo für Radarkameras abgeschlossen und würde gerne die Updates auch wieder unterwegs bekommen
  • Bembo
    Bembo ZentralschweizBeiträge: 17,063
    Superuser
    buerts schrieb: »
    Hi ich hab bei meinen Go Live 1005 mit der
    Seriennr.
    ST1263K05099

    ebenfalls das Problem das ich keine Verbindung zu den Live Services mehr bekomme.

    Hab gerade erst wieder ein Jahresabo für Radarkameras abgeschlossen und würde gerne die Updates auch wieder unterwegs bekommen

    Da musst du dich an den Support wenden. >Via Chat
    mfg. Bembo
  • buerts
    buerts Registered Users Beiträge: 2
    Apprentice Seeker
    Danke,aber den anderen hier wurde ja auch hier direkt per Reparaturmodus im Mydrive Connect geholfen. :/
  • schlumperschnecke
    schlumperschnecke Registered Users Beiträge: 2
    Apprentice Traveler
    Tach auch,
    ich habe ebenfalls das Problem das ich keine Verbindung zu den Live Services mehr bekomme. Fehler Code 107
    GO 1005 LIVE
    ST1414Y00358

    für eine schnelle Hilfe wäre ich Dankbar
  • Bembo
    Bembo ZentralschweizBeiträge: 17,063
    Superuser
    bearbeitet Dezember 2020
    Hallo @schlumperschnecke
    Fehler Code 107 = meistens SIM deaktiviert. Da kann nur der Support Oder die Moderatorin @Justyna oder @Ewaa Helfen.
    MfG. Bembo