Keine Karten gefunden — TomTom Community

Keine Karten gefunden

Hallo, ich verzweifel bald, mein Via135 sagt ständig Keine Karten gefunden und verbindet sich sporadisch mit dem my drive connect. Bricht aber nach 4% laden ab. Was dann Fehler Karte bedeutet. Was ist noch möglich?

Antworten

  • BemboBembo Beiträge: 14,361
    Superuser
    Hallo @DeterArthur
    mach ein Reset am Navi.
    In MDC Einstellungen den Downloadordner leeren. Und die Häcken setzen. und erneut Update.
    Was hast du den gemacht das du keine Karte mehr auf dem Navi hast ?
    mfg. Bembo
    i2ckkd6sn098.jpg
  • DieterArthurDieterArthur Beiträge: 2 [New Seeker]
    Ich weiß zwar nicht genau wo ich MBC Ordner finde, aber jetzt sagt mein PC immer USB Gerät nicht erkannt.
  • BemboBembo Beiträge: 14,361
    Superuser
    Bembo schrieb: »
    Hallo @DeterArthur
    mach ein Reset am Navi.
    In MDC Einstellungen den Downloadordner leeren. Und die Häcken setzen. und erneut Update.
    Was hast du den gemacht das du keine Karte mehr auf dem Navi hast ?
    mfg. Bembo
    i2ckkd6sn098.jpg

    Findest doch MCD unten in der Taskleiste.
  • LochfrassLochfrass Beiträge: 12,592
    Superuser
    DieterArthur schrieb: »
    ........ aber jetzt sagt mein PC immer USB Gerät nicht erkannt.
    Es kann manchmal schon helfen wenn man den PC neu startet über den eintrag "neu Starten" im Startmenü und wenn er dann vieder vollständig hochgefahren ist, im Navi einen Reset machen.
    Reset am Navi: Einschaltknopf bei eingeschaltetem Gerät gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
    Ich drücke mal die Daumen.

    Ps: zu den von Bembo dargestellten Schaltflächen kommt man auch in MyDrive Connect mit einem Klick auf das Zahnradsymbol oben rechts
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0