GO6200 WIFI startet nicht mehr — TomTom Community

GO6200 WIFI startet nicht mehr

Vor ein paar Tagen hab ich das aktuelle Kartenmaterial auf das Gerät geladen. Nun bleibt dieses beim Hochfahren stehen und reagiert nicht mehr. Den Reset, wie es beschrieben wird, hab ich schon mehrmals duchgeführt, allerdings ohne Erfolg. Weiß jemand Rat und kann helfen?

Antworten

  • LochfrassLochfrass Beiträge: 12,527
    Superuser
    bearbeitet März 2019
    Hast du beim Reset den Knopf festgehalten bis die weiße schrift zu sehen war.

    Falls eine Speicherkarte geseteckt ist dann nimm sie mla raus.

    Ansonsten bitte den Support um Hilfe
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr


    Als letzte maßnahme sollte man dann an den Wiederherstellungsmodus denken
    http://de.support.tomtom.com/app/answers/detail/a_id/1907/kw/rotes kreuz
  • Entäuschter KundeEntäuschter Kunde Beiträge: 1 [New Seeker]
    Ich habe den Akku gewechselt, aber auch der neue Akku zeigt nach einem Tag das gleiche verhalten. Die Zeitverzögerung beim Einschalten hat wohl jemand aus versehen gelöscht. erst ein bischen Laden, dann einschalten. Sonst stürzt es gleich wieder ab. Kannst Du machen nichts, Programmierer ist wohl gerade erst aus den Windeln.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0