Installationsproblem Europa 10.25 — TomTom Community

Installationsproblem Europa 10.25

Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
Hallo,
ich versuche seit zwei Tagen die neue Europa-Karte 10.25 herunterzuladen.
Meine Versuche enden jesmal mit der Meldung "Diese Datei ist ungültig - Europa_1.zip"
Hatte gestern den Support kontaktiert und hatte auf dessen Anweisung zuerst die Europakarte 10.20 auf dem Navi gelöscht. Danach die Karten auf dem PC.
Anschließend wieder Download der Europakarte. Gott sei dank brauche ich dafür nur 8 Minuten.
Ergebnis wie gehabt "Diese Datei ist ungültig - Europa_1.zip"

Ich habe daraufhin mehrere Explorerfenster geöffnet um zu schauen, was beim Download genau passiert.
Die Downloaddaten kommen als tmp Dateien rein und werden im Ordner Downlaod\Temp abgelegt.
Nachdem Ende sollte eigentlich dann die Europa_1.zip erstellt werden.
Dies passert nicht. Es werden alle Daten automatisch gelöscht und es wird kein Zip.Datei erstellt. Und deshalb ist die Datei dann ungültig.

Ich habe das ganze auch ohne Firewall und ohne Virenschutz durchgeführt. Ergebnis immer negativ.

Wie komme ich jetzt an die Europakarte ????

Beste Antworten

  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Antwort ✓
    Habe das Update gestartet.
    Es funktioniert tadellos.
    Dank an Justyna und besonders an alle, die ebenfalls ihr Problem hier gepostet haben.
    Nur in der Mehrheit kommt man gg. den Support an, leider.
«1

Antworten

  • AmiVanFanAmiVanFan Beiträge: 2 [Apprentice Traveler]
    Bei mir heute wiederholt auch Fehlermeldung und Abbruch der Installation der Map 1025.9424 für das NB1
    Screenshot anbei. Mal sehen, ob und wann TT reagiert...r56xpzeqd9bv.png
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Hallo AmiFan,
    danke für das Foto. Genau dies ist das Problem.
    Ich habe auch das NB1 für den Mazda.
  • werbrawerbra Beiträge: 7 [Master Explorer]
    Jau, ich bin auch am Start! :/
  • werbrawerbra Beiträge: 7 [Master Explorer]
    Kleine Differenz zum Beitrag von AmiVanFan:
    Bei mir passiert es im Verzeichnis Europa-11 statt Europa-4, allerdings die gleiche Datei Europe_1.zip.
    Schauen wir mal......
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Ich stehe momentan mit dem Support in Kontakt und hoffe auf eine zeitnahe Lösung. :)
  • BemboBembo Beiträge: 12,269 Superuser
    Es wäre nett hier die Lösung zu Schreiben, sobald du eine Antwort hast.
  • JustynaJustyna Beiträge: 3,516 TomTom Moderator
    Hallo zusammen,

    Ich habe Eure Seriennummer dem technischen Dienst weitergegeben.
    Ich hoffe, die nehmen sich der Sache an und finden bald die Lösung..

    Gruß,

    Justyna
  • GoVikingsGoVikings Beiträge: 22 [Master Explorer]
    Ich habe das GO500 (Europa+DACH mit Gebäuden) und kann die neue Karte nicht installieren, weil Speicherplatz freigegeben werden soll. Nun ist aber die Europakarte OHNE Gebäude größer, als Europa + D+A+CH MIT Gebäuden(?). Was muss ich tun?
    Warum funktioniert das Update nicht mehr so problemlos wie bisher?

    Gruß
    Helmut
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Hallo GoVikings,
    ich denke dein Problem ist eine zu kleine Speicherkarte. Mit 8 GB passiert das nicht.
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Bezüglich meinem Problem hat mir TomTom eine Lösung angeboten, die aber nicht funktioniert. Hoffe auf eine bessere Lösung.
  • BemboBembo Beiträge: 12,269 Superuser
    @Raimund1
    Problem immer noch vorhanden ?
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Bembo schrieb: »
    @Raimund1
    Problem immer noch vorhanden ?

    Leider ja. Support sendet mir Lösungen, die aber negativ verlaufen.
    TomTom Home löscht die Downloaddaten bevor eine europa.zip erstellt wird.
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Habe gerade Mitteilung bekommen von TomTom, daß Mazda offiziell den Fehler bei TomTom gemeldet hat.
    Laut Support soll man erst einmal die Karte auf Stand 10.20 belassen.
    TomTom macht Meldung, wenn der Fehler behoben ist. Sobald ich Info habe, poste ich das umgehend.
  • BemboBembo Beiträge: 12,269 Superuser
    Danke. Für die Rückmeldung.
    Da kann man hoffen das der Fehler bald gefunden wird.
  • JustynaJustyna Beiträge: 3,516 TomTom Moderator
    Hallo zusammen,

    Meine Kollegen aus dem technischen Dienst haben mir bestätigt, dass Installation einer Kartenzone helfen könnte.

    Die Installation einer Kartenzone scheint ohne Probleme zu funktionieren, was bedeuten würde, dass man den freien Platz mit anderen Karten oder Dateien füllen müsste, um zu verhindern, dass das ganze Europa von TomTom HOME angeboten wird.

    Hoffe, es hilft momentan als Workaround.

    Gruß,

    Justyna
  • woskamwoskam Beiträge: 6 [Master Explorer]
    bearbeitet 9. März
    Ich habe 2 Karten, einer von 4Mb ( Original ) met Europa Zone 3 und die wird normal geupdated, aber die von 8Mb wo Europa auf steht, gelingt nicht. Ich bin seit 2 Wochen mit Support beschaeftig, und die denken noch immer dass es bei mir liegt, aber dass denke ich nicht.
  • ElchdoktorElchdoktor Beiträge: 1,267 [Exalted Pioneer]
    Um welches Navi (oder um welche Speicherkarte) geht es denn bei Dir, @woskam ?
    Solange wir das nicht wissen, können wir Dir auch nicht helfen.
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    Elchdoktor schrieb: »
    Um welches Navi (oder um welche Speicherkarte) geht es denn bei Dir, @woskam ?
    Solange wir das nicht wissen, können wir Dir auch nicht helfen.

    Schau mal unter seinem Beitrag. Da steht doch NB1 in Mazda CX5.

    Er hat also das gleiche Problem wie die anderen mit NB1
  • ElchdoktorElchdoktor Beiträge: 1,267 [Exalted Pioneer]
    @Raimund1
    die Signatur von @woskam hatte ich heute Vormittag übersehen. Oder war sie am Vormittag vielleicht noch garnicht vorhanden?
  • Stephan65Stephan65 Beiträge: 3 [Neophyte Traveler]
    bearbeitet 12. März
    Hallo zusammen
    Bei mir das gleiche Problem
    Download der Karte erfolgt Problemlos, aber dann beim schreiben auf die Karte kommt die Meldung
    xesxoeepwnkz.jpg

    Wäre dankbar, wenn jemand eine Lösung hätte, denn aktuell geht gar nichts mehr mit meinem Navi :/
  • Nick2013Nick2013 Beiträge: 2 [Apprentice Traveler]
    Item Mazda Nb1 gleiches Problem...leider
  • Joachim_1Joachim_1 Beiträge: 4 [Neophyte Traveler]
    Habe exakt das gleiche Problem.
    Gibt es schon eine Lösung?
    Bisher liefen alle Kartenupdates problemlos. Habe noch genügend Platz auf einer 8GB Speicher-Karte.
  • Raimund1Raimund1 Beiträge: 11 [Legendary Explorer]
    TomTom hat sich bis jetzt nicht gerührt. Da aber Mazda jetzt mit drinsteckt, muss TomTom das Problem so schnell wie möglich beseitigen
  • Arni69Arni69 Beiträge: 37 [Prominent Wayfarer]
    Gleiche Problem auch mit Mazda NB1.
    Abbruch des Speicherns auf Grund Fehler in Europ_1.map
  • udo80udo80 Beiträge: 1 [New Traveler]
    Lt. Fehlererkennung wird die Aktualisierung angeblich durch eine schlechte Internet-
    verbindung beeinflußt. Ich haber allerdings eine Verbindung von über 50 MB.
    Support schon 3x kontaktiert. Kommt immer mit unsinnigen Vorschlägen die auch nicht
    funktionieren.
    Teilkarten werden installiert. Dieser Hinweis an den Support wird aber ignoriert. Der
    Fehler soll bei mir liegen.
    Dieser Support ist einfach nur lächerlich und hat seinen Namen nicht verdient.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online24

DougLap
DougLap
Gewoonhans
Gewoonhans
GO Mobile iOS
GO Mobile iOS
lampard
lampard
YamFazMan
YamFazMan
+19 Gäste