Gestörtes Update-Verhalten — TomTom Community

Gestörtes Update-Verhalten

RallebikerRallebiker Beiträge: 100 [Prominent Wayfarer]
Hallo,
grad beim GO WIFI 6200 ein Update gemacht, oder zumindest versucht.
Irgendwas läuft da seit Wochen schief, wurde wohl verschlimmbessert.
Es mal wieder eine Unterbrechung mit der Meldung,
dass das Update fehlgeschlagen sei.
Dann sollte wie schon in den Wochen zuvor die alte, nichtaktualliserte Karte auf dem Bildschirm
erscheinen, aber Fehlanzeige:
Es ist keine Karte mehr vorhanden!!
Was für ein Schrott, nun muss ich die ganze knapp 9GB grosse Karte neu laden.
Wann bekommt es TT endlich mal auf die Reihe?
PS: Trommelreset wurde mehrfach durchgeführt.

Antworten

  • LochfrassLochfrass Beiträge: 12,025
    Superuser
    Versuche es mal mit MyDrive Connect und USB Kabel.
    Bei mir ist die Karte 1025 so innerhalb von 20 Min aufs Gerät.
    Bei meinem 2 hat das ganze per WiFI 40Min gedauert.
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet Februar 2019
    Hallo @Rallebiker
    Du bist der erste und bisher einzige, der hier über Probleme bei der Installation des aktuellen Karten-Updates schreibt. Da Dein GO 6200 laut Deinen Angaben offenbar schon seit Wochen Probleme macht, hat das bei Deinem Navi jedenfalls nichts mit dem aktuellen Kartenupdate zu tun.

    Probiere daher erst mal den Lösungsvorschlag von @Lochfrass. Falls Dein Navi auch dabei "Zicken" macht, dann wende Dich am besten mal telefonisch an den offiziellen Support.

    Kontakt:
    Deutschland: 069 6630 8012; Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 08440 000 16; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
  • RallebikerRallebiker Beiträge: 100 [Prominent Wayfarer]
    Lochfrass schrieb: »
    Versuche es mal mit MyDrive Connect und USB Kabel.
    Bei mir ist die Karte 1025 so innerhalb von 20 Min aufs Gerät.
    Bei meinem 2 hat das ganze per WiFI 40Min gedauert.

    Hab' jetzt die ganze Nacht über die Karte neu aufgespult.
    Beim nächsten Problem werde ich es mal so versuchen.

    @Elchdoktor
    Falls Dein Navi auch dabei "Zicken" macht, dann wende Dich am besten mal telefonisch an den offiziellen Support.
    Mag ja sein, dass ich zumindest der Einzige bin, der es kundtut-vielleicht haben etliche auch schon einfach den Sinn sich an TT zu wenden verloren.
    Beim Support anrufen? Ich denke besser nicht, bin da gebranntes Kind. Für mich kein echter Support, da wird nur alles wiederholt was schon im Handbuch steht, bzw. was hier im Forum schon angesprochen/vorgeschlagen wurde.
    Letztendlich verläuft die Anfrage ins Leere und der Käufer schmeisst entnervt hin.
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    Ich gebe zu, der telefonische Support scheint manchmal wohl wirklich "bescheiden" zu sein. Manche Nutzer hatten aber auch gute Erfahrungen mit dem Support. Ich habe den Telefon-Support bisher nie gebraucht, habe deshalb keine eigenen Erfahrungen damit.

    Ich schlage Dir vor, dass Du mal eine Mail schreibst an einen der Moderatoren. Entweder an @Justyna oder an @Ewaa

    Die konnten hier schon so einigen Nutzern helfen, welche zuvor vom Telefonsupport sozusagen "im Stich gelassen wurden".
  • LochfrassLochfrass Beiträge: 12,025
    Superuser
    Naja Elchdoktor. Ich vermute mal ganz stark das bei langsamen Servern und verbindungsabbrüchen weder der Support noch die Moderatoren was ausrichten können.
    Im EN Forum sind auch viele Klagen zu lesen ---link---
    Und ich selbst habe ja die Erfahrung gemacht das es mit USB am stationären PC schneller geht.
    Auch beim letzetn Kartenupdate klagten ja schon einige Nutzer über lahme verbindungen.
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    @Lochfrass
    ich hatte Rallebiker gestern empfohlen, es zuerst mit Deinem Vorschlag zu versuchen (also mit MyDrive Connect und USB Kabel).

    Mein gestriger Hinweis auf einen Anruf beim Support war also lediglich der Plan B, falls ein Update trotzdem nicht möglich wäre.

    Deinen gestrigen und von gestern von mir gestern wiederholten Vorschlag (Update per MyDrive Connect und USB Kabel) hatte er offenbar ignoriert. Lieber beklagte er sich heute darüber, dass sein Navi wohl die ganze Nacht brauchte für das Update. Und zusätzlich zitierte Rallebiker mich heute aus dem Zusammenhang gerissen, um zusätzlich auch noch über den Telefonsupport motzen zu können.

    Leider hatte ich bei meinem Beitrag von 19:13 Uhr übersehen, dass er das Update ja bereits erfolgreich installieren konnte. Eine Nachricht an Justyna oder Ewaa würde daher ohnehin nichts mehr nützen, weil er das Kartenupdate inzwischen ja schon erfolgreich installieren konnte.
    :o
  • BemboBembo Beiträge: 13,982
    Superuser
    Also gestern ging alles ohne Probleme.
    Bei der letzten V.1020 ist es schlecht gelaufen.
    Ob das zu tun hat mit einer Ueberlast? Wenn zu viele User zur gleichen Zeit Update?
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet Februar 2019
    @Bembo
    ich bin sogar fest überzeugt davon, dass die Server gestern sehr stark belastet waren, eben weil gestern sehr viele Nutzer gleichzeitig das frisch veröffentliche Kartenupdate auf ihrem Navi installieren wollten.

    Im Vergleich zur Karte v1020 ließ sich das gestrige Update aber trotzdem vergleichsweise schnell installieren.
  • LochfrassLochfrass Beiträge: 12,025
    Superuser
    Ich denke auch Bembo. Wenne es frisch raus ist sind noch Kapazitäten da. Nachmittags und Abends sind wieder mehrere Geräte eingeloggt und die Serverlast geht in die Knie.
    Ist aber nur reine Spekulation von mir.
  • BemboBembo Beiträge: 13,982
    Superuser
    Erfahrungsgemäß machen auch viele Benutzer Kartenupdate am WE.
  • oe5psloe5psl Beiträge: 646 [Revered Pioneer]
    mein Go500 ist ja bei Gott nicht das modernste und neueste Gerät, trotzdem war der Download am Mittwoch, den 27.02. problemlos.
    Wie bereits beschrieben, hatte ich die neue Europa-Version in der Früh dieses Tages entdeckt, und nachdem unsere Pensionistengruppe immer mittwochs seine Nordic-Walking-Runden dreht, habe ich via USB unter MDC den Download gestartet. Gegen Mittag, nach dem Heimkommen war bereits alles unter Dach und Fach.
    Vor dem Computer zu sitzen und dem Navi stundenlang beim Download zuzusenen wäre mir auf alle Fälle zu blöde, hätte ich das Update bereits am 26.02. abends entdeckt, wäre es mit Sicherheit in der Nacht gelaufen, während ich seelig schlafe.
    In den gut vier Jahren, die ich mein GPS mittlerweile nutze, habe ich noch kein einziges mal den Support bemüht, mir ist es lieber, ich nutze die Tipps erfahrener User und beherzige diese. Leider gibt es aber auch Anwender, die gut gemeinte Ratschläge ignorieren dafür aber ungehalten in den Threads reagieren.
    MfG. oe5psl
  • JustynaJustyna Beiträge: 4,559 Moderator
    Hallo Rallebiker,

    Glücklicherweise ist die Karte aufs Navi aufgespielt. Dies konnte ich auf dem Server sehen.
    Wenn dies nicht der Fall ist, gib mir bitte Bescheid, versuche zu helfen..

    Gruß,

    Justyna
  • andy77.andy77. Beiträge: 618 [Revered Pioneer]
    Die letzten Wochen gab es Probleme mit den Radarkamera Updates. Diese Infos gibt es hier im Forum, natürlich hat sich von TomTom niemand gemeldet - aber es funktioniert momentan ja wieder
  • RallebikerRallebiker Beiträge: 100 [Prominent Wayfarer]
    Hallo Elchdoktor,
    Elchdoktor schrieb: »
    Mein gestriger Hinweis auf einen Anruf beim Support war also lediglich der Plan B, falls ein Update trotzdem nicht möglich wäre.
    Nun, ich hatte Lochfrass mitgeteilt, dass ich seinen Vorschlag zu einem späteren Zeitpunkt umsetze.
    Elchdoktor schrieb: »
    Deinen gestrigen und von gestern von mir gestern wiederholten Vorschlag (Update per MyDrive Connect und USB Kabel) hatte er offenbar ignoriert. Lieber beklagte er sich heute darüber, dass sein Navi wohl die ganze Nacht brauchte für das Update. Und zusätzlich zitierte Rallebiker mich heute aus dem Zusammenhang gerissen, um zusätzlich auch noch über den Telefonsupport motzen zu können.
    Wie ich grad schrieb, von 'ignorieren' keine Spur.
    Zudem habe ich nichts aus dem Zusammenhang gerissen wie du behauptest, es war der letzte Satz deines Postings.
    Tja, wie weiter unten steht, steht in anderen Foren durchaus etwas von der TT-Update Kultur.
    Und 'motzen'? Es war doch durchaus höflich meinerseits.
    Aber es ist leider deutsches Kulturgut geworden, jegliche Kritik als motzen oder ähnliches zu betiteln.

    @ Justyna
    Danke für das Angebot.
    Falls notwendig komme ich ein andermal darauf zurück
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0